Question about Honda Electrical Supplies

2 Answers

I have a 6500 es that keeps blowing the 15 amp fuses. It will sometimes run 1 hour or maybe even 2, but then it blows the fuses. What could be the problem.

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

HAD THE SAME PROBLEM MINE FIX WAS A DOUBLE STACKED DIODE

Posted on Dec 01, 2011

Ad
  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 32 Answers

What are you pluging into the generator??? If the the item/s are drawing more amps or watts, than the 6500 will handel, EX: 6500+or++ or if you add something while it is running, ka pow! Please let me know specifically what you have pluged into it, the fuse only blows if you are overloading it! Check the amp or watt draw of what you are pluging into it to see if the generator can handle it. If you overload the generator enought times you can burn the windings and than it gets costly. Talk to your local shop about what it can handle.






Posted on Aug 07, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2005 matrix keeps blowing 15amp rear running light fuse every time light get turned on all other lights work fine.whats causing this?


fuses blow because of dead shorts or excess current draw
to blow a 15 amp fuse indicates a dead short
by disconnecting the rear lights , the problem is in something else you have replaced
could be a problem in the head light wiring

Feb 05, 2016 | 2005 Toyota Matrix XR

2 Answers

Why do i keep blowing 15 amp fuse on my 1982 suzuki gs 1100 gl?


you have a short.
check wiring near head stem and handle bar switch blocks

May 17, 2014 | 1981 Suzuki GS 750 L

2 Answers

Generac 15000 watt generator blows 15 amp fuse when it try to exercise


a weak battery will cause the 15 amp system fuse to blow, even though the battery can still actually start the generator.

Nov 29, 2013 | Generac Electrical Supplies

2 Answers

My 1997 lexus es300 keeps blowing the efi fuse and will not start


Check the wiring, sometimes they dry rot & will jump fire(positive touches the negative or jumps fire it'll blow the fuse).

Jun 24, 2012 | 1997 Lexus ES 300

1 Answer

I have a 2004 Chevy Malibu. and recently, the interrior lights and Instrument/tail lights fuses keep blowing out. I replace them, and the next day or sometimes within hours they fuses will be blown again....


You are correct,now to find out what circuit is blowing the fuse.If the car was in a accident check that area first.Chances are its interrior or running lights.lets start with interrior lights,install new fuse turn on interrior lights on for 1/2 hour.if fuse blows remove interrior lamp lenses and look for one of the hot wires to be shorted out on the body.To check the tail lights turn off the interrior lights and turn on the running lights.If fuse blows start with any damaged areas,check the trunk area for damage to the wire harness,if you have a trailer hitch chcek the trailer harness for damage.theres no easy fix here,hope I have been some help.Thanks for using FixYa......Ray

Jun 22, 2010 | 2004 Chevrolet Malibu

1 Answer

Keeps blowing 15 amp fuse on main cpu


A qualified Electrician should do this due to safety reasons.

Gain access to the stick heater:

http://www.spaplaceinc.com/proddetail.php?prod=461257

Disconnect one wire and tape it off. Then run the unit for the period that you said it blows the fuse of 2 - 3 hours. If the fuse does not blow then the heater is bad. If the fuse still blows most likely the motor/pump is dragging.

Motor/pump assy:
http://www.spaplaceinc.com/proddetail.php?prod=403627

There is a possibility of a wire that got pinched or chaffed somewhere and the possibility that water has damaged the electrical runs on the main board if there is an internal leak. Usually the problem is either the heater (Most often) or the Motor Pump Assy.

You unit has a plastic water jacket around the motor to keep it from overheating... sometimes this water jacket vibrates loose, then gets a hole in it and sprays water into the motor. If yours has a leak.... you can actually fix the hole with Marine Epoxy 2 part. The Epoxy will dry in about 4 hours to the point you can re-install the cooling jacket.

Thanks for using FixYa.

Kelly

Apr 04, 2010 | Dream Maker Spas Dream Maker Ez Spa Hot...

2 Answers

What do you do when your amp keeps blowing fuses


First off which fuse is it? The inline fuse from the battery or the amplifiers power supply fuse? Blowing the main fuse from the battery is caused by either the load (your amp) drawing too much current or you have a short to ground somewhere. Maybe there is a tear in the 12Vdc line and it is shorting to the chassis of your car. If the amps power supply fuse is blowing as soon as it turns on your amp has a shorted power supply. This will require internal component changes by a technician. If it is blowing after operation at high volumes I would say change the impedance that the amp is driving. If you are at 2 ohm try to rewire your speakers for four ohm. (go from parallel to series wiring then bridge mono or operate the amp in stereo mode)

Feb 07, 2010 | Infinity Reference 1300a Car Audio...

1 Answer

On a lighting tower i turn on 1 light and it draws 9amps when i turn on 2 they draw 30 amps and blow 15 amp fuse why ?


Why are you blowing a 15 amp fuse or why is your machine drawing so much current?
1:The fuse is blowing because you are drawing enough current to blow it.
2: Your computer, no matter what make or model should not be drawing that much current, your wall outlet is typically 15 amps.
Your power supply is most likely the culprit and may have damaged other components of your machine i.e the motherboard.
Disconnect the computer from the outlet, open it up and inspect it for burn marks, sniff for odd burnt smells.
I think you need a new power supply at the very least and maybe more.

Sep 03, 2009 | Chieftec Dragon - Lighting Yellow...

2 Answers

Blowing fuses


Here are some answers:

1. Make sure your amp does not have a higher amp rating then the fuse, For example, an 18 amp amplifier will blow an 15 amp fuse, so connect it to a 20 amp fuse

2. you have a connection issue, where something is shorting out

3. you are pushing the amp or car to it's limit with how loud you put it, and thus blowing it, fixed by getting a more powerful amp and a better fuse.

4. or there is something very wrong and cannot help you and you would have to bring it into a shop.

Nov 18, 2007 | Car Audio & Video

Not finding what you are looking for?
Electrical Supplies Logo

Related Topics:

508 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Electrical Supplies Experts

John Trevino

Level 3 Expert

1383 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Are you a Honda Electrical Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...