Question about Vacuums

1 Answer

My Hoover vacuum model - U6317-930 lost power. I

My Hoover vacuum model - U6317-930 lost power. I narrowed it down to the plug behind the bag. The power source I guess you would call it. Cleaned that area around the plug all out and then it worked again. Got it back together and now it stops and starts. Mostly stops. Is this a sign of the internal plug unit going out?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 4,088 Answers

Something is definitely loose in that area. Replacing the related parts is probably the best fix.

Posted on Jul 17, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Hoover pure power 1700w upright, bagged vacuum cleaner shuts down after 5 minute's use. Although I purchased the pure Hoover power 1700w upright vacuum cleaner around eight years ago it has not u


Are the brushes worn down too far? As they wear the springs tension gets weaker. The brushes can also get stuck inside the channel they slide in. Could also be a buildup of dust etc inside and around the internal fan or commutator, etc.

Jan 18, 2015 | Hoover Vacuums

1 Answer

I need a new bag for the Hoover 3.8 Model # U5465-900 which bag is it ?


Hoover Genuine Hoover Type Y Allergen Filtration Vacuum Bags, Fits Hoover Windtunnel and Hoover Tempo Bags Hoover 4010100Y

Feb 17, 2011 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

No power


there should be a fuse next to the power supply. If fuse is good, than the power supply is faulty.

Sep 22, 2009 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

Hoover S3639 Windtunnel Vacuum not on after burning smell


how old is it ?maybe the motor went south.take the cover off and see if you see any burn marks ,maybe you can narrow down the burnig smell.i don't charge people for helping i just enjoy helping.314-628-9153

Apr 03, 2009 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

The hoover keeps switching on and off automatically.


Sounds to me like there is either a loose wiring in the pedal or mains power cord. Check that the plug is secure. Check both filters though - one behind the bag (usually square and slides out) as well as the main exhaust filter at the back between the power on and cord rewind button. I used to own many Telios models but they are known to have cheap shearing cords which can only be replaced by a Hoover repairer. Sometimes the On pedal can be affected as well particularly if it has been stamped on heavily.
Dont forget to rate, ty.

Mar 28, 2009 | Hoover S3330 / S3332 Straight Suction...

1 Answer

Hoover EmPower 4600 keeps blowing circuit breaker. The number of outlets in the house that will allow me to run the vacuum is dropping quickly. It is a 4 year old house and all the circuit breakers are 20...


take it to a friends house and plug it in if it does the same thing then the problem is in the vacuum cleaner.check your cord and see if there are anny cuts in it.you can open the breaker box then plug in the vacuum and watch the breaker box.you might see a spark and narrow down the problem.

Mar 22, 2009 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

Hoover power drive vacuum cleaner simply shut off and died


my hoover vacuum is very hard to push forward but easier coming back.Any help will do.

Jan 24, 2009 | Hoover U6311-930 Power Drive Bagged...

1 Answer

Lost suction - Hoover Wind Tunnel S3630


You have a clog. The "bag full" indicator is nothing but a vacuum gauge, and impeding the airflow will cause a false indication of a full bag.
Clear your hoses and the air pathways behind the brushroll, and you will be back in business.

-R

Sep 27, 2008 | Vacuums

1 Answer

Hoover U6434-900 WindTunnel Bagged Supreme


R U SURE THAT IT IS NOT JUST A SAFETY CUT OUT SWITCH , SOME MODELS HAVE A BLACK BUTTON BEHIND THE BRUSH HEAD DIFFICULT TO SEE SOMETIMES

Aug 17, 2008 | Hoover S3639 WindTunnel Bagged Canister...

Not finding what you are looking for?
Vacuums Logo

Related Topics:

235 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vacuums Experts

AskDyson
AskDyson

Level 3 Expert

2572 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18391 Answers

D. Floyd Kolb
D. Floyd Kolb

Level 3 Expert

43501 Answers

Are you a Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...