Question about Remington 111409 - 01 6" Branch Wizard Electric Pruning Saw

1 Answer

Motor runs but blade does not move. Sounds like gear stripped or maybe clutch slipping.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 188 Answers

It sounds like the spocket gear is stripped, the smaller gear drive may be stripped also. You will need to replace these parts. You can order them online at www.masterparts.net. The part should be listed in your owner's manual. If you do not have an owner's manual you can give your model number and I can try to find a copy for you. They also may have a parts break down Master Parts website. I hope this helps you!

Posted on Jul 17, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Blades wont move when power connected. Stripped it down. Motor is fine. I think it must be the gears attached to the blade unit


Either the gears, OR SOME machines have a "CENTRIFUGAL CLUTCH" [a safety feature] between the engine and the blades.

IF your machine has this feature, then it's possible that the clutch has worn out and is slipping so badly that the blade won't move.

Jun 10, 2014 | Craftsman 22" Gas Hedge Trimmer

1 Answer

Why is blade not moving?


Either the gears are trashed, OR SOME machines have a "CENTRIFUGAL CLUTCH" [a safety feature] between the engine and the blades. This is to ensure that the blades don't move when idling, and move when at full throttle.

IF your machine has this feature, then it's possible that the clutch has worn out and is slipping so badly that the blade won't move.

Jun 10, 2014 | Black & Decker Garden

1 Answer

Blades on craftsman 18HP won't come on


the belt will be on the mower deck awnd run to the pulley on the bottom of the motor.

Apr 29, 2017 | Craftsman Garden

1 Answer

My saw blade isnt moving up and down. The jig saw sounds like its running just the blade isnt moving at all..... how do i fix it?


Unplug and Take the case apart. You will probably see that the gear moving the blade collet is stripped. Or, the gear fell out of place. Try putting it back together and see if it works.

Jul 08, 2011 | Saws

1 Answer

Wiper blade on my 98 C230 goes a quarter of the way up then stops and makes clicking noise for about 10 seconds. When I move it by hand it will go back into start position. Should I still try the lube...


sounds like the gears inside of the wiper mechanism have gone bad. there is a strip of gears in the shape of a half moon that the wiper motor rides on in order to move the wiper blade back and forth. When those gears strip out the wiper will only move a certain distance and then stop. One way to tell is if you can move the wiper arm by hand. When the gears are good the wiper arm should not move at all by hand.

Dec 01, 2010 | 1998 Mercedes-Benz C-Class

1 Answer

Blade shaft slipping


It could be a number of issues. These saws have a built in vari-torque clutch used to prevent kickbacks. Basically, when the blade binds while cutting, the arbor spins but the blade won't (prevents kick-back). It works by not over tightening the blade washer (this is the slip clutch), if you over tighten, the blade washer can't prevent kick-backs because it has no room to slip, if you under tighten, the arbor spins, but the blade won't. I'd try to tighten the blade washer 1/8 turn and see what that does. If your actual arbor shaft is not spinning, you could have a gear issue. If you hear the motor running and the arbor slips (not the slip clutch) sounds like there might be a gear issue,If the rotor is spinning (the part inside the stator-i.e. the electric motor section) but it is not transfering that movement to the arbor, it has to be a gear issue.

Jun 07, 2010 | Skil 7 1/4" Magnesium "Mag 77" Wormdrive...

1 Answer

B&D Corded Circular Saw - Arbor Does Not Move


This model is not equipped with a clutch so its possible that the gears are stripped, shaft broken. If the blade moves freely then this is probably the case. If blade does not move freely, check for any foreign objects between blade and blade housing. I hope this has helped if you have any further questions don't hesitate to ask. Please rate on the helpfulness of the answer. Good Luck and have a great weekend.

Apr 04, 2010 | Black & Decker CS1012 7-1/4" 12 Amp...

3 Answers

A drive gear seems to slipping when the blade cuts into thicker s


Yes you can get parts for it.The gears tend to strip the teeth.

Jul 06, 2009 | Homelite Expand-It Hedge Trimmer...

2 Answers

Can you tell me what is causing my delta mitre saw motor to run but the blade does not spin powerful enough to cut moulding?


Maybe the bolt which holds the blade on is loose. If the motor is on the RIGHT side of the blade, then the bolt has 'left-hand' thread. Turn it counter-clockwise to tighten.

Jun 19, 2009 | Bosch PRO1072SM 10 Inch 72T Miter Saw...

1 Answer

Cranks won't move


Sounds like the clutch is worn out. It sounds like it is slipping so badly it won't transmit enough power to move the bike.
As far as only going in 3 gears with the engine not running, are you spinning the rear wheel while trying to shift it? The trans shafts have to be spinning to be able to shift through the entire gear range.Try shifting it with the engine running and see if you get all 5. If you do, there is no problem with the transmission.

Jun 12, 2009 | 1994 Yamaha GTS 1000

Not finding what you are looking for?
Remington 111409 - 01 6" Branch Wizard Electric Pruning Saw Logo

Related Topics:

560 people viewed this question

Ask a Question

Usually answered in minutes!

Top Remington Garden Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Phil Walker
Phil Walker

Level 3 Expert

608 Answers

roeb

Level 3 Expert

708 Answers

Are you a Remington Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...