Question about Computers & Internet

1 Answer

XP64bit driver for Sony VAIO VGN-AR71M (High Def Audio Device)

I have XP64bits installed in a Sony VAIO VGN-AR71M (shipped originally with Vista)

When in Vista, HW/codec properties look like this:

http://img11.imageshack.us/img11/509/diags08.jpg


When in XP, there's none available., downloaded one XP64 driver through driverdetective, installed it automatically and manually but no success.

Any hints?

Posted by on

  • 7 more comments 
  • opusensemble Jul 17, 2009

    Hello



    Yes, sorry, forgot to mention: I don't have sound!

    Did as you instructed, here's the info:



    http://img268.imageshack.us/img268/1736/...





    Guess meanwhile attempting to install the drivers I've "placed" the modem device in the Audio Bus. LOL, don't try this at home ;)



    I'm lost, can you please advise?



    Yours,

    opusensemble

  • opusensemble Jul 17, 2009

    just noticed i could copy the entries.

    here:



    Mass Storage Controller PCI\VEN_104C&DEV_803B&SUBSYS_9016104D&REV_00\4&3B3A03B5&0&1AF0 The drivers for this device are not installed.
    Modem Device on High Definition Audio Bus HDAUDIO\FUNC_02&VEN_14F1&DEV_2C06&SUBSYS_104D1700&REV_1000\4&159680D3&0&0102 The drivers for this device are not installed.
    Network Controller PCI\VEN_8086&DEV_4229&SUBSYS_11018086&REV_61\4&227633DA&0&00E2 The drivers for this device are not installed.
    SigmaTel High Definition Audio CODEC (for 64-bit Windows) HDAUDIO\FUNC_01&VEN_8384&DEV_7664&SUBSYS_104D2200&REV_1002\4&159680D3&0&0001 This device cannot start.

  • opusensemble Jul 17, 2009



    still no luck, no sound yet: here's what I've tried:



    http://img197.imageshack.us/img197/3442/...



    http://img6.imageshack.us/img6/346/diags...



    http://img35.imageshack.us/img35/1552/im...



    http://img194.imageshack.us/img194/5803/...





    was that driver for a modem?? that thing I said regarding the modem was supposed to be a joke, I only have sound problems...



    Kindly advise,

    opusensemble

  • opusensemble Jul 17, 2009

    can I reeinstall XP first? to help clean the mess?

  • opusensemble Jul 17, 2009

    Ok, I'll make it fast, should take about 1h to be ready for your intervention,

    You can count on it around 21:00 your time.

  • opusensemble Jul 17, 2009

    Hello Ekse,

    Slightly delayed as I've made a XP fresh new install with all Microsoft critical updates, so you should be able to see it as it shows without any changes yet.



    team-viewer credentials:

    ID: 344 120 812

    Password: 2168



    If needed:

    my msn: opusensemble@hotmail.com

    Google chat: opusensemble@gmail.com

    Skype: opusensemble



    I'm online now

  • opusensemble Jul 17, 2009

    not sure of what happened,

    asked for restart, restarted it,

    here we go again:



    ID: 344 120 812

    Pass: 7048

  • opusensemble Jul 17, 2009

    Not sure what is missing,

    but btw, have you tried installing that Sigmatel driver which DriverDetective has downloaded?



    ID: 344 120 812
    Pass: 2362

  • opusensemble Jul 17, 2009

    Diligentely seeked for solutions.
    Problem was technically not possible to solve due to heavy HW/SW incompatibility issues, but it surely saved me time to know it had no solution with the available tools and drivers.

    Will use Ekse;s services again.
    Thanks a lot
    opusensemble

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 13,433 Answers

So you don't have sound on your laptop or what is the problem?

If your missing a driver for a device I need to know the device Pnp Id.

Press start -> then run-> type in: msinfo32
Open +components from the right
Open problem devices.

Send me the PNP ID from the right (full id, all of it.) If theres more than one device that has a problem post them all.

Posted on Jul 17, 2009

  • 5 more comments 
  • Ekse Jul 17, 2009

    here is one of the drivers you need.
    http://rs288.rapidshare.com/files/826010...

    "HDAUDIO SoftV92 Data Fax Modem with SmartCP
    HDAUDIO\FUNC_02&VEN_14F1&DEV_2C06&SUBSYS_104D1700&REV_1000\4&159680D3&0&0102 "

    That should get rid of the sound problem, uninstall previous drivers first.


  • Ekse Jul 17, 2009

    No its not a joke, there is a modem on the computer that also needs a driver, that should contain both. Modem and the audio driver since they are on the same device.

    well I can look into it over remote support

    http://users.turkuai.fi/users/niohtone/T... Click on this link to download the remote support program.

    Run the program, ones started it will give you a ID and a PASSWORD. send those two to me.




  • Ekse Jul 17, 2009

    sure, I'm in finland, its 8pm or 20:06 here. so well, I may go out at somepoint, email me at nikoht@gmail.com instead of replying here since I have to respond every time and If you post a comment while I'm sleeping its going to go to another person.




  • Ekse Jul 17, 2009

    sure

  • Ekse Jul 17, 2009

    alright

  • Ekse Jul 17, 2009

    nnnn

  • Ekse Jul 17, 2009

    code changed

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Speakers not working vgn


A couple things to try: First, attempt using a set of headphones to verify if the problem is the same. Second, open the device manager and expand 'sound, video and game controllers' uninstall the problematic device and redetect the device. One more thing you may try is going to Sony's website and look under support for the newest audio drivers for your system.

Jan 17, 2014 | Sony VAIO VGN-SZ430N/B Notebook

1 Answer

Motion eye webcam for sony vaio vgn-z610y running vista stopped working


Install the latest WEBcam driver.
You can download the device drivers from the Sony WEB site.
Select your model notebook and the Windows drivers you require. Please click on this link to the Sony support WEB site :-
http://esupport.sony.com/US/perl/select-system.pl?PRODTYPE=1,24,72&DIRECTOR=DRIVER

Aug 13, 2012 | Sony VAIO VGN-Z610Y/B Notebook

1 Answer

Sony Vaio laptop vgn-cr520e...fresh install of Vista Home Premium 64 bit edition...getting battery installation warning "the battery might not be installed correctly or may be incompatible with with...


I used to have the same problem, the chipset driver none for vista 64 > system will assume Intel v.8 core driver XP64bit as the driver.
two solution that comes up to me :
1.downgrade to XP32bit most feature eg.webcam works fine (xp64bit = motion eye app wont go)
2.Upgrade to win7 ultimate 32/64bit both works (64bit some missmatch driver found on IDE/ATA Controller >> always goes to standard dual channel)

Cheers

akee_akee@live.com

Aug 17, 2011 | Computers & Internet

2 Answers

Sony vaio fs vgn fs660


Sounds like you need your original drivers

Click below, select your operating system and what driver you want

http://esupport.sony.com/US/perl/swu-list.pl?mdl=VGNFS660

If this helps, click YES below.

Jun 28, 2009 | Computers & Internet

1 Answer

Sony VAIO VGN-CS215J need vista 32bit drivers


Hi there.
The audio device should be Realtek.
You can download the driver from here >>>>>>



http://support.vaio.sony.co.uk/downloads/info/info.asp?site=voe_en_GB_cons&url=Vaio/Original/Audio_Driver_Realtek_6.0AM_Q_32_6.0.1.5657.zip&ip=Preinstalled_Drivers.htm



Good luck

Jun 12, 2009 | Sony VAIO VGN-CS215J/W Notebook

2 Answers

No sound after installing Windows XP


install your original sound driver. don't install buetooth. sound driver first, bluetooth causing audio failure.

Jun 02, 2009 | Computers & Internet

1 Answer

Sony vaio vgn-cr515e sound system not working after installing XP replaceing Vista


It's because it is using realtech high definition audio. You need to install hotfix from Microsoft KB88811 and then install audio driver.
You can get hotfix from the link below
http://rapidlibrary.com/index.php?q=microsoft+update+kb88811

Apr 21, 2009 | Sony VAIO VGN-CR515E/B Notebook

1 Answer

Xp sound driver for sony vaio vgn-n32oe


Check this out "XP audio/sound driver for sony vaio vgn-n320e"

Uninstall your previous installation and install this audio/sound driver.

http://esupport.sony.com/US/perl/swu-download.pl?mdl=VGNN320E&upd_id=3507&os_id=7

Feb 10, 2009 | Sony VAIO VGN-N320E Notebook

2 Answers

VAIO laptop VGN-FE865E drivers for XP Windows


Cannot find VAIO laptop VGN-FE865E drivers for XP Windows

Jan 02, 2009 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

2,184 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...