Question about Computers & Internet

1 Answer

Abit V17 motherboard no monitor output??????

Hi All,

I have just brought a Abit V17 motherboard to put in a new case i have fitted the board and powerd it up it all powers up but there is no mo itor output , the board itself does not have a blue monitor output on the back plate but i have put a graphics card in that seemed to fit but still no output to the screen ?? The ram and everything has been tested and is fine im not a computer genius and i have run out of ideas now??

Any help would be Great

Thanks Paul

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 202 Answers

Try vsing another video card, or check in the bios if it will post and see if the onboard video is disabled. if it won't post you either have a bad or mismatched(processor to motherboard) motherboard, processor or video card.

Posted on Jul 17, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an abit av8 mother board and am tryng to install a new power supply (G7 powr exteme) the LED2 is flashing with with no constnt power availabe to power up te system please help is my board or th


Hello here is the homepage:

http://abit.ws/page/mi/download/download_driver.php@pFUN_KEY=9000&pTITLE_IMG=_2Fdownload_2Fimages_2Fdownload.html

You have probably connected the +12 volt 4 pin, connector wrong.
The pci-e graphic connector, sometimes fit here.
When this happends the mainboard will not boot up.
Try to read the manual for the power supply.

Good luck

Nov 09, 2012 | Abit Computers & Internet

1 Answer

Problem installing wiring


do you have the book that came with board if not go to abit web site then look for support motherboards then to your boards number type it in if you have to.look for manual download it ok jim.

Nov 12, 2011 | Abit SG-80 (MBABITSG80) Motherboard

1 Answer

Hi! I have a pc with abit is7-e2 motherboard.. And when i start the pc a red led turns on the board... There is no picture on the screen. I already checked the video card but its working


Just how did you check the video card if you get no image on the screen?
Try another monitor with your computer. If you still get no image, then it's your video card or another component.
If your computer will not pass the POST (power on self test) then you will not get any video output.
Culprits can be the hard drive, the CD, the memory, the motherboard, or the CPU. I would disconnect everything but the CPU, memory, and video and try to start it to narrow the problem. But first, try another monitor.
I've even seen a bad power supply that seems to work keep the video from working.

Jan 16, 2010 | Abit IS7-E2 Motherboard

1 Answer

Abit kn9 sli overheating ??


The problem could be a failed electronic component, and no cooling remedy will solve the problem. When some components fail, they result in high heat conditions.

Aug 01, 2009 | Abit KN9-SLI Motherboard

1 Answer

I have a abit v17 mobo want to get max ram (2gb) bought kingston value ram from kingston rep said it would work. also have corsair matched memory also was told by rep that it would work. I plug them in and...


Your motherboard supports DDR SDRam I assume the ram sticks you bought fit in the socket correctly and are the right way round?
Try the computer with each ram stick seperately. Just because ram is new doesnt mean its not defective.
What configurations do you have?
Are you using two corsair sticks or two kingston or a mix of both and what models are they?

Jun 19, 2009 | Computers & Internet

1 Answer

Turn on power nothing on my monitor, black ...


you semm have replaced any component in your motherboard eccept two, monitor and motherboard itself. try to put your new component in similar mother board begining with cpu ram vga, and put in output in same monitor (you must be hure that second motherboard is working) if nothing is coming try second monitor for output, if nothing is coming and have maybe beeps, one of your component that you have puted is defektive so try to replace them one by one. is not necesary to buy new component just try in other friend eith his parts afterthat if you finded defekyive component replace it in *********** board, (or if *********** board is defektive you must replace him, or monitor too if the problem is in monitor)

Apr 06, 2009 | Computers & Internet

1 Answer

ABIT GD8 Pro


Alright, this sounds like the board was DOA (Dead on Arrival). Unfortunately it sounds like you will have to contact ASUS and request an RMA or a refund. This has been happening more often with ASUS products recently and is definitely a pain.

You should be able to find your way from here: http://support.asus.com/

You might give their tech-support a shot, just to ensure that it's not DOA. However this seems to be the case and will require you to either get a refund or replace (RMA) the board.

All the best.

Mar 17, 2009 | Abit GD8 Pro Motherboard

1 Answer

Abit IS7-E2 monitor wont display anything


is this a brand new motherboard?
do you have onboard graphics or a card?
without testing i couldnt say for sure but it sounds like you are not getting power to your graphics on motherboard.
this is usally a common issue for asus motherboards. not easy to fix.
if your motherboard is new i suggest a replacement from the seller.

Feb 24, 2009 | Abit IS7-E2 Motherboard

1 Answer

Abit motherboard nf-m2s


Hi chatzmoe, on page 8 of you're manual is a picture & layout for you're abit NF-M2S front panel connectors for LED's.
e896c1d.jpg
If you're current manual does not show this, tham download the manual from the link below.
http://www.abit.com.tw/page/en/motherboard/motherboard_detail.php?pMODEL_NAME=NF-M2S&fMTYPE=Socket%20AM2&pPRODINFO=Manual

Main web page for Abit NF-M2S.
http://www.abit.com.tw/page/en/motherboard/motherboard_detail.php?pMODEL_NAME=NF-M2S&fMTYPE=Socket%20AM2

Have more questions? Please feel free to ask.
Luck!

Mike

May 08, 2008 | Abit NF-M2S Motherboard

1 Answer

No sata drives recognised


Did you try to reset the bios? If not, try this one[ remove the battery of the bios and put it back] PM me if not work.


^_^

Feb 06, 2008 | Abit VI7 Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

216 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...