Question about Computers & Internet

1 Answer

How can i make 3 vlans without accessing each vlan port or each vlan are private or each pc onnected to each vlan are block and can't access each pc's

Posted by on

  • 1 more comment 
  • thrca
    thrca May 11, 2010

    This is entirely dependent on what hardware you are using for your managed switch. Please specify some details on what hardware you are working with.

  • bettism May 11, 2010

    could you explain in more detail on what you are trying to accomplish?

  • ted1430
    ted1430 May 11, 2010

    Can you be more specific about what you are trying to do and what type of switch is being used?

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 30 Answers

Create a vlan and add a port into that vlan and connect a pc into that vlan
do the same for all 3 pcs making sure that the same vlan id is never used

Posted on Dec 05, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How Do I Restore the Default VLAN Configuration of an Interface?


We can take S5700-28P-PWR-LI-AC as example.

The default VLAN configuration of an interface involves the default VLAN of the interface and the VLAN that the interface joins. By default, the default VLAN configuration of an interface is as follows:
Access: The default VLAN is VLAN 1, and an access interface joins VLAN 1 in untagged mode.
Trunk: The default VLAN is VLAN 1, and a trunk interface joins VLAN 1 to VLAN 4094 in tagged mode. That is, a trunk interface allows all VLANs.
Hybrid: The default VLAN is VLAN 1, and a hybrid interface joins VLAN 1 in untagged mode.
Dot1q-tunnel: The default VLAN is VLAN 1, and an dot1q-tunnel interface joins VLAN .1
Negotiation-auto or Negotiation-desirable: If the interface is negotiated as an access interface, the default VLAN configuration of the interface is the same as that of the access interface. If the interface is negotiated as a trunk interface, the default VLAN is VLAN 1 and the interface joins VLANs 1 to 4094 in tagged mode. That is, the interface allows all VLANs.
Run the display this include-default ' include link-type command in the interface view to check the link type of the interface, and then perform one of the following configurations to restore the default configuration of the interface.
Restore the default VLAN configuration of an access or dot1q-tunnel interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan

Restore the default VLAN configuration of a trunk interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk allow-pass vlan all
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan 1

Restore the default VLAN configuration of a hybrid interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid vlan all
[HUAWEI-GigabitEthernet0/0/1] port hybrid untagged vlan 1

Restore the default VLAN configuration of the Negotiation-auto or Negotiation-desirable interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan all

Jun 28, 2016 | Compex PS2216 16Port 10100Mbps Smart...

2 Answers

How to configure VLANS and Tagging


https://m.youtube.com/watch?v=krE16IRIHw4
Watch this video for switch port access . You will need to be in global config interface mode.

Jun 05, 2016 | HP ProCurve Computers & Internet

1 Answer

How to stop user privately setting up a static IP address?


Huawei S2300/3300/5300 series switch although no H3C switches am user-bind command, but through the DHCP Snooping function can also be realized IP+MAC+ port binding to prevent users set up a static IP address. For example, if the request port Ethernet0/0/1 in addition to the static IP address for the 1.1.1.2, MAC address for the 001c-2309-9aa7 corresponding to the user, all other static IP users can not access the internet. Configuration is as follows:
Configure the device DHCP Snooping
# enable the global DHCP Snooping function.
[Quidway] DHCP snooping enable
# configure user side interface of VLAN.
[Quidway] VLAN 100
[Quidway-vlan100] quit
[Quidway] interface Ethernet 0/0/1
[Quidway-Ethernet0/0/1] port default VLAN 100
[Quidway-Ethernet0/0/1] quit
# enable VLAN DHCP Snooping function.
[Quidway] VLAN 100
[Quidway-vlan100] DHCP snooping enable
# configuration interface for packet inspection at the user side
[Quidway] interface Ethernet 0/0/1
[Quidway-Ethernet0/0/1] DHCP snooping check ARP enable
[Quidway-Ethernet0/0/1] DHCP snooping check IP enable
[Quidway-Ethernet0/0/1] quit
# configuration static binding table entry
[Quidway] VLAN 100
[Quidway-vlan100] DHCP snooping bind-table static IP-address 1.1.1.2 mac-address 001c-2309-9aa7 interface Ethernet 0/0/1

Aug 06, 2015 | Huawei Boxed Ls-s2318tp-ei-ac Quidway...

1 Answer

When I enable the vlan option in an EAP9550 I lose wireless access


Bruce,

Is the goal to use a different VLAN for each access point (AP)? If so then you will need to configure each NetGear port to use the same VLAN as the AP that is connected to it. You will then need either a switched virtual interface (SVI) for each VLAN on the NetGear or a trunk port (802.1q) from the NetGear to the Cisco. I'm not sure the NetGear will support SVIs but it will support trunks. An SVI basically creates a gateway for each VLAN's subnet. For example, let's say AP1 uses VLAN 10 and the subnet is 10.0.10.0/24 while AP2 uses VLAN 20 with a 10.0.20.0/24 subnet. The NetGear will need 2 SVIs, one for each VLAN/subnet. The first SVI for VLAN 10 can be configured with IP address 10.0.10.1/24 while the second SVI can be configured with 10.0.20.1/24 for VLAN 20. These IP addresses will be the gateway for each VLAN. Finally, the NetGear would need to act as a router and route each VLAN's subnet to the Cisco device. Once again I don't believe the FS726TP supports this.

The other solution would be to create a VLAN trunk port between the NetGear and the Cisco device but I believe the Cisco RV042 does not support trunking. If it does the trunk would be configured to carry all of the VLANs to the Cisco device which would then have SVIs created on it.

If neither of the above is possible you would need to use the same VLAN for each AP and each of the interfaces on the NetGear and Cisco devices which negates the need for the VLANs.

I hope this helps.

Mar 13, 2014 | EnGenius Computers & Internet

1 Answer

Vlan trunk on summit 24e2


Extreme uses tagged and I untagged instead of trunk/access, so it would look like this for a trunk:

conf vlan test add port gi1 tagged
(and of course you could put other VLAN's on this same port too since it's a trunk)
conf vlan user1 add port gi1 tagged

and this for handoff:

conf vlan lam test add port fa1 untagged

Feb 14, 2012 | Extreme Networks Summit 24e2 Networking...

1 Answer

How can I change the default management vlan (vlan 1) to another vlan # in Cisco Aironet 1242G wireless AP


create a new vlan (eg vlan 10)
then ensure that the ethernet port is the same bridge group number as the new vlan (bridge-group 10)
do the same for the wireless port

then shut down vlan 1

Oct 06, 2009 | Cisco Aironet 1242ag 802.11a/b/g Wireless...

1 Answer

I need to use the switch ports (WIC-4ESW) with my 1711 router it has 1 real lrouted Fast Ethernet and a 4 port 10/100 switch tht is only L@, someone how i have to make VLANS or virtual interfaces, if...


to make a VLAN you would need to log on to the router, get to config mode, and then type vlan [vlan number] name [text name for vlan] and press enter. This creates the vlan in the vlan database (vlan.dat in flash).

Once you have done this, create the actual vlan interface by typing int vlan x and pressing enter, and then configure this like a normal interface with an ip address, etc (don't forget to no shut the interface!).

You can then either assign the vlan to the interface by going to the interface with int [interface name and number] and pressing enter, then use the switchport mode access command to set it to an access port, and then switchport access vlan x to set the access to the relevant vlan.

Of course, substitute the x's in my examples for the relevant vlan numbers.

Hope that this is of some help.

Jun 13, 2009 | Cisco 1711 Security Access Router...

1 Answer

Can we able to trunk one vlan to another vlan


interface GigabitEthernet0/1
switchport access vlan X
!
interface GigabitEthernet0/2
switchport access vlan Y
!
interface GigabitEthernet0/3
description trunk port
switchport mode trunk
switchport trunk allowed vlan X,Y

Aug 19, 2008 | Trendware 8PORT SMART POE SWITCH SNMP VLAN...

1 Answer

Cisco error on switch


%SYS-4-P2_WARN: 1/Tag 0 The switch generates %SYS-4-P2_WARN: 1/Tag 0… messages.
This example shows the syslog output that you see when this error occurs:
%SYS-4-P2_WARN: 1/Tag [dec] on packet from [ether] port [chars],
but port's native vlan is [dec] This message indicates that an 802.1Q-tagged packet was received on a nontrunk port. The VLAN that is derived from the packet tag is different from the port native VLAN. In the error message:
  • The Tag [dec] is the VLAN identifier from the packet.
  • The [ether] is the host MAC address.
  • The port [chars] is the port identifier.
  • The second [dec] is the native VLAN number.
There is a possibility that the local port is incorrectly configured as an access port instead of a trunk port. Alternately, the remote side can have been configured as a trunk port instead of an access port.
Verify that the local port is not incorrectly configured as an access port instead of a trunk port. Also, verify that the remote side is not configured as a trunk port instead of an access port.

Feb 06, 2008 | Cisco Catalyst 4006 Chassis ( 4006)

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

1,169 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...