Question about AMD Motherboard, nForce4 SLI, S939, Athlon 64/64FX/64X2, Max. 4GB DDR, 8 SATA, 2 IDE, GBE, 1394a (NF4SK8AA8EKRS)

1 Answer


Help i just got this motherboard win fast nf4sk8aa-8ekrs and i cam not get the SLI to work

Posted by on

  • JBRUSE Dec 30, 2007

    Ya got a geforce 8500gt 256 mb on my computer and now i just got the same 1 but it has 512 mb and when i put it in s



1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert who has answered 20 questions.


    An expert that hasĀ over 10 points.


    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 87 Answers

Well do u know what sli means? actually this is sumthing that u interconnect to video cards n its requirment is dat u'ave to download the latest nvidia drivers for it, if still da prblems not solved contact me!

Posted on Nov 18, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

How to clear cmos on FoxConn_925XE7AA-8EKRS the board will not find keyboard

Unplug power remove battery try to turn comp on several times replace battery plug in power & you should then have to set everything in bios done

Feb 05, 2013 | Intel ASRock Penryn1600SLI-110dB LGA 775...

1 Answer

Hi we have a a8n-sli running win 7 and we can't get an internet connection, says it is missing driver, have tried to download to flash and install but not completely sure we are getting the right...

This motherboard comes with built in LAN capabilities, therefore it is part of the ASUS standard drivers for the board. However, this board does not have a Windows 7 compatible driver set. You can try the Vista drivers but they are unlikely to work. Your other option is to purchase a Windows 7 LAN card for the machine. However as the board is not Windows 7 compatible that is unlikely to help bacuea you will just come across other problems.
I would recommend roll back your operating system to XP or Vista.

May 08, 2011 | ASUS A8N-SLI Premium Motherboard

1 Answer

My ASUS M2N SLI onboard LAN connection is not working, I do not have an Ethernet Controller in device manager, and there is no drivers that i can find online to solve this issue. I just re installed...

If you are trying to connect through a modem/router the driver it should have come with a disk provided by your ISP
you might have to connect the usb lead to your modem to get a connection then
click start control panel,administrive tools,computer management,device manager scroll to network adapters should see a yellow question mark? right click install drivers
hope this helps

Mar 22, 2011 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

2 Answers

Sir where can I download the built-in network driver for winfast motherboard?


not sure exactly where, but type in the name of your board and after that type words driver download or similar in google...
sure you'll find it pretty fast.

Hope this is helpful, and greetings,


Oct 21, 2009 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

2 Answers

Foxconn NF4SK8AA-8EKRS No video output from any slot, No error codes (beeps), No video signal indication, will not boot with all externals disconnected.

Can you try another processor ? If so and it doesn't work it would be a bad motherboard. If video comes back with another processor then it is your processor. I would also try another power supply to be safe.

Don't forget about thermal grease!

Sep 15, 2009 | Computers & Internet

1 Answer

Foxconn NF4SK8AA-8EKRS will not post

I believe that there is no on-board graphics for that motherboard so I guess that you are using a graphics card?

  1. Try another monitor
  2. Try another cable
  3. Replace the graphics card

Sep 15, 2009 | Computers & Internet

1 Answer

Flashing the BIOS

You shouldnt have to mess with the jumpers only if you changed them before. The flash will flas the board in its current state. Just run the flash and follow the guidelines and you should be ok.

Feb 13, 2009 | AMD Motherboard, nForce4 SLI, S939, Athlon...

1 Answer

NF4SK8AA Keyboard problem

hi, first try running the system in safe mode, if it works in safe mode, that means the probs is with the O/S, you will have to repair or restore the O/S, you will need a installation disk for your O/S. let me know...

Dec 15, 2007 | AMD Motherboard, nForce4 SLI, S939, Athlon...

1 Answer


Could be one of three things, either your motherboard is faulty (check the capacitors for bulging) and is not getting the power to the processor, the processor itself has faulted, or it's simply a flat cmos battery, as this can cause none starters.

May 18, 2007 | Foxconn NF4UK8AA-8EKRS Motherboard

Not finding what you are looking for?
AMD Motherboard, nForce4 SLI, S939, Athlon 64/64FX/64X2, Max. 4GB DDR, 8 SATA, 2 IDE, GBE, 1394a (NF4SK8AA8EKRS) Logo

Related Topics:

61 people viewed this question

Ask a Question

Usually answered in minutes!

Top AMD Computers & Internet Experts

Alun Cox

Level 3 Expert

2678 Answers

Robert Monigold
Robert Monigold

Level 2 Expert

390 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you an AMD Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides