Question about Alpine MRP-M500 Car Audio Amplifier

1 Answer

My subwoofers stop working if i turn my music up or down... Stock head unit, Do I have a bad Line out converter or how do I tell? All fuses are fine I also just replaced amplifier yesterday.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 578 Answers

CHECK YOUR SPEAKER SEEM LIKE YOUR SPEAKER IS BAD SO DISCONNECT THE SPEAR AND TURN ON AMP IF THIS DONT HAPPEN CHECK YOUR SPKER

Posted on Aug 07, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Change main fuse but still not working right


First of all, nothing wrong with the fuse. A fuse is nothing but a short piece of wire with a resistance value. If the unit turns on, fuse is fine. The fact that the headphones you plugged in are working tells you that the music is finding it's way up to that point. You must realize that the speakers themselves have additional circuitry that the headphones don't use. If you could obtain a diagram for the circuitry you might find that a capacitor or a diode or a transistor got "zapped" when the high voltage was applied.
If you have this diagram and you don't know what component is defective, can you post that diagram and I would be glad to help!

Mar 02, 2014 | Bose Audio Players & Recorders

1 Answer

I got 2 kicker comps with a boss amp and stock head unit when i get the volume to 20 my subs will just cut out hard like my car battery had no more for that hit do u think it is the stock head unit or am...


Put a new head unit in easier then messing with line converters, use the RCAs outs to amps , ground amps well,, do the big 3. make sure grounds are to bare metal sand the paint off if necessary.

Jan 24, 2013 | Rockford Fosgate Car Audio & Video

1 Answer

I have a rover cd32 radio /cd it was working fine i stopped for 5 minutes and when i started the car again the radio was dead.the fuse appears ok as the clock is working and are on the same fuse,pushed...


  • This shows a faulty head unit sometimes...
  • The fuses for these systems are usually two.
  • One right behind the music system, clock and the head works on it.
  • Then the second on the fuse box of the car.
  • Usually used fuse is the accessory- cigarette lighter kit fuse. Check for any blown fuse in the fuse box.
  • Then check the connection lines of the main supply(red\yellow), ground(black).
  • If this is not a remedy then go to the service center to get an advice. Do not open the head unit yourself !!

Sep 23, 2011 | Blaupunkt Car Audio & Video

2 Answers

Hi, I have a Mission M5AS Sub and for some reason it has just stopped working. The power light is on, but it doesn't become active when music is played. Simple to resolve or a job for Mission? Any...


Hi, yes there is a rather simple method for testing the actual subwoofer unit, simply plug in a known good rca cord into the input-make sure if there is a switch for level input that it is on the back make sure it is switched to line and not level, next plug in rca cord, turn on unit-stick tip of finger on tip of rca cable. This should gernerate a"HUMM" in the subwoofer if everything is working correctly. Thanks for choosing FixYa, I hope this was of some help,good luck Prodzilla.

Apr 13, 2011 | Mission M5AS Subwoofer

2 Answers

Can't fit subwoofer amp leads to pioneer DEH-2000MP Head unit


pioneer head units only distribute like 200 rms or so to the speakers. you might have to find a blue maybe even blue with white striped wire and nick it just enough to tie your amp wire around it. tape it up and see if it works.

Feb 24, 2009 | Pioneer DEH-2000MP MP3 CD AM/FM Car Stereo...

1 Answer

Im not getting any power to the stereo after connecting all wires.


ok i dont no if its a stock one or a cd player so ill tell you wat i no

if its a stock one check all your fuses and on the back of the head unit and the radio fuse

if its a cd player there will be a fuse on the back of the unit also

remeber red (positive ignition) and yellow memory constant power it wont turn on unless yellow is hooked up
black ground

another way to do it is have red and yellow joined straight to the battery with a fuse but u will have to turn the unit off by your self instead of turning the key if u need more assitence tell me more of the car and how u have done it so far and if ur using a wiring loom that was with the car

Jul 04, 2008 | Pioneer Car Audio & Video

3 Answers

06 cobalt stock system hook up


I cant really assist in this matter but I can let you know that I have a system in my 2006 Chevy Cobalt and that I have an aftermarket cd player installed. I had to pay $130 for a special adapter for it to be wired into the system because GM's newest idea of installing the stereo and airbags on the same wire scheme, is kind of a dumb idea.

Jul 02, 2008 | 2006 Chevrolet Cobalt

1 Answer

Subwoofer stops working after awhile, but only one


it sounds like u blew them or the voice coils could be messed up here is one way to check take the woofer out of the box and look at the coils it should be ornge and then smell it if it smells like fire it might be going bad thats the reson it is frezzing like that let me no what happens and please rate me

Apr 07, 2008 | Sony Xplod 1100 Watt Max 10" Subwoofer,...

Not finding what you are looking for?
Alpine MRP-M500 Car Audio Amplifier Logo

Related Topics:

181 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4861 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...