Question about Asrock K7VT4A+ Motherboard

1 Answer

On board audio doesn't work. I installed a PCI sound card and removed on board drivers, :'(. I had issues with new sound card so I removed, now I am unable to get the correct drivers for my on board audio. I have tried the c-media 9761 drivers but it says I do not have that audio chip. I have also tried the AC '97 Rel trek drivers and that also didn't work. I do have the mother board CD but both of my cd drives are currently not working. :'( I have a K7VT4A+ and would appreciate any help. Thanks,

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 7,191 Answers

Hi, You can download the required drivers from:
http://www.asrock.com/MB/download.asp?Model=K7VT4A

Hope this helps. Thanks.

Posted on Jul 16, 2009

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

No sound from ASUS P5VDC-MX


If everything is OK in Device Manager, check Audio in Sound and Audio Devices under Control Panel. The Sound playback should default to Device Manager device.

Plus, make Volume Controls are not muted.

Last, simply check with headphones.

Dec 09, 2012 | ASUS P5VDC-MX Motherboard

1 Answer

No sound


on board audio... remove all traces of software (uninstall sound card software) remove device (uninstall sound device in device manager)

restart computer, if it finds sound device, install software.... if it doesn't, turn off sound card in CMOS and install daugter card sound board dependant on available expansion slots

Apr 16, 2012 | EliteGroup ECS 945GCT-M/1333 Motherboard -...

1 Answer

My sound card on my desktop PC is not working


If it is on board sound then first check in bios that sound audio device is enable. For that when you power up the computer press F1 or F2 or del or ALt+F2 to enter in bios then go to pci configuration and make sure audio is enable then save settings and exit. If it was already enable then make sure audio driver is installed and working fine. You can check it in device manager. Right click on my computer icon then click on property then click on hardware->device manager then you can see all drivers list then make sure audio driver is installed. If still same issue then uninstall audio driver from start menu->control panel->add remove programs then reinstall driver from disk. If you haven't driver disk then download audio driver from desktop menufecturer web sites then install then it will work fine. If you have sound card installed in PCI slot of cpu then open cpu cabinet then reconnect sound card in another pci slot on motherboard then reinstall audio driver then it will work fine. Also make sure there is not any loose connection on sound jack and speaker cable.Make sure in control panel sound property there are not any mute sound. Play song file in window media player and make sure sound is not mute on it. Then check. Let me know if you need further assistance. Thanks for using FixYa.

Aug 04, 2010 | Intel Celeron -D 2.26Ghz Computer System...

1 Answer

Can't find audio driver


i have p:4(2cpu) computer intel(Gateway board)
sound card (wieson serial no:0250)
i have a probllem to find the audio driver of this sound card.
from where i can install this driver

Apr 23, 2009 | Computers & Internet

3 Answers

No audio device


Since your PCI driver is missing, and it does have something to do with it, no PCI device is read by the OS, so the problem will probably be solved by the supply of the correct PCI driver.
Without knowing your exact board, I can only give you this general advice.

Apr 09, 2009 | Compaq Computers & Internet

3 Answers

No sound on MOBO


You didnt say what operating system you are using. If you are using XP you may need to update xp then reinstall. DirectX 9 has to be installed before most of the newer sound drivers will even try to install. If your copy is XP or XP sp1 you probably just need to udate dx9

Dec 31, 2008 | Biostar MCP6P-M2 Motherboard - v6.0,...

1 Answer

My audio device has a problem


I completed an install of a Creative SB Live! 5.1 on Windows XP pro 32 bit, SP3, with a P4 Intel 850 board. First I updated the bios. Then I had to bypass the windows auto driver install, because this always failed in the past. I disabled plug & play in the Services console (Control Panel/Admin Tools/Services) and shutdown. Then I inserted the card into a different PCI slot (note: my previous issues with audio cards leads me to suspect that certain PCI slots may be assigned automatically to specific IRQs and resources. I think it may be possible that the card may only work in one or 2 of the PCI slots on the system, -but I'm not sure of this). Anyway, I rebooted the system and installed the Creative SB Live drivers from the cd that came with the product. I installed drivers only and rebooted. There was no sound. I enabled Plug& Play in the Services console and started the service. Windows detected a game port and a PCI slot and automatically installed it then prompted me to restart. I was a little wary of the automatic install, but when I restarted the system my card was working and I had sound! Also, I previously enabled audio in the bios, it was originally disabled when I had problems. Although there is no built in audio ports on the system board I think there is an audio processing device resident on the motherboard. Audio cards can be tricky, but when you make all the right moves, they should install and work properly. The trick with the Creative card, I think, is that the Windows plug & play drivers don't work 100% with all systems and you need to find a way to get the proprietary drivers installed first.

Dec 21, 2008 | Computers & Internet

2 Answers

Audio Driver issues


Right click my computer icon, click properties, select hardware then click device manager, check the audio device you can see the yellow question mark,insert mother cd driver then right click the yellow question mark and update the driver. otherwise change the audio driver..

Jul 02, 2008 | Intel DG31PR Motherboard

3 Answers

Audio


Asrock board might use standard Intel audio drivers, go to:

http://global.msi.com.tw/index.php?func=downloadindex

and use the Live Update online featere to see if it can identify the necessary drivers, it doesnt matter what brand motherboard you have MSI sually have alot of drivers, you might get lucky

Apr 19, 2008 | Asrock K7VT4A+ Motherboard

Not finding what you are looking for?
Asrock K7VT4A+ Motherboard Logo

Related Topics:

271 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you an Asrock Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...