Question about HP Pavilion Media Center a1330n - AMD Athlon 64 2.4GHz Desktop Computer (Open Box Product, Limited Avai... (EL466AAABAOB)

1 Answer

Services Disabled and/or stopped. Cannot restart them

I was stupidly messing with the Services and clicking manual or disable. Must have disabled some that needed to be active. Now I cannot go into properties to turn them back on. I cannot do system restore in safe mode. My taskbar and start button are now gone. Printers not working, etc. I've tried everything. Please help. I know this isn't a virus. I did this. I have windows XP media center edition 2005. Use firefox, no script, and Spyware Doctor. Been trying to find solution for 3 full days! Thanks in advance!

Posted by on

  • 36 more comments 
  • finditkaty Jul 16, 2009

    Have already done this. They are all checked and enabled from clicking the box "enable all". However, most of them are still "stopped". I really need to either: 1. do a system restore (which I have not been able to do) or 2. go back to the defaults on the Services (which I have not been able to find a solution to.
    Thanks!


  • finditkaty Jul 16, 2009

    I technically savvy enough to get myself into trouble, is how. I hit CTRL+ALT+DELETE and get task manager. Go into run new tack and used the msconfig. Did not work



  • finditkaty Jul 16, 2009

    Already tried this. I am technologically savvy enough to get myself into trouble. I go into CTRL+ALT+DELETE, task manager, run new task and do msconfig. Doesn't work.

  • finditkaty Jul 16, 2009

    CTRL+ALT+DELETE



  • finditkaty Jul 16, 2009

    Already done this too.

  • finditkaty Jul 16, 2009

    I think I've already run the system file checker too, but please refresh my memory on what to do on this one (system file checker(.

  • finditkaty Jul 16, 2009

    OK. I had already run the "explorer" a couple of times yesterday. NOTHING. Just ran the SFC. Taskbar still not there. Still shows "printer not installed". I am sure there are other things not working that I just haven't some across yet.

  • finditkaty Jul 16, 2009

    Do not have the original disks. I just looked again to make sure. I was not given the original CDs when I purchased the computer. Software was already installed.

  • finditkaty Jul 16, 2009

    While I am waiting for another response, I will check my Spyware Doctor on quarantined items and get right back with you on this.

  • finditkaty Jul 16, 2009

    BTW, I did notice that Behavior Guard is now not showing installed. I had received a pop-up window when I rebooted my system yesterday concerning this. I am assuming that this is all tied in to my disabling certain Services. Not quite sure what to do about this. I went to the Spyware Doctor website but it didn't look like there was a place that i could re-install Behavior Guard. Still trying to find the quarantined item. One moment

  • finditkaty Jul 16, 2009

    No quarantined files in Spyware Doctor.



  • finditkaty Jul 16, 2009

    no. it didn't. it just ran the scan and then disappeared.



  • finditkaty Jul 16, 2009

    And, yes. I ran the scan just as it was typed.

  • finditkaty Jul 16, 2009

    Yes. Very Odd. Yes, tried to "last known good configuration" in safe mode.

  • finditkaty Jul 16, 2009

    Is there any way that I can change or restore "Service Configuration" in Safe Mode? If I can find a way to get into Services that will enable me to "change" them then this could possibly be a starting point.

  • finditkaty Jul 16, 2009

    OK. Did the "selective start up" again. (I had done this yesterday). Computer rebooted and I received these same errors (pop up windows just like I did yesterday.
    DMA Scheduler has encountered a problem and needs to close.
    Error loading: C:\WINDOWS\system32\gzmrt.dll The specific module could not be found
    Error loading: C:\WINDOWS\system32\dxxghjhmqc.dll The specific module could not be found
    Not sure where to go for the device manager.


  • finditkaty Jul 16, 2009

    Went to Device Manager. Under Non-Plug and Play Drivers, exclamation points on the following:
    DgiVecp
    Serial


  • finditkaty Jul 16, 2009

    Thanks! Thanks soooooo much!

  • finditkaty Jul 16, 2009

    Okay. Read article. Cannot open Properties in Device Manager either.

  • finditkaty Jul 16, 2009

    I'll try safe mode again. everything still worked and looked the same in safe mode though. The task bar was still not showing up in safe mode.

  • finditkaty Jul 16, 2009

    Just tried to run in safe mode. Exclamation points were not beside DgiVecp or Serial, but there was one by my Samsung printer. Tried to restore it without the disk but didn't work. Wasn't able to access the internet via Safe Mode so didn't waste time re-installing the printer from there. Computer is very, very slow upon booting up especially. This was not the case before I messed woth the Services. Have to run around the corner to pick up daughter and then will do what you asked last when I get back in a few minutes.



  • finditkaty Jul 16, 2009

    K. Back. When Net Start, I don't see System Restore under services running.

  • finditkaty Jul 16, 2009

    Ok. I will reinstall printer driver. And yes, I had the space in the scannow.
    I'll try and at least fix printer problem, now. Also, I remembered volume isn't working either since all of this.


  • finditkaty Jul 16, 2009

    OK. I know that this all has to do with me messing with the Services Enable/Disable. Everything that is not working was dependent upon one of the Services that I disabled.I keep getting this concerning those issues:
    ERROR 1068: Dependency service or group failed to start

  • finditkaty Jul 16, 2009

    yes. I can open regedit. :o)

  • finditkaty Jul 16, 2009

    Under registry editor:\
    Default (value not set)
    DependOnGroup
    DependOnService RPCSS

    **So there is nothing beside the DependOnGroup


  • finditkaty Jul 16, 2009

    Went into registry and explorer.exe was not there to delete. Next. :o)

    Is there a way to restore all Services to their default?


  • finditkaty Jul 16, 2009

    let me try to copy & paste (although I think that feature isn't working either)
    I have tried to enable all. They are actually all enabled already but they say "stopped".
    one moment on the copy/paste


  • finditkaty Jul 16, 2009

    I can't copy/paste the Services list The majority of the Services are "stopped"

  • finditkaty Jul 16, 2009

    Plug and Play is set to automatic and is "started". However, there are other that are set to automatic but say are NOT active. This is why I know that I need to just somehow reset all Services to their default since it won't let me go into properties and do it manually. Is there another way to do this? I have also tried doing it Safe Mode with no such luck.

  • finditkaty Jul 16, 2009

    K. One moment

  • finditkaty Jul 16, 2009

    working on list. be back in a few.

  • finditkaty Jul 16, 2009

    yes. SP3

  • finditkaty Jul 16, 2009

    The following are ENABLED but are not started:
    Automatic Updates
    Cryptographic Services
    Help & Support
    Print Spooler
    Protected Storage
    RPC
    Security Accounts Manager
    Shell hardware Detection
    Windows Audio
    Windows Management Instrumentation

    ****Which is probably why my volume, printer, etc. is not working.

    The following are on MANUAL setting:
    Application Layer Gateway
    Application Management
    Com+ Event
    IMAPI
    Logical Disk Manager
    Network Connections
    Remote Access Auto Connection Manager
    Remote Access Connection Manager
    RPC Locator
    Removable Storage
    Windows Image Aquisition (WIA)
    Windows Installer



  • finditkaty Jul 16, 2009

    K. Let me know.

  • finditkaty Jul 16, 2009

    it said that it added it successfully to registry but upon reboot, nothing changed.

  • finditkaty Jul 16, 2009

    Okay. Gotta start dinner. Will have to figure this out later. Thanks for all of your time that you've spent helping me today! It is very much appreciated!!!!

  • finditkaty Jul 17, 2009

    tried the cmd. didn't work. got same error. 1068: dependency service or group failed to start.
    running scan from Trend Micro right now. Let u know when it's finished. You know, I have No Script on my computer as well. I think one of my precious children disabled some of my security features to get onto Limewire. They might not live to see their next birthday! :o)
    So now, I am wondering what part of this problem is due to my messing with the Services and what part might be an infection from the latter. Although, I have run scans from Spyware Doctor and nothing seems to be infecting my computer. But we'll wait and see what Trend Micro says.
    Thanks!!!!!!


×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,200 Answers

Hi

First go to to Start - Run and then type msconfig and hit return.

System configuration box should open with the services tab at the top. Click on the services tab and re enable your services.

Hope this helps. Please remember to rate my answer. Many Thanks.

Posted on Jul 16, 2009

  • 30 more comments 
  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Hey - I just realised your start button is gone !! I will have to reconsider this - you need to find a way of running msconfig in this situation to resolve the issue.



    How are you turning the computer on and off?

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    First try pressing CTRL+ESC to see if you can access the Taskbar - if that does not work press CTRL+ALT+DEL to fire up the Task Manager. Now on the File menu, select New Task (Run...). Type in "explorer" and press OK. That should restart explorer and re-display your Taskbar.



    If this does not work you will have to run the system file checker. But try this first and let me know what happens.

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Hi



    Unfortunately it appears your files are corrupted somewhere. Are you sure Spyware Doctor is not quarantining something it should not? I am not a big fan of that program. You might consider releasing any quarantined files from its menu - if you can get it to open that is - from around the time this happened just in case.



    Have you got the original insall disk in case you have to go to a file repair?

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    The system file checker uses the install CD to replace corrupted files. There are ways around this but if you have the original install CD it is easier to do.

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    If you let me know if you have the install CD I can better direct you to the correct procedure.

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Does SFC ask for the CD when you run it and are you running the command exactly like this by typing sfc /scannow

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    SFC is showing printer not installed but not showing scan complete or any other message or request for files - seems very odd.



    Have you tried load last good known configuration from safe mode?

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    You could try loading a diagnostic start up. Run - msconfig then on the general tab of System configuration go to selective start up and select load system services to see what happens. This might give a diagnoses of whats going on. Try that and let me know what happens.

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Also - have you checked Device Manager to see if there is any hardware conflict that might be causing this given that there is a complaint coming up about printer not being installed. When you open device manager you will see an exclamation mark down the list if this is the case.

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Ok - we may and I say this tentatively - be getting somewhere - if you have exclamation marks there is definitely a hardwear issue for one - may be driver related that is causing some hassle. I will have a look at these errors now to see if I can turn up something.

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Just while you are waiting - have a look at this article and try the procedures listed - particularly for rolling back drivers and let me know how you get on. There are links on that page also for troubleshooting error messages in device manager - as this is what you are getting.



    http://support.microsoft.com/kb/283658



    Let me knw what happens.

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Try in safe mode. Also is start showing when you are in safe mode?

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    What happens when you try system restore?

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Make sure that the System Restore service is running. To do this, use one of the following methods:
    Look in Control Panel. To do this, follow these steps:
    1. Click Start, click Run, and then type compmgmt.msc in the Open box.
    2. Expand Services, and then click System Restore Services.



    Or



    Open a command prompt window. To do this, follow these steps:
    1. Click Start, click Run, and then type CMD.
    2. Press ENTER, and then type Net Start at the command prompt to make sure that the System Restore service is up and is running.

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Ok - no problem



    Shout when ya ready!

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    The mystery deepens! If you have the disk for the printer reinstall the drivers to see where that leaves us and if there is any change - or see if you can get them on the net whilst I continue to scrutinise this.



    When you ran sfc /scannow you made sure to have the space between sfc and /scannow I'm sure?

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Ok - good I want to try and eliminate the hardware being a conflict issue if you know what I mean. It will be interesting to see if the computer allows the install also.

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Will it let you into the registry editor? by doing CTRL+ALT+DELETE, task manager, run new task and type regedit



    Let me know if its opening regedit or not.

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Your last comment did not show up so well - maybe you were inserting an image but I have the dreaded red Xs!



    Are you familiar with Red Edit? Those dependancy groups can be associated with the printer problem more than anything but my feeling is the printer problem is associated with the disabled services also and so it goes round.



    My thoughts are the root cause here is what disabled service is preventing explorer to open. I think if we can get explorer up we would be well on the way.



    As regards using regedit do you feel confident about using it? its something we need to be careful with but then the other side of that is that at the moment we are looking at a fresh windows install anyway.



    I was looking at a very interesting article around repairing explorer when suddenly I lost it unexpectantly - are you sending me your bug???? Ha ha!!



    Any way give me some idea how you feel about the regedit and I will try and get that link again for you and post it up.

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Ok - have a look at this and let me know what you think. If you feel confident enough we could try this but be aware when you are manipulating the registry things can go wrong.



    However, you will see from the comments that it has worked for quite a few people who had reached the end of their tether!



    http://pctechnow.blogspot.com/2008/08/ca...

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Well normally you would do it in System Configuration by the Enable All services button but it seems you actually have services missing now and thats the problem. Are you able to copy and paste a list of what you have showing in Sys Config for my reference - and I presume you have tried enable all?

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Here is an excellent PDF outlining each service and what its for - hope you can open it ok via the link as its PDF - I am wondering was it plug and play that you disabled that is kicking up the dust as though most of the services in Windows can be disabled safely this one cant and this again ties in with the printer.



    Try enabling it specifically and see it it will hold. Try this also in Safe Mode (not sure if Plug and play will show up there) but if you can have a look at this as its an excellent descriptor.



    http://techrepublic.com.com/i/tr/downloa...

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    There may just be away around this in the registry. Can you view the last PDF link and compare the essential services it lists (there are not that many) and see if any of your essential services is stopped in your list.



    As you say they are enabled but stopped. What I want to try is to force a start in the registry but first I need to know which essential services are showing up as stopped on your computer.



    At least then we can try someting concrete.

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Also can you confirm XP Media Centre 2005 and you are on Service pack 3

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    If you are definitely on service pack 3 and multimedia 2005 - I can send you a link with the default registry entries to start up services which I will tell you exactly how to merge into your registry. This is a safer and quicker way than manually going through and adjusting the reg with regedit.



    We will have to use regedit if your computer will not allow a merge but we should try it this way first.



    It will also save you going through the list any further - so if you can confirm the above I will post the link and instructions how to merge.

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    You should be able to check that you have service pack 3 (I hope) by running the command systemproperties from task manager



    Under the general tab it will say what pack you have installed

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Ok good - now we will either be getting somewhere or alternatively still going nowhere!



    Click on and save this link to your desktop Default XP MCE 2005 SP3 Start v3.00.zip



    When you have it there - extract the .zip file and save it also on your desktop



    To APPLY the patch double-click the extracted file or right-click it and select "merge."



    After applying the registry patch, reboot the computer and see if services are now running and just maybe the problem will be fixed. (crosses fingers)

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    OK - I know the goddam link wont open.



    Go to here http://www.blackviper.com/WinXP/registry...



    and 3/4 way down the page you will see it exact same link - make sure you download exact same link from that page - then follow instructions exactly as described beforehand. Phew!!

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    Its under Default Windows XP Service Pack 3 Services Start Key:

  • Radio Code Pro
    Radio Code Pro Jul 16, 2009

    No problem. If I can think of anything else I will post it up but you know its looking more and more like a fresh windows install unfortunately. Registry is now eliminated as a possible cause at least.



    You might wanna visit Trend Micro - and do an online virus scan - just in case - as the dreaded Conflicker is reported to have this behaviour. I know you have antivirus installed etc but that online scanner is very good and its free for the scan alone.



    I see from your list that some essential services are stopped RPC for one example that definitely should be running and will cause probs when stopped.



    If I think of anything else in the meantime I will post up and hey - enjoy your dinner at least!



  • Radio Code Pro
    Radio Code Pro Jul 17, 2009

    Ok - a few further thoughts



    There is a command you can issue to tell the computer to start services and it will be interesting to see if you can get any of these up and running or what error message might come up.



    You will first need to open the command box by running it from task manager and type cmd



    This will open a black command box with a flashing cursor - do not delete anything in the box but where the cursor is flashing you can type.



    NET START "SERVICE"



    where "SERVICE" will refer to the service you want to start e.g. NET START "NET LOGON"



    Typing NET START on its own will list the current running services - find an essential service that is stopped like REMOTE PROCEDURE CALL and see can you get it to run via this method or what error comes up as it might then point to whats stopping the services from running.



    For some more info on this method of starting services have a look at http://www.ss64.com/nt/net_service.html

  • Radio Code Pro
    Radio Code Pro Jul 17, 2009

    Hi



    Yes - please do post up and let me know the result of the scan.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

While installing my printer driver the warning appears that your printer spooler is not working


You need to go into services and enable the print spooler.
How to start or stop the print spooler?
  1. Right click on My Computer (Computer on Vista) and select Manage
  2. In the console that opens, pull down the Services menu and applications
  3. Click on Services
  4. Double-click on the Print Spooler key
  5. In the "General" tab, go to Startup Type
  6. Set the value to Automatic, Manual or Disabled
  7. To enable or disable the print spooler service immediately, click Stop or Start
  8. Finally click Apply

Mar 02, 2011 | Computers & Internet

Tip

Make Windows XP smooth as Windows 7 part-2


Disable unnecessary services:

Some programs that launch at startup are invisible: they are services. There are dozens and some are useless. Both off, you can earn between 10 and 80 MB of RAM.
Click the Start button and then click Run. 

In the Open field, type the command services.msc then confirm with Enter. 

The services management console opens. To disable a service, double click it. 

In the window that opens, scroll down the Startup Type list and select Disabled. The service will no longer be started with Windows. 

Click the Stop button to stop it immediately. 

Finally, click OK. 

Here are some services you can disable: Remote Registry, Messenger, Help and Support, Support TCP / IP NetBIOS, Warning, Smart Card, Tracking Client Distributed Link, Secondary Logon, Network DDE, Windows Time, Performance Logs and Alerts, Automatic Updates Service Error Reporting ...

Stop System Restore:

System Restore, which is to take regular snapshots of your system to restore it if a problem is very resource-intensive and disk space. If you know what you do on your computer, you can disable it. Careful, it will clearly not be possible to create restore points manually or automatically, so no going back if something goes wrong.
Click the right mouse button on the My Computer icon on the desktop and choose the Properties command. 

Open the System Restore tab. 

Then check the box Turn off System Restore on all drives. 

Click OK and Yes to confirm the deactivation.



on May 19, 2010 | Computers & Internet

1 Answer

I have an hp compaq nx4800 laptop which diplats ounce on booting and then off,i dont its problem


try to go in safe mode or choose last known good configration 

In safe mode, go to start->run, type in msconfig, and the system configuration window will come up.

First, try clicking on startup and say disable all, then say apply. Try restarting your computer and loading it normally, and see if it lets you get anywhere. If it does, you can go back into msconfig and start enabling startup items again until you find the one that is messing you up.

If that didn't work, try going back into msconfig, keep all the startup items disabled, and click on the services tab. check the box saying hide all microsoft services, then click on disable all, and hit apply. Try restarting into Windows normally again, if it works, then again, you have to figure out which service/startup items are affecting your boot up.

If that didn't work either, then you may have a graphics card issue. Where does it stop when you try to load Windows normally?

Mar 13, 2010 | Compaq Computers & Internet

1 Answer

Computer is very slow how can i speed it up?


If you are using Windows XP, use the following steps to disable some startup programs:

Click Start-> Run
Type msconfig and press Enter
Click on the Startup tab
Click Disable All
Click Services tab
Click on the checkbox Hide all Microsoft services
Click Disable All
Click Apply and Close


Restart the computer.

You will get a notification about using the system configuration utility.

Click the checkbox for Do not show this again

Click Ok

If the system appears to run faster, the next step will be to re-enable a few items under startup tab. You can keep most of the items disabled except your antivirus software.


Mar 08, 2010 | Dell Latitude C600 Notebook

1 Answer

Cannot restart services error 1068


To resolve the problem, fix the dependency information for the Spooler service.
Click Start, Run and type the following:
CMD /K SC CONFIG SPOOLER DEPEND= RPCSS
Alternately, to accomplish this using Registry Editor: Click Start, Run and type Regedit.exe
Navigate to the following branch
HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ Spooler
In the right-pane, double-click the DependOnService value
Delete the existing data, and then type RPCSS
Close Regedit.exe


And workstation is only needed if you are on a network.

May 11, 2009 | HP Compaq Evo n400c Notebook

3 Answers

Windows Vista does not boot with hard drives plugged in


You've cross-posted your request. I'm linking the other post since I'munsure of which is the most recent, or which I should respond to.

Here.

Now, as far as your boot setup being fine, the other possibility is that windows, in its great wisdom, cannot get its head around a Plug and Play device and Device detection at the same time, both of which are services.

1> Go Start -> Control Panel -> ( under Performance) Admin Tools -> Computer Mangement
2>After opening the computer manager, you'll see three explorer brancheson the left of the util, the last will be Services and Applications.Click the + next to it to expand it if needed.
3>Under Services and Apps, click on Services in the left explorer panel.
4>It should show several services to the right hand side. Find: "Shell Hardware Detection"
4.1>right click on the entry and then Properties.
4.2>Oncein properties, make sure you're in the "General" tab. Once there, apop-down field next to a label of "Startup type" is where you want tochange it to Manual.
5>Restart computer with external HD plugged in and check whether or not it starts up.
6>If problem persists, Repeat #4.2 but instead of setting the service startup to Manual, set it to Disabled.

*Setting the service to manual or disabled will stop autoplay hardware events. I.e. inserting a cd in a cd drive will not automatically pop up to play it, sticking a USB flash thumb drive in will not automatically respond, etc. You will need to access these devices directly in whatever fashion the device dictates.
- If there is a new problem, please repeat the steps above, but reset the service Startup Mode to Automatic.

*Also please note that you do not have to do a hard restart in order for the windows initialization to continue, in my experience. Simply unplugging the USB storage device allows windows to start up.
If, in fact, unplugging the device does not allow windows to continue initialization, please state so again.

Dec 14, 2008 | Western Digital My Book Essential Edition...

2 Answers

D-link dir-300 router always rebooting/restarting


This is the fix from d-link:
Router rebooting itself print.gif You may be experiencing trouble with a feature known as UPnP(TM). This feature allows Windows XP and Me machines to remotely open necessary ports for Internet Applications. You may try disabling UPnP (on the router AS WELL AS your computers) to see if this cures your reset woes. Log into the web-based configuration, access the Tools page, then the Misc. button. Choose the disabled button next to UPnP. Click Apply. You should no longer experience the frequent resets.Try disabling in XP first to see if that fixes issue.

To manually disable UPnP/SSDP in Windows 2000/XP/Vista:
  • Go to Start Menu-->Run...
  • Type "services.msc" and click OK
  • Find the service named "Universal Plug and Play Device Host" service
  • Click the Stop button to stop the service
  • Under Startup type, select Disabled from the pull-down menu and click OK
  • Find the service named "SSDP Discovery Service" and double-click
  • Click the Stop button to stop the service
  • Under Startup type, select Disabled from the pull-down menu and click OK

Dec 10, 2008 | D-Link / RangeBooster N 650 / DIR-635 /...

1 Answer

Acer optical device driver lock


elock service, disable it
start -> run -> type in services.msc find elock service from the list and disable it by right click properties startup type disabled and click stop.
this works with some elocks not with all.

Nov 18, 2008 | Acer Aspire™ T180 PC Desktop

4 Answers

Disabled internal mic on toshiba satellie A200


I've just had this problem and fixed it.

Right click anywhere in the "Recording" tab of your sound options. (the place where you disabled this mic) and click "show disabled devices".

Then simply enable it. Hope this helps.

Feb 11, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

142 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18408 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...