Question about Motorola Computers & Internet

1 Answer

Sbg900 router, login problem

I have a problem with my SBG900, I can't login to router, i type 192.168.100.1 in my browser, i tried user: admin and password: motorola as manual says but it won't let me to log in. I reseted it, cleared caches and still nothing, any suggestions?

Posted by on

  • Tommy_pl Jul 17, 2009

    I called to my internet provider and they said they are blocking access to log on for some reason. Thanks anyway for helping.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 60 Answers

Try to configure the browser settings, follow the steps below

1. Go to internet options and select the security tab
2. Highlight Internet and click customer level button
3. Scroll down to the very bottom, under user authentication select automatic logon with username and password
4.rest customer settings to medium

Posted on Jul 16, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cant login to my motorola sbg900 wireless router. i know my username and password and it will not work. I've tried resetting it by holding the button down in the back, but that won't work either. i...


By holding down the button in the back, you may have reset it to factory defaults for the password and username. Try using Admin for the user name and motorola for the password.

Jul 28, 2011 | Arris SURFboard SBG900 Wireless Router...

2 Answers

Trying to secure my wep, tried the loggin admin, motorola but will not log me in.


Couple of things you can do....
In the User ID field, type admin (case sensitive) and press TAB. In the Password field, type motorola (case sensitive) and click Log In to display the SBG900 Setup Program main window
If you are still having problems, try the following:
  1. Press the reset button on the rear panel. Resetting may take 5 to 30 minutes
  2. Try the login again, if that fail try from a different browser.

Mar 06, 2011 | Arris SURFboard SBG900 Wireless Router...

1 Answer

Set up wireless security


1 On a computer wired to the SBG900 USB or Ethernet port, open your web
browser (for example, Microsoft Internet Explorer)
2 Type http//:192.168.100.1 and press ENTER to display the login window:
3 In the User ID field, type admin (case sensitive) and press TAB.
4 In the Password field, type motorola (case sensitive) and click Log In to
display the SBG900 Setup Program main window:
As soon as your network is operational, run the SBG900 Setup Program to:

"Wireless Network Setup"
For a LAN with one or more wireless clients, enable wireless security on the SBG900.

"Wireless Network Setup"
After enabling wireless security on the SBG900, as required on each wireless client:
> If you disabled ESSID broadcasting on the SBG900, set the client Network
Name (ESSID) identical to the ESSID on the SBG900.
> If you enabled WEP on the SBG900, set the client WEP key identical to the
WEP key on the SBG900.
> If you enabled Allow Only Listed Stations Access, be sure the MAC
address for each client is correctly listed on the SBG900.

Dec 22, 2010 | Arris SURFboard SBG900 Wireless Router...

1 Answer

My SBG900 router's NAT type is set to moderate when checked on xbox live connection, I tried typing the IP adress into a web browser and can only get to the log-in page, I read that the log-in is naturally...


Try user as "admin" and passwords as "admin" or blank or "password" or "1234" then check. If still not able to access then you need to RESET it. For that press RESET button for 10 seconds reset button is in the back side of router. Then check. Let me know if you need further assistance. Thanks for using FixYa.

Aug 03, 2010 | Arris SURFboard SBG900 Wireless Router...

1 Answer

Where do i find the wep? i am tryin to connect my ps3 to the wifi.


HI,

Please go to one of the computer which can go online

1 On a computer wired to the SBG900 USB or Ethernet port, open your web
browser (for example, Microsoft Internet Explorer or Netscape
Navigator®).
2 Type http//:192.168.100.1 and press ENTER to display the login window:
3 In the User ID field, type admin (case sensitive) and press TAB.
4 In the Password field, type motorola (case sensitive) and click Log In to
display the SBG900 Setup Program main window:
now you would be able see your WEP key


Hope it can resolve your issue
Thanks for using Fixya

Apr 19, 2010 | Arris SURFboard SBG900 Wireless Router...

1 Answer

How do you unlock the secured wireless signal when you were not given the code


first you need to connect a cable between a PC and your router. Next she can need to log into the router using a browser. The routers should ask you for a login and password. the default password for your router is motorola. The user ID is admin. I have attached a link to the manual for your router. Page 71 of the manual will explain how to set up your wireless password/passphrase. That is the security code being asked for. Use the same passphrase with your PC when asked.

The link is: http://broadband.motorola.com/consumers/products/SBG900/downloads/SBG900_User_Guide.pdf

If this sounds your problem please leave feedback otherwise send me more information about what you tried in how worked out.

Feb 11, 2010 | Arris SURFboard SBG900 Wireless Router...

1 Answer

I cant reset my Motorola SBG900!


Ok in the back of this unit or bottom there is a reset button or hole that you need a pin needle to access. Press it in for 15sec and let it reboot. Once it reboots, open a web page and type in 192.168.100.1 or 192.168.0.1 This will bring up a log in page. The login is admin and the password is motorola.

May 24, 2009 | Arris SURFboard SBG900 (49402201900) Modem

1 Answer

Months ago I installed the SBG900 Wireless Cable Modem Gateway. Now I want to Enable the Firewall. So I put the CD in my drive but am unable to nagivate my way or to Launch Admin Application (which I...


Hello,
You can enable your router firewall by logging straight into your router, as the necessary software (firmware) is within the router itself.

To login to the router, open a web browser, and type the IP address of the router into the address bar. The default for this router is http://192.168.0.2

You should see a popup box asking for username and password. This are likely to be the defaults: username: admin and password: motorola. Click to login.

If successful, you should now see the router configuration screen.
Click 'Firewall' tab in the left hand screen. From here you should be able to configure the firewall. You can enable it in Policy > Basic.

Hope this helps you, but please come back to Fixya if you need further help.

Jan 06, 2009 | Arris SURFboard SBG900 Wireless Router...

1 Answer

Sbg900 setup and login page


I had this problem just last night. I held down the reset button for 20-30 seconds. It worked when after pressing teh button the LEDs stayed on and then after the 20-30 seconds they started to blink indicating the reset. If they do not start reset while holding down the reset, let go and the modem should reset itself. It took me a few times to get this right since teh reset button is rather sensitive and a momentary depression/release will resutl ina reset of the modem but not to default password. I found out I was inadvertantly doing this momentary reset due to teh sensitivity of the switch.

Anyway, next make sure you type "admin" and "motorola" in all lower case. I was using Admin and Motorola - no good.

Nov 21, 2008 | Arris SURFboard SBG900 (49402201900) Modem

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

1,553 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorola Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Are you a Motorola Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...