Question about Eclipse SW8102DVC Car Subwoofer

1 Answer

After jump-start, stereo says "disc" but is totally not responsive. The fuse in fuse box is okay.

Posted by on

  • cb1997 May 11, 2010

    Try disconnecting power overnight to see if it resets itself.  If so, you're in luck.  If not, it becomes very involved.  Good luck!

    Always recommended to pull stereo fuses when boosting.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 97 Answers

Check the fuse in the back of the cd player also

Posted on Aug 02, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

After having my vehicle jump started my screen has gone blank - the radio still works although you can't see what channel it's on and the screen works for the reversing camera - any advice?


Has the fuse on the back of stereo not sure if this is to do wig screen . Inside fuse box fuse should b ok because stereo comes on hope this helps

Jan 05, 2016 | Cars & Trucks

1 Answer

I jump started my rav4 2005 model) as it had a flat battery but ended up replacing the battery as the old one had a dead cell. In the process I blew the 15amp IGN & 10amp ETCS fuses which I have replaced...


have you checked to see if there is another fuse box under the dash on the drivers side it is not uncommon to have two fuse box locations.

Mar 03, 2015 | Cars & Trucks

1 Answer

Car wont start or crank nothing works total silence


Check battery connections. or battery. Try jumping it with a booster box or jumper cables. If nothing. Check your main fuse, it should be located in the black box under your hood. It is the huge fuse, (also could locate in the owner manual)

Nov 09, 2013 | 2002 Oldsmobile Silhouette

1 Answer

I have a 1997 Honda Accord ... the battery is okay ... it won't click or turn over ... the Hazard Lights are on continuously ... the car will start with a rolling start (it is a manual transmission)...


Hi, have you tried to bypass the interlock switch on the clutch pedal arm? Just ground the blue wire. also check the 50 amp fuse #42. if not that, the starter relay may be bad or possibly the starter itself. To check the starter, please read my post here: http://www1.fixya.com/cars/r6222268-engine_doesnt_crank_turn_over


jturcotte_2312.gif

Sep 20, 2011 | 1997 Honda Accord

1 Answer

I have a 2004 Mitsubishi Endeavor I heard a loud pop above the glove box and the stereo turns on but there is no sound


Hi,
Power amp IC problem.
The loud pop came from the audio power amp in the stereo unit. It was cause by a shorted wire going to the speakers.
Check first the amplifier fuse if it still okay, located at the stereo harness, you have to remove the stereo unit to check on it. If that fuse is still okay, the problem is much worst you have to bring the stereo to any electronic tech shop to have them replace the audio IC( Integrated Circuit ), soldering is needed to replace it.

Hope Fixya helps you out!

Aug 28, 2011 | 2004 Mitsubishi Endeavor

1 Answer

I was putting in a new car stereo and when I went to start my car it wouldn't start. I got a jump start from a friend and that did nothing as well. I did hear a little zap when I put in the stereo...


check it out with a multimeter ,but i think your jump leads may not be any good and you have just flattened the battery ,but check the big fuses in the power distribution box under the bonnet

Aug 01, 2011 | 1991 Volkswagen Passat

3 Answers

Radio/dvd/cd not working since battery died


alot of newer cars have an anti theft system for the radio and when you lose power you have to enter a code into the radio so you may have to call the dealership to get it

Apr 11, 2009 | 2009 GMC Acadia

1 Answer

Where are the fuses for the speakers - VW Golf 1994


there will not be any fuses for the speakers themselves, you may have fried the internal components which drive the speakers. if the two fuses you mentioned are okay, you most likely will need a new stereo. does the radio even turn on at all?

Mar 16, 2009 | 2004 Volkswagen Golf

1 Answer

Renault espace radio will not turn on jump started the car


Test all of the fuses and replace as needed, review your owners manual for all fuse box locations...
Good luck

Feb 22, 2009 | Pioneer CDX-FM687 6-Disc CD Changer

Not finding what you are looking for?
Eclipse SW8102DVC Car Subwoofer Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Eclipse Car Audio & Video Experts

The Knight
The Knight

Level 3 Expert

74136 Answers

xxxxxx xxx

Level 3 Expert

4848 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Are you an Eclipse Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...