Question about Aquabot In - Ground Robotic Pool Cleaner

1 Answer

Pump runs however drive motor is not. Unit has a shutoff should it leave the pool this may be the culprit. I think it is a pressure switch Any test ideas???

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 15 Answers

Look at website http://www.i-love-my-aquabot-automatic-pool-cleaner.com/ for possible ideas. Also. Aqua Service Distributors who have a website and can be reached Monday through Saturday at
2001 W. Kingsbury St.
Seguin, TX 78155
Phone # (830) 303-2938
Fax # (830) 303-0854
sill probably be of service and are good people. tthey are very good and carry all needed parts. S Christian dansker01@msn.com Phoenix AZ

Posted on Aug 22, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am getting an error code ags


AGS - Auto Gas Shutoff = Because of a problem sensed, the gas valve is closing, stopping gas supply and hence heater shutoff.
Improper water flow through heater! Check filter, pump, water supply lines, anything that will reduce water flow into heater.
A faulty Pressure Switch may cause this problem as well.
or...
In coming water to heater is over 104°
If all is good with the above, replace the AGS Switch.

May 31, 2015 | Jandy Laars LX Pool Heater / 400,000 BTU /...

2 Answers

Jandy lite 2 fl 7


Pressure switch will do exactly what you checked for, when the pump is not running. voltage on one side but not the other is normal when the pump is off. With pump on & operating, you should have voltage on both sides. One lead on the common wire at the transformer and the other checking the flow of electricity across the switches.

It sounds like your roll out sensor/fusible link is burned out. This burns out (open circuit) because of a "Reason"!!! The heater needs to be checked by a professional service company. Heat exchanger in most cases is Sooted & needs to be cleaned/desooted.

good luck

May 25, 2014 | Jandy Laars Lite 2 Pool Heater 125,000 Btu...

1 Answer

Car runs perfect then starts missing real bad then stalls


Not unusual for fuel pumps to begin to fail once they are heated up from running. First thing in the morning pump is cool, then as you drive, it heats up and begins to lose pressure. After sitting a 1/2hr-1hr, it may start again and run fine for a short time and start to act up again. Had similar problem and found good fuel pressure when tank and pump cool, but lost pressure once vehicle driven a distance and pump heated up. The hotter the weather, the shorter the distance I could drive. If you can somehow set it up to have fuel pressure checked when it starts to act up, that would certainly help confirm if fuel pressure is the culprit.

Jan 10, 2013 | 1996 Dodge Stratus

1 Answer

My robo kleen pool cleaner motor and pump run but the unit will not roll


You might need to perform some maintenance on the automatic pool cleaner wheels and drive system. Remove debris or tree leaves caught in the axle bearing. Do not turn the drive wheels by force. This may cause damage to the drive gear train.

Nov 04, 2010 | Smartpool Dolphin Robo - Kleen Above...

1 Answer

Heater wont come on. pool side of temperature control failed about 2 years ago. now I'm thinking the spa side failed and need to replace the temp control unit. Is this a logical assumption? I'm a handy guy...


The most common problems with these heaters are the control board, and the pressure switch. The pressure switch is much cheaper,and easier to replace.Try jumping the switch first(but don't leave it that way). Also be sure the line isn't clogged by turning the pump on for a second while the switch is removed. You should get a steady stream of water. Electronic parts are usually not returnable, so exhaust all other options first.

Sep 28, 2010 | Teledyne Laars Laars Lite 2 Pool Heater...

1 Answer

First stage of my 2 speed hot tub ao smith pump doesnt work electrcian says switch is not lined up right?


these are a hard motor - pump to work on. i would take it to your local pool pump motor repair guy who has free motor testing , un plug the motor from the control box not at the motor, if you do take pictures or make a diagram of each wires place ! if you hook it up wrong you can BURN THE MOTOR UP AND THERE IS NO FIX'N IT. sept for a new motor $$$ yuk .take the pluming lose and leave the pump on the motor.... good luck .. hope i was a little help if so please leave feedback .. Jay THE PPMRG FLORIDA

Aug 01, 2010 | AO Smith 1.5hp Pool Pump Motor 2 Speed Ao...

1 Answer

We have an 1hp jet pump pulling water from a 3000gal holding tank below the pump and pressure tank. when we prime the system and bleed out the air the irrigation works properly, the pump starts and stops...


depending on the motors style of start-up, if you have a centrifugal type of start winding switch, your motor may be trying to start on the run winding due to a defective contact on the centrifugal switch, if it is a capacitor type starer, you might have a defective capacitor once again the motor is trying to start on the run winding, a way to find out is to be there and listen to the motor when it tries to start and trips the barker, if the motor emits a loud humming noise you have a fault with the start-up winding control device, if the picture supplied with your post is correct the capacitor is the long cylindrical thing at the top of the motor, you can remove this and bring it to a motor shop, they can test this for you

Apr 28, 2010 | AO Smith Pool Pump Motor 1HP Square Flange...

1 Answer

Unit will not remove palm seeds/leaves and blocks itself


Definitely sounds like the wrong cleaner in your pool. I would think that a pressure side Polaris is the type you need. The throat is larger and when full will not affect your pump.

Apr 11, 2010 | Zodiac Pacer Pool Cleaner

1 Answer

The unit (6 years old) stops after a 30 sec. After rearming I can start again, and again, and again. Because the unit is no longer under guaranty, I disconnected the motor unit. By testing it (beside the...


Running it next to the pool is not very telling as it will shut itself off in that time anyway. Do you have access to another power supply to try with it? It is possible, though unlikely, it is the problem. It is more likely the motor pack and a new one is costly. If you would like parts or a quote on a motor replacement, use the dolphin contact portion of our website at www.arrowpools.net.

Sep 01, 2009 | Dolphin Maytronics Diagnostic Robot...

Not finding what you are looking for?
Aquabot In - Ground Robotic Pool Cleaner Logo

Related Topics:

240 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aquabot Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

4292 Answers

Are you an Aquabot Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...