Question about HP PhotoSmart C4180 All-in-One Color InkJet Photo Printer

6 Answers

When I go to "scan menu" the option "san to microsoft word" doesn't show up anymore?

I remeber i used to have this problem but i forgot to fix it. It only has the options "scan and reprint" and "scanto memory card". How do you get the microsoft word option?

Posted by on

  • 11 more comments 
  • Anonymous Nov 27, 2007

    i have this same problem. it does not say scan to computer no more. it only says " Scan and Reprint" and "Scan to Memory Card" I just want to scan to my computer. please help, howdo i fix it?

  • blessed9103 Feb 11, 2008

    when i go the scan menu it only says scan and reprint, and scan to memory card. How can i scan to my computer?

  • Trandanos Apr 08, 2008

    Yes I have the same problem



    Can you please help.



    Troy

  • Anonymous Apr 29, 2008

    i have the same problem.

  • Anonymous May 09, 2008

    I tried to find micosoft work from the scan menu

  • Anonymous May 09, 2008

    HP C4180

  • pjofpsad May 10, 2008

    I have found no way to scan directly to computer. It says to insert memory card, even after you choose scan to computer.

  • artistsheri May 15, 2008

    It only has the options "scan and reprint" and "scan to memory card". How do you get the microsoft word option? i have the same problem

  • Anonymous May 22, 2008

    same problem



  • Anonymous May 31, 2008

    I can't get to the scan menu which offers the "save to file" option. I only have 2 options when pressing Scan Menu. How do I get to the menu with the other options?

  • jruss767 Aug 17, 2008

    C5180 only displays 2 options

  • mazzolaj1 Sep 21, 2008

    I cannot scan to my computer. My only options are to scan to disk or scan and reprint. Help says to refer to the manual but I can't find it. I was able to scan to my computer before. What happened!! I need to scan homework for Monday night and I can't do it!! Help. 

  • Anonymous Apr 30, 2009

    Has anyone worked out how to sort this out yet? I have same problem, it use to scan to word fine but now theres no option

×

Ad

6 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I had the same problem but I now can do it ! I went to my applications and in the HP FOLDER is HP SCAN PRO ---I put that icon on my desktop on my MAC and now whenever I want to scan to my computer its just a click away. Just click scan pro and hit scan and then you can put it were ever you want on the computer.

Posted on Nov 20, 2008

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I used the document viewer located on the driver disk (included with the printer). Press on the icon that looks like a scanner and follow the prompts. You can save it to the computer as a file or move the scan to another program such as Word.

Posted on Jan 28, 2010

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

When I had MS Office 2000 there where no problems. I installed now Office 2007 and can also not scan to a Word document.
New installment of the HP Scanner did not help for me either. HP did not want to help me because the time of purchase has been expired.
For me this was my third but also my last HP Product because they do not want to deliver service after buying their product.

Posted on Feb 09, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have uninstalled the printer software and then downloaded brand-new software from the HP website. Still the same problem. I have emailed HP for help using the proper form and have heard nothing for 24 hours. I also used the 'online chat' help facility, to no avail -- the person told me that they don't know about the Macintoch --which is not the problem, as I see several people have the same problem with PCs. Has anybody figured out why this can't be fixed by downloading the software? Perhaps HP have deleted this feature and not realized it?

Posted on Nov 20, 2008

Can you send the site part where you download it? I cannot find it. I've been trying for almost an hour.

Posted on Apr 21, 2008

You need to download the software form their website.  See if that helps- I'm doing it right now!

Posted on Dec 01, 2007

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Desktop icons have disappeared


right click on the task bar a the bottom of the screen the 5th option will be show the desktop click on it! if this is helpful remeber me to vote!

Sep 21, 2011 | Microsoft Computers & Internet

5 Answers

I forgot my bios password could you help me SerTag #F6KG1G1-595B


Hello,
There is actually no easy fix about this issue. Not even a possible way of bypassing the BIOS password. Normally re-flashing the BIOS software should fix it but it is done by the manufacturer and thus these kind of problems are normally tagged or considered tampering.

Apr 10, 2011 | Computers & Internet

1 Answer

How can i remove microsoft windows 2000 form a dual boot system


Just start windows XP. Open Explorer go to menu: Tools - Folder Options Select : View Tab Select : Show hidden files and folders Click OK In explorer select C;\ Look for file : boot.ini Open boot.ini for editing (double click) CAREFULLY remove the line which looks like : multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" Close notepad, select SAVE Reboot You will not have the option to start windows 2000 anymore. On your desktop right click: My Computer and choose "manage" Select: Disk Management Select the partition where Windows 2000 was (is) installed. Right click and choose format You can now use this partition to store data and or programs

Feb 01, 2011 | Microsoft Windows XP Professional

3 Answers

I cant remeber my password for my microsoft office word 2007


Look You doesn't need to contact microsoft, to recover password of MS word, you can recover it with your self with the use of Word Password recovery software http://www.stellarinfo.com/password-recovery/word-password-recovery.php

Feb 06, 2010 | Microsoft Office Outlook 2007: Windows

1 Answer

Scanning


I have a Canon Pixma MP470 and my scan control option is in the solution menu with the import option.
Try this: click start, click all programs, choose Canon2.gif utilities, choose solution menu, slide right and click on solution menu, your screen should show scan/import option, click on scan/import and chose scan. I hope this is helpful, Good Luck.

Sep 04, 2009 | Canon Office Equipment & Supplies

1 Answer

How can I scan hardcopied onto my laptop


Not 100% sure what you mean by your question

But will try some generic answers

If by hard-copy you mean copy the actual text direct to lets say microsoft word then you need to use the OCR (optical character recognition) facilities of the application you are using
OR
In the case of MS office you would got to microsoft office tools.
select microsoft office tools from your programs menu. Then microsoft document imaging.

Now you would select scan new document from the file menu and then select black and white or another option suitable for the type of doc you are scanning. then hit the SCAN button then OK on the next box.(here you may get offered the same options again but in a different manner its just how office does it) again follow the on screen and hit scan.

When it is done it will put you back on the main document imaging page but there will be your document

Now select FILE then send text to word which will open word with the text in there.

Quality of capture and success in OCR varies but can be up to 99%

That was OCR

If on the other hand you just mean scan a page of text or a picture then the software that was installed for the scanner can do that for you or again you may use other application but the use of each will vary

Usually a scanner will be set to a default JPG picture format

Use the HP AIO director software to scan and follow the onscreen instructions that are there to guide you.

Or use Microsoft's PAINT if you are on XP. start PAINT then go to the file menu. select FILE and then select FROM SCANNER OR CAMERA

About here it may well offer you the HP scanning function. or show you a dialog to select if you have more than one capable device then select scan or preview if you just want to see how it will look. Scan will do just that and them open in paint to do with whatever you want




If this post was useful please click below

Aug 18, 2009 | HP PSC 750 All-In-One InkJet Printer

1 Answer

HP LaserJet 3050 - can't scan to a pdf format


This is the only solution I found within the software. I went to the actual printer and hit the 'scan to' button. I selected SETUP from the menu options. It pulled up some software on my computer that shows the interface between the computer and the printer. I hit the NEW button. The next screen gave me some options and there was a checkbox option that said 'Show the TWAIN dialog after the scan...'. I checked that box. When I went to the next screen, it offered me PDF as an option and I made that my default. This process sets up a new menu option on your drop-down list when you scan. I named it 'PDF to computer' so I would know to pick it for pdfs. I tried to add it to the list of options available on the printer menu, but the new option I created disappeared after I hit UPDATE. But when I tried to scan something it was showing on my options list. When I tested it, it opened some software I never saw before and showed the image as it scanned, which I guess relates to the checkbox I marked. I've tried several times for hours at a time to find any kind of fix for this that didn't involve converting a file to pdf or loading a different software. This fix I found on my own just by hitting buttons on the printer. If you don't like this option, there is some free software out there that uses the scanner to create pdf's. I just didn't want to go that way.

Jul 16, 2009 | HP LaserJet 3050 All-In-One Printer

1 Answer

Yahoo email. subject line does not remember anymore. Before I typed ''P'' and Puzzle popped in not now? Firefox.. tools..options.. privacy - all boxes checked. this is windows XP


you may have cleaned your computer i would try to keep typing in the word or words you want in your subject box ancd it should remeber it. :)

Jun 18, 2009 | Microsoft Windows Vista Home Premium...

1 Answer

Scan multiple pages to email


Do you have Microsoft Office?? If you do try this:

First, gather the paper you want to scan. If your scanner has anADF, you can load a stack of pages at a time. The first time you scan,Document Imaging detects the ADF for you.For more information about the ADF and whether your scanner has one,see the documentation that came with your scanner.
You will also want to sort your paper; if you have color pages thatyou want scanned in color, sort these in a separate stack from theblack and white pages. Load your first page, or first stack of pages(with an ADF) in your scanner.
Then, start Microsoft Office Document Scanning (the scanning component of the Microsoft Office Document Imaging program.)
  • On the Windows Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Scanning.
Tip If Microsoft Office Document Imaging is already running, you can start the scanning component by clicking Scan New Document on the File menu.
Set up your scanning optionsIn the Scan New Document dialog box, do one or more of the following:
  • To view your scanned file(s) in Document Imaging after they have been scanned (recommended), select the View file after scanning check box.
  • If your scanner is equipped with an ADF, click Scanner, and then select the Use automatic document feeder check box.
  • If your scanner is equipped with an ADF and you have double-sided originals, select the Original is double sidedcheck box to scan both the front and back of multiple pages. Place thepages in the feeder so that the page fronts are scanned first.The Microsoft Office Document Scanningdialog box will appear after each scan, allowing you to turn the pagesover and scan the page backs. Document Imaging automatically collatesthe pages in the correct order after scanning is complete.
  • If you have a true duplex ADF (one that automatically scans both sides of the page), do not select the Original is double sided check box. Instead, in the Scan New Document dialog box, click Scanner, and then select the Show scanner driver dialog before scanning check box. When your scanner driver dialog box appears during scanning, select the proper duplex settings.
  • If you want to scan pages manually, select the Prompt for additional pages check box. Office Document Imaging will pause after each page is scanned, allowing you to place the next page in your scanner.
  • By default, optical character recognition (OCR) is performed onyour document during the scanning process. Although performing OCR addstime to the scanning process, it also has the following benefits:
    • When you open the scanned document in Microsoft Office DocumentImaging, you can search for recognized text in the document, copyrecognized text in the document to another document or program, andsend recognized text in the document to Microsoft Word, withoutperforming OCR manually.
    • You can have your scanned files saved with an automatic filename based on the first words on the page (this is the default.)
    To turn off OCR during the scanning process (you can perform OCRmanually in the document in Document Imaging after scanning), do thefollowing:
    1. In the Scan New Document dialog box, select the preset you want to use, such as Black and white.
    2. Click Preset options, and then click either Create new preset (and then type a name for the preset), or click Edit selected preset.
    3. On the Processing tab in the Preset Options dialog box, clear the Use OCR to recognize the text of the scanned image check box.
Select location, name, or file type for the scanned filesPart of the scanning process is to save a scanned page to a file. Bydefault, when you scan multiple pages, the pages are saved in one file.If you want to save each scanned page as a separate file, select thenaming convention for the scanned files, or change the location or fileformat of the scanned files, do any of the following:
  1. In the Scan New Document dialog box, select the preset you want to use, such as Black and white.
  2. Click Preset options, and then click either Create new preset (and then type a name for the preset), or click Edit selected preset.
  3. Do one or more of the following:
    • To save each scanned page as a separate file, select the Save each page as a separate document check box on the Page tab.
    • To change the location for the saved files, click the Change button on the Output tab, and select a location.
    • To select the way the individual files will be automatically named, click one of the File Name options on the Output tab. (If you have turned off OCR during scanning, you will be unable to use the Auto name based on first words on page option.)
    • To select the file format the scanned pages will be saved in, click the Advanced button on the General tab, and select the options you want.
  4. Click OK.
Scan your pages
  1. In the Scan New Document dialog box, make sure the preset you want to use is selected, and then click Scan. If you selected the Original is double sided check box or the Prompt for additional pages check box, the Microsoft Office Document Scanningdialog box appears periodically to let you know that the scanner hasfinished. You then have the option to continue scanning (place anotherpage in a scanner that doesn't have an ADF) or turn your page or pagesover to scan the other side. Arrange your page or pages as desired, andselect the option you want to continue scanning.
  2. When all pages, all sides have been scanned, click Done in the Microsoft Office Document Scanning dialog box.
  3. To scan additional pages, review the Get started section above, and then repeat the instructions in this section (Scan your pages.)
Organize pages in the saved file(s)Now that you've finished scanning, it's time to take a look at theresults. If your scanned pages are not open in Document Imaging, do thefollowing:
  1. On the Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Imaging to start Document Imaging.
  2. In Document Imaging, click Open on the File menu.
  3. Locate the file you want to open (by default, the scanned page(s)is saved to the My Documents folder with an auto filename based on thefirst words on the page, such as Page1of.tif) and then click Open.
  4. Repeat steps 2-3 until all of the files you need are open.
You now have an online version of your stack of paper. Here are a few tips to get you started organizing pages.
  • Rearrange pages within a document In the thumbnail pane (thumbnail pane: Presents the current scanned document as one or more small images.), select one or more pages to move. Click any selected thumbnail and drag the selection to the new location in the thumbnail pane.
  • Copy a page to a new document In the thumbnail pane, select the page you want to copy. On the Page menu, click Copy Page. Switch to the Document Imaging document into which you want to insert the copied page. In the thumbnail pane, select the page that precedes the location where you want to paste the copied page. On the Page menu, click Paste Page.
  • Delete a page In the page pane or the thumbnail pane, click the page you want to delete. On the Page menu, click Delete Page.
For more information about scanning or organizing pages, see Microsoft Office Document Imaging Help.
The papers that were once cluttering your desk have now beentransformed into electronic documents. Within these documents, you canarrange pages, move pages to different documents, delete pages, printpages, add annotations, copy text to other Office programs, or send apage to someone in email. And still have room on your desk for yourcoffee.

Jan 27, 2009 | Konica Minolta bizhub 350 All-In-One Laser...

1 Answer

Scanning a document


i would like to know if you did completely install the printer software of this printer.if you did kindly locate the icon HP SOLUTION center,go to settings>>scan setting>>san to set-up>>restore to defaults.kindly check now if the front panel destination list has generated the options then click apply and OKAY.try to press now the scan button of the printer is the scan options are generated...

send feedback for further troubleshooting solution..

Aug 31, 2008 | HP Photosmart C6280 Printer

Not finding what you are looking for?
HP PhotoSmart C4180 All-in-One Color InkJet Photo Printer Logo

3,990 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Office Equipment & Supplies Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Ben Johnson

Level 3 Expert

685 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2022 Answers

Are you a HP Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...