Question about Audio Players & Recorders

1 Answer

Hi! i have an APEX480 mic and the tube mp project series ... but i cant seem to get no sound to come out my speakers ... i connected the mic onto the tube mp project series and the USB onto the computer ... can you help me?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 211 Answers

Hi,

Did you switch on the phantom power on your pre-amp?

regards,
Gerard

Posted on Jul 15, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My hp pavilion dv6000 speakers and mic are not functioning even headset


Have you tried installing the correct sound drivers? If not, go to:
http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=3224050&lang=en&cc=us&taskId=135&prodTypeId=321957&prodSeriesId=1842153

Then select your current operating system and select your sound drivers. If that does not work, it might be the speakers and mic connector aren't connected properly onto your board, your speakers and mic are faulty or your on-board sound is completely faulty. In that case take it to your nearest Laptop Repair Shop. If its under warranty, take it back to the shop you bought it.

Jan 29, 2013 | HP Pavilion dv6000z Notebook

1 Answer

I have a DX98VHP that sounds like the PA is staying keyed up when I unkey the radio. It makes noise on receive and meter showes about 8 s-units. When it does this I can turn the power off and it still...


Your mic has a series of contacts which cut off the speaker before you transmit and activate the transmitter. If the mic has screws holding it together. With the radio power off. Open the mic and check the spacing between the contacts if it is not enclosed. Some are sealed in a casing. You want to verify that the contacts are not sticking or too close together allowing other functions to stay on.

If you cannot check the contacts. Unplug the mic connector. Get a copy of the mic wire functions and use an Ohm meter to verify that the speaker leads disconnect when the mic button is keyed. It should read "0" when the mic button is pressed. If not, then there is a problem in the mic button switch and you will need a new mic.

Carefully inspect the mic cable for wear breaks. The wires inside are easily damaged when the shielding is damaged. Cables can be repaired. Be sure to slide on two to three shrink tubes to cover the repair job when done. Slide on the tubes and heat them one at a time to create a good protective shield for the wires. This involves several solder connections which will need a small shrink tube on each wire solder. Electrical tape can be used but it will end up a large bulge in the cable afterwords. This should be considered a temporary repair since the strength of the mic cable will be compromised. Stretching the cable afterwords can result in a wire break.

Next check the connector where the mic attaches to the radio, Often there are two small screws which can be removed so you can check the wire connections. A lose wire may be making contact with another contact when the mic is moved around allowing the speaker to stay on during transmit. A small lose strand of wire will account for the noise. After a lot of use the contacts in the plug can become lose if you frequently stretch the cord pulling on the connector. If it is the problem make a note of the wire positions. Then remove the leads with a solder iron. Be careful not to overheat the small metal post as the posts are seated in a plastic mold which can be damaged when overheated. Slip shrink tubing onto the mic cable. If the clamp was not very snug use more than one piece of shrink tubing. Cut off the bare ends and strip back about a 16th (just enough to solder back on). Re-solder the fresh wires to the pins. Over time the wires going into the solder weaken and break. Make sure there are no lose wire strands which could touch another pin. Slide down the shrink tube as far as possible and heat with a match or lighter. Re-attach the clamp so that it holds the cable snugly.

If the problem is not in the mic switch, cable or connections, you will need to take the radio to a technician.

You can also check for mic related problems by using a known good mic. However it should be for the same model radio. Pin numbers and configurations vary between radios, even the same brand of radio. Just because it fits the connector does not mean it will work properly and can even damage the radio.

Mar 01, 2011 | Galaxy Radios Microsystems DX98VHP CB...

1 Answer

Webcam: Iv been trying to use chatroulette and cant seem t...


Its important to set your webcam mic as default (the one you want to use) especially if you have a laptop with a built in mic as well

TEST SPEAKERS
Right click on speaker icon in System Tray or from Control Panel
Select "Playback Devices"
The speaker icon ( checked as working) and volume level graph should be visible
Right click on the volume graph and click "Test"
Left hand speakers followed by right hand should be heard

SET DEFAULT & TEST MIC
Click "Recording" tab.
To set required (webcam) mic as default - click on mic font to highlight and click "Properties"
In lower dropbox display "Use this device enable" click 'OK'
Click "Levels" tab and ramp up sliders (adjust to suit later)
Return to "Recording". Test mic by speaking and make sure volume graph displays

Restart computer

May 05, 2010 | Mri WebCam

1 Answer

Mic. on Logitech Communicate MP doesn't seem to work - people at other end cannot hear me


Set up Audio example

Laptop x webcam/mic x Vista x Yahoo Messenger
If you have an earlier OS, you may have to access your hardware from the Control Panel.

TEST SPEAKERS
Right click on speaker icon in System Tray
Select "Playback Devices"
The speaker icon ( checked as working) and volume level graph should be visible
Right click on the volume graph and click "Test"
Left hand speakers followed by right hand should be heard

SET DEFAULT & TEST MIC
Click "Recording" tab.
To set required mic as default - click on mic font to highlight and click "Properties"
In lower dropbox display "Use this device enable" click OK
Click "Levels" tab and ramp up sliders ( adjust to suit later)
Return to "Recording". Test mic by speaking and make sure volume graph displays
Restart computer
CONFIGURE TO MESSENGER

Open messenger - on top toolbar. Left click ( > ) Messenger > Preferences > Connection - Select 'no proxies' or 'connect direct to the internet' depending on the version of messenger you have
make sure your internet connection and country are correct in the lower two boxes > Apply > OK

Click ( > ) Messenger > Preferences > Calling and Audio
Set mic and speakers to show Default equipment
Run call up assistant to test audio equipment > Apply > OK

Dec 07, 2009 | Logitech Webcam

1 Answer

How should I place the tie mic


Typically you want to wear the mic 6 to 8 inches below your chin clipped to the lapel area. It seems in this case it has more to do with EQ and speaker placement. If you can stand behind the speakers while using the mic. The sound bouncing back and forth between the mic and the speaker is what causes feedback. Also try setting the mic channels EQ with the following settings.
Turn Lows down to about 7 to 9 O'clock
Play with Mids to match actual source, but never boost above 12 O'clock
Keep highs around 10 O'clock (boosting highs increses chances of feedback.) If to muddy sounding keep highs aroun 12 but not over.
Good Luck

Oct 08, 2009 | Audio Players & Recorders

1 Answer

Art Tube MP Project Series preamp how to set up comp to record


Hi there,
USB option does not work at all q as they said....Their use manual only makes marketing...It is not nice.
if I ask simple step by step. What is problem with it?

I fed up to use USB option ( no rec signal ) on this unit cause I have been told, better to use Yamaha mix device....

best.
V.

Sep 29, 2009 | Dual ART DPS II Preamp System with Tube...

1 Answer

Volume distortion only on tv setting


RCA HAD A CERTAIN MODEL SERIES THAT HAD A REALLY BAD DESIGN,,IT SEEMS THAT SOLDER CONNECTIONS STARTED BREAKING LOOSE AND DEPENDING WHERE THEY CAME LOOSE,,YOU WOULD HAVE PROBLEMS IN THAT CERTAIN CIRCUIT..TO DETERMINE IF YOU HAS THAT SERIES,,WE WOULD NEED THE CHASSIS # ON THE BACK...
IF THE CONNECTIONS CAME LOOSE IN THE VERTICAL CIRCUIT--THE PICTURE WOULD CLOSE UP ,,IF IN THE TUNER SECTION--YOU WOULD LOOSE CHANNELS ,,IF IT WAS IN THE AUDIO SECTION--YOU WOULD GET CRACKLYN SOUND OR NO SOUND
ONE THING YOU CAN TRY--PUT IT BACK IN THE TV MODE,,GENTLY TAP ON THE CABLE CONNECTOR IN THE BACK OF THE SET AND SEE IF IT CLEARS UP,,IF SO YOU HAVE THE CONNECTION ISSUE--WILL NEED A TECH..GOOD LUCK ..TUNICA

Oct 30, 2008 | RCA P52926 52" Rear Projection Television

1 Answer

System speaker location


on the back of the computer where all connections go you will find a series of small connection ports they are where your speaker lead will go usually the green one is for speaker if not colored there will be a small sign above the holes for speaker mic and external sound in hope this helps
please leave rating for me

Aug 05, 2008 | Intel Motherboard

2 Answers

Sx66 cant hear people and they cant hear me


i encountered this problem after i started using a bluetooth headset. when the headset is not in use (not turned on, not even with me), sometimes there is no sound from the speaker, and the other party cannot hear me. meanwhile, the call timer is clicking away indicating the call connected. it seemed there was some issue in the bluetooth stack, and the phone thought it should be communicating with the BT device rather than it's onboard speaker/mic. to resolve, i disconnect the call, go to the main screen; in the bottom right corner, use the bluetooth manager icon to turn BT On then Off again. this resets the phone's speaker/mic usage, and calls can be made like normal. i hope this helps you.

Jan 07, 2008 | Siemens SX66

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

41 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5020 Answers

The Knight
The Knight

Level 3 Expert

73740 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...