Question about Sony STR-DE475 Receiver

1 Answer

No sound from rear speakers during test tone usng Sony STR-DE475

I have exactly same problem, and holding down the "Mode" button while powering on didn't help. I have tested it with different rear speakers and cables also. Can someone help me?

Posted by on

  • Mico Dukic May 11, 2010

    Maybe it's in 2 CH STEREO mode, and you have to set it to SURROUND or DSP?

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

That didnt help rsgardener! Maybe some other tips please?

Posted on Dec 18, 2012

  • jacquesjulie
    jacquesjulie Dec 18, 2012

    That didnt help rsgardener! Maybe some other tips please?

×

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 2 Answers

SOURCE: No sound from rear speakers during test tone usng Sony STR-DE475

I had this problem last night.

To solve it, you can reset the amp by:

1) Put the receiver on stand-by
2) Hold down "MODE" button and press on button
3) "S.F. CLR" appears in the display and surround is back on.


Good luck

Dr Gardner

Posted on Feb 10, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Why is center channel dead?


Sony STR-K840P Sound center speaker - Questions - Fixya

www.fixya.com > ... > Sony > Sony STR-K840P
... sound from center channel during viewing, or during speaker level test- all other speakers emit tone, but center is dead. I have optical digital cable and hdmi ...

Sony STR-K840P Sound center channel - Questions - Fixya

www.fixya.com > ... > Sony > Sony STR-K840P
... sound from center channel during viewing, or during speaker level test- all other speakers emit tone, but center is dead. I have optical digital cable and hdmi ...

Sony STR-DB940 pulled back from the brink - Page 2 - Badcaps ...

www.badcaps.net > ... > Audio Equipment Discussion

Jan 01, 2016 | Sony STR-K840P

2 Answers

Right front channel not working


try to check balance adjustment if working.

Apr 16, 2010 | Sony STR-DE475 Receiver

1 Answer

I'm going to surround sound mode, and my rear speakers are not working. I do a tone test, and they def work, but I can't get them working right?


Since you seem to be having problems with 'simulated' surround, how does ACTUAL surround material behave?

Have you tried AFD with certifiable multichannel source material to verify the surround speakers receive programmed sound??

Do the Dolby Digital or Pro Logic indicators light?

What about the other modes?

Mar 20, 2010 | Sony STR-DE475 Receiver

1 Answer

Sony STR-DE475 - no surround sound


Thanks for all the info. It appears that the Receiver requires service as there is no test tone also. However, please clean the speaker cables and speaker jacks and reconnect. Also, try the steps mentioned in the link below.
http://www.kb.sony.com/selfservice/microsites/search.do?cmd=displayKC&externalId=C216020&fes=true&mdl=STRDE475

Sep 26, 2009 | Sony STR-DE475 Receiver

1 Answer

No sound from rear speakers during test tone usng Sony STR-DE475


I had this problem last night.

To solve it, you can reset the amp by:

1) Put the receiver on stand-by
2) Hold down "MODE" button and press on button
3) "S.F. CLR" appears in the display and surround is back on.


Good luck

Dr Gardner

Jan 21, 2009 | Sony STR-DE475 Receiver

1 Answer

Problem with setup


I had this problem last night. I thought it was the beginning of the end for the amp but to solve it, you can reset the amp by:

1) Put the receiver on stand-by
2) Hold down "MODE" button and press on button
3) "S.F. CLR" appears in the display and surround is back on.


Good luck

Dr R Gardner

Dec 25, 2008 | Sony STR-DE475 Receiver

1 Answer

Rear speakers not working


  • Try this on your rceiver to see if it corrects your problem .If not make sure rear speakers are activated and properly connected
  • Sound Field Clear Mode
    The preset sound field is cleared when this mode is activated. Use
    this mode before returning the product to clients upon completion
    of repair.
    Procedure:
    1. While depressing the [MODE +] button, press the power `/1
    button to turn on the main power. The message S.F Initialize
    appears and initialization is performed.

Dec 05, 2007 | Sony STR-DB940 Receiver

1 Answer

Surrond Sound Rear spaeakers


yeh i get the same problem.. i have 5 speakers hooked up to my str- de475 and cannot get sound from my sl/sr speakers its a nightmare aint it? why is there no soloutions on the net for?

Jan 16, 2007 | Sony STR-DE475 Receiver

Not finding what you are looking for?
Sony STR-DE475 Receiver Logo

Related Topics:

567 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5126 Answers

The Knight
The Knight

Level 3 Expert

74243 Answers

Are you a Sony Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...