Question about Hoshizaki KM-630M Crescent Cuber Ice Maker

1 Answer

I have a km630mab that doesn't energise the water valve at start up The third light on the board lights up but nothung else happens. If I hold up the float in the float switch the compressor comes on in the harvest mode and shuts off in about a minute

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hoshizaki Master
  • 1,238 Answers

Check to see that you are getting the proper voltage to the solenoid. If you are, the valve coil is bad and need to replace entire valve. If not, check up stream voltage and determine where you are loosing it.

Posted on Apr 27, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, I have a Candy Grand comfort which has just stopped working. the power is there lights on but when I turn the dial it clicks as if to start but nothing happens. Thanks in advance.


Could be the door interlock or simply there is no water entering the machine. Check water supply and also the vales inside the machine . the solenoids should buzz nd hum a little if they are energised but could still be blocked ???

Dec 18, 2016 | Candy Washing Machines

1 Answer

No water hot or cold water will come into tub even with a load in the washer


Hello. The pix below show how to initiate diagnostic mode. You press any button except POWER, START, STOP and hold it for 3 seconds, release for 3 seconds, hold for 3 seconds, release for 3 seconds, hold for 3 seconds. If you are successful, all the lights will light up and an "88" will be in the display. Any fault codes will be displayed and you need to check what they are. I've included pix that have the codes...also, the 2nd pic shows the progression of the automated test and what you will see in the display as it runs. User interface board 8564291
Main board W10104830
Valve assembly W10059320
When each of the valves is activated, there should be 120v at the connector for whichever valve is on at the time. If any one valve is defective, the whole valve assembly must be replaced. If there is voltage at the valve and water should be flowing, it's defective. If there is *no* voltage at the valve, check wiring 1st, then suspect a bad main control board. It contains all the connectors that go to the individual valves and has the program which controls the entire washer.
25836571-kucbmckx3u3x3wmaw0z02dzb-3-0.jpg

25836571-kucbmckx3u3x3wmaw0z02dzb-3-1.jpg

25836571-kucbmckx3u3x3wmaw0z02dzb-3-3.jpg

25836571-kucbmckx3u3x3wmaw0z02dzb-3-6.jpg

25836571-kucbmckx3u3x3wmaw0z02dzb-3-10.jpg

25836571-kucbmckx3u3x3wmaw0z02dzb-3-15.jpg

Aug 25, 2015 | Whirlpool WTW6400SW Cabrio Washer

1 Answer

The pilot light does not remain on when the button is released. While holding the button in and turning on the water no ignition happens. Gas cylinder is full. Please assist. Thanks! Mark


Your gas valve works in conjunction with a therm o electric valve it is a 2 stage operation. 1 is when you push it in and light the pilot. 2 is when you release the button. This prevents full gas to the burner and prevents ignition taking place if the pilot light fails. The thermo-couple provides a small electric current around 30ma which holds the therm o electric valve open and in turn keeps the pilot light on. The thermo-couple needs to be replaced, if it still cuts out then ths therm o electric valve which is a n integral part of the gas valve has failed and a replacement gas valve would be needed.

May 06, 2015 | Water Water Heaters

1 Answer

I have an old Indesit washing machine .Last night I put it on and went out .When I cam eback the Door lock light waqs falshing . Iturned the dial and off it went again from the start only to findthe l


It sounds as though the pressure chamber is blocked which is holding the pressure switch in the on position and in this situation the valves will stay energised. If you don't know where the chamber is then locate the pressure switch and follow the small bore hose from it down under the tub and it will take you to the chamber, remove it and clean it out don't just remove the hose and blow through the hole because this will only work for a few washer before it blocks again

Mar 28, 2017 | Indesit Washing Machines

1 Answer

I have an Atwood electronic ignition 6 gal. water heater. When I flip the switch to light, I can hear the ignitor sparking but there is no ignition. How can I isolate the problem?


Use a multimeter or test light for 12volt DC, and check at gas valve for 12 volts when it is trying to ignite (you here/see it sparking ). If no 12 volts to there, it will not ignite because no gas is flowing through valve. Try removing the connectors on the circuit board/module ( with switch in off position ) and cleaning the board contacts with a pencil eraser, and spray WD-40, or preferably an electrical spray/contact spray on connector contacts and retry. Board, or module may be located outside , or inside on top of tank, depending on what year and set-up. If that doesn't work, there is a small cut-out enclosed in plastic sleeve right near pressure relief valve area, that looks like a resistor that may be faulty. Remove it from the circuit and try it then. Simply pull the wire off at thermostat, pull that out of the sleeve by disconnecting it from the female spade connector, then put female spade where it used to be on thermostat terminal. If it works, buy a new thermal cut-off. If all that is done and tried, and still doesn't light, replace module.

Aug 09, 2011 | RTO Atwood Water Heater - 6 Gal LP

2 Answers

I have a Zanussi DX6453 dishwasher. Water will


Hello,
Try tipping the dishwasher back to see if any water drains out from below if there is water present then the anti-flood device is energised and stopping water coming into the unit.If it works now after resetting then there is a leak under the machine that needs investigating.You can try going into the diagnostics to read the alarms.If you hold in the first and third button from the left on programmer,whilst holding in then press the on/off button then when the lights start racing release these 2 buttons.You should now be in the diagnostics,now press the first button once and count the flashes of the end of cycle LED.If this button is pressed 2 more times it will give the previous alarms.1 flash could indicate fault on inlet water and valve.2 flashes drain circuit blocked.3 flashes anti-flood device.8 flashes faulty circuit board.Make sure after reading alarms to switch off unit then on then off to reset.Then go back into the diagnostics as before to reset alarms but this time press button 2 from left all LEDS will flash after exit as before.

Hope this helps.

May 15, 2010 | Electrolux Dishwashers

1 Answer

I have a 1/2 hp door opener and I cannot get the lights to go on If I press the light button I can hear it click but nothung happens


Unplug the unit and remove the bulbs. Use a small screwdriver and pry out on the center contact in the socket. Make sure the bulbs are okay.

Oct 30, 2009 | Sears Craftsman LiftMaster Chamberlain...

1 Answer

Mini load, rinse hold and on/off lights flashing


Check the relay and the control board. Something is telling the inlet valves to stay open and allow water. If you just bought and replaced the inlet valve that would be your next stop

Feb 20, 2009 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Ariston LBE12X will not fill


depends which program you started with if you started with drain or spin then the humming noise you heard is the pump energised but jammed. remove the filter again and check nothing stuck in the pump impellor - bits of bra wire are the favourites if you started with a wash or rinse program, the humming noise is the inlet valve energised but no water coming thro. check water is turned on and hoses not kinked

May 22, 2007 | Ariston Technologies LBE12X Ariston

Not finding what you are looking for?
Hoshizaki KM-630M Crescent Cuber Ice Maker Logo

Related Topics:

130 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoshizaki Refrigerators Experts

Tom Donaldson

Level 1 Expert

26 Answers

J Rosado

Level 3 Expert

459 Answers

Marat Brikov

Level 3 Expert

488 Answers

Are you a Hoshizaki Refrigerator Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...