Question about Visonik 10" 500-Watt Single Bandpass Subwoofer Enclosure Car Speaker

1 Answer

Does it sound hot cool and bad *** - Visonik 10" 500-Watt Single Bandpass Subwoofer Enclosure Car Speaker

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 655 Answers

Hello dylanholick,

Visonik is somewhat low-end car audio and band pass enclosures in general usually produce rather muddy and boomy bass. It will probably sound "bad", but not hot, and not cool.

If you aim is a good self-contained system with amp, sub and enclosure all in one, why not consider an Infinity Basslink, MTX Thunderlink, or perhaps a Bazooka. They're all available at www.crutchfield.com for little more than you'll pay for the Visonik and any of them will definitely sound better.

Hope this helps.

Posted on Jul 14, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine is hot and the cooling fan are working


sounds like thermostat not workin right or BLOCK OR THE HEADS problems right away HOT ?Sounds Bad Let Me Know Get It tested For Pressure right Away Please So YA Know What,s Up with it

Apr 03, 2013 | 2002 Ford Windstar Cargo

1 Answer

Runs fine until it gets warm or hot then cuts off then cools and will recrank


Does it crank over when the engine is hot. If it does sounds like your maybe loosing fuel if so check fuel pressure if t is good check for spark could be a bad crank sensor or bad distributor.

Jan 19, 2013 | 1994 GMC Jimmy

1 Answer

TSSU4812 refregirator making clicking sound and not cooling


Without a compressor analizer you will need to check the winding
resistance. or you can just cross your fingers and hope the relay
and start capacitor are the problem. Sounds like the condenser coil was plugged so you could possibly have a locked up compresor.I doubt it is low on refrigerant charge.

Jan 15, 2013 | True TSSU-48-12-ADA Sandwich/Salad Unit,...

1 Answer

I have a kenmore dry that seems to hum very load once it heats up. If you turn it off and rest for 30 minutes it will sound fine again until it is 15 minutes into the cycle. What would be the likely...


Hello Bill,

Sorry to be the bearer of bad news,but what your describing sounds exactly what a bad motor will do...run whiles is realitivly cool,cut off when hot the restart after a cool down period and run for a while till hot again.



GENE

Sep 12, 2011 | Kenmore 84072 Electric Dryer

4 Answers

Buick running hot and cutting off.cools and runs good until it cuts off again. get red hot underneath the car


may want to have the convertor back pressure tested. sounds as if the honey comb in the convertor is breaking apart and has clogged it up.

Aug 02, 2011 | Buick LeSabre Cars & Trucks

3 Answers

When i am ueing the lop top it get hot and shut down i have to wait antill it cool down before it start up again


it sounds like your cooling fan has stopped working therefore the cpu is getting too hot to work and will shut the system down have the cooling fan looked at

Oct 29, 2010 | Compaq Presario CQ60-220US PC Laptop

1 Answer

Even thuogh I made sure it was not on economy mode my hot tub will not heat up and the message board keeps flashing the word cool, do you know what could cause this?


it may be a bad temperature sensor or a bad heating element. Sounds more like a heating element. The cool should just be a warning or depending on the model, could mean that it thinks the water is too hot and is in "cool" mode trying to cool the water. Have the temp sensor and the heating element checked.

Feb 05, 2010 | Qca Spas Majestic Series Aruba Xl Hot Tub

2 Answers

SOUND AND PIC GOES OUT FOR 30 SECONDS, THEN PIC COMES BACK THEN SOUND. IS THIS THE LAMP OR THERMAL FUSE OR WHAT.


The lamp is going bad. If it was the thermal fuse it would not be intermittent. It is very common for some Sony sets like yours to do exactly what you describe when the lamp is going bad.

May 17, 2009 | Sony Grand WEGA KDF-50WE655 50" Rear...

1 Answer

Frig stopped cooling. Bad condensor Fan Motor.


sounds like a bad thermostat,that tells unit when to kick on and off.

May 15, 2009 | Maytag Refrigerator Light Switch -...

Not finding what you are looking for?
Visonik 10" 500-Watt Single Bandpass Subwoofer Enclosure Car Speaker Logo

92 people viewed this question

Ask a Question

Usually answered in minutes!

Top Visonik Car Audio & Video Experts

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Joe Alexander
Joe Alexander

Level 2 Expert

65 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you a Visonik Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...