Question about ASUS A8N-SLI Deluxe Motherboard

1 Answer

Bios Beeps and no boot

Hi, I have an ASUS A8N-SLI mb , recently changed it to a service with a new one cause it was kind of dead all of a sudden (no beeps, no booting, nothing at all), and now I have a new problem. First, the video card stopped working on the primary pci express slot (the blue one) giving me 5 beeps at startup. I changed the video card on the other slot and it worked fine for a couple of months. Now, suddenly my screen turned black and the computer restarted, then the screen had some vertical pixeled stripes and color aberations (before entering windows) and couldn't enter in windows, the screen turned black again and monitor powered off and after some time restarted and did this again. However, I could enter in safe mode and uninstalled the graphic card drivers (asus 6600gt on pci e) and this way with windows standard vga drivers I could enter in windows. The pixels on the screen still persisted while in bios and before entering windows. I thought it is a graphic card problem so I changed the graphic card with a new one. Now it cant's start up at all. On both pci express slots it gives me the 5 beeps (kind of 2 short and 3 long) and I get no image or anything. I removed everything on the mainboard except cpu unit and even with no video card it still does the same thing. What could be the problem? I cannot find anything alike anywhere on the internet...

Posted by on

  • antyrus Nov 16, 2007

    Well it did boot into safe mode before I changed the video card with a new one. Now id doesn't boot, no matter which pcie slot i use. And I removed everything from the mobo and still nothing. Also, I had the system going great since oct 2005 until some time ago, so it can't be the drivers...I made no change in the drivers when it went down.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 298 Answers

Remove and reinsert the dimms
reseat the video card also
put everything back and try agailn
If this dont work reseat the cpu and repeat steps above

If the above fails to fix

If it will boot into safe mode
and use the standard vga as
you did before and restart
and try to reinstall the drivers
You are sure you installed the rilght
drivers for your OS
It may be that the card is not compatible
wilth your mobo.Try checking compatability list
for your OD

Posted on Nov 16, 2007

  • Eugene Merritt Nov 19, 2007

    know its crazy but I have gone thru several
    graphics cards before getting 1 that would work
    some of the driver may have gotten corrupted if
    you didn't remove the old cards drivers
    try shorting out the bios pins for
    about 15 minutes reset the jumper to normal
    reboot to safe mode dos prompt if that works
    hit control alt delete and for new action
    type explorer.exe if it goes into windows
    shutdown in the usual fashion and see
    it will boot normally and detect the card

×

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad
map9966
  • 2351 Answers

SOURCE: Asus A8N sli Premium - sli problems

I went through your bios manual three times & did not come across a setting that gives you the option as you listed above.
What I did come across & triple checked your Manual Pg. 2-28 section 14. Asus EZ selector card connector (144-pin SLI_CON.
When using two PCIE SLI cards make sure the card is seated correctly & set for Dual Video Cards. (extreamly important).
Pg. 4-34, section 4.4.9 SLI mode Recommend kepping to Auto. Than the Bios detects the setting of theSLI selector card.
Refering to the sentance above the manual recommends all settings be set to Auto. Your Bios will do the rest. If for unknown reason you no longer have your manual you can download it from Asus. You'll need to fill in the 3 windows under, Please Select the Product.
Motherboard
Socket939
A8N-SLI Premium
Any more question Drucos, please feel free to post back here!
& please vote...

Posted on Feb 23, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi from Portugal. I have got a mobo a8n-sli SE and im having trouble connecting my new wd 64mb 1gb green sata HD. I already have got 2 working hd´s, one IDE 128gb and one Sata 320gb and now i...


ur mother bios should support 1TB HDD, only then it ll get detected... u can update the bios of your motherboard with latest bios that is available for ur board in ASus support site...if you update the bios your hdd may get detected...

Sep 30, 2010 | ASUS A8N-SLI Motherboard

1 Answer

Boot usb cdrom a8n sli deluxe


Press Deleate key at boot enter bios goto boot settings set 1st boot devise as usb press F10 and enter to save changes

Nov 14, 2009 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

Does ASUS A8N-SLI DELUXE support fan speed changing?


You can research *********** board and drivers at ASUS.com.
You may find a new BIOS update which controls the fan speeds and temp.
If not, you can find plenty of frreware which will handle *********** board.

Nov 08, 2009 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

A8N Sli motherboards graphic card and CPU capatibilies


Hi!

Nop, it takes only AMD

The infosite about that MB is still up, you will find it here:
http://uk.asus.com/search.aspx?searchitem=1&searchkey=A8N-SLI

There you will find all the info you want. BTW, its not only the MB's size if the nvidia card fits or not, its the size of the case to.

Good luck
Nic

Apr 07, 2009 | ASUS A8N-SLI Motherboard

1 Answer

Ram problems


Your memory should be in slots A-1 & B-1
You Asus board uses the Award bios. The link posted below will tell you what your beeps are saying.
http://www.bioscentral.com/beepcodes/awardbeep.htm

In your case do as I suggested above. I have two working
A8N-SLI Deluxe boards & the memory works fine in A-1 & B-1 slots.

Good luck & best wishes!
please vote.............................

Mar 14, 2008 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

Asus A8N sli Premium - sli problems


I went through your bios manual three times & did not come across a setting that gives you the option as you listed above.
What I did come across & triple checked your Manual Pg. 2-28 section 14. Asus EZ selector card connector (144-pin SLI_CON.
When using two PCIE SLI cards make sure the card is seated correctly & set for Dual Video Cards. (extreamly important).
Pg. 4-34, section 4.4.9 SLI mode Recommend kepping to Auto. Than the Bios detects the setting of theSLI selector card.
Refering to the sentance above the manual recommends all settings be set to Auto. Your Bios will do the rest. If for unknown reason you no longer have your manual you can download it from Asus. You'll need to fill in the 3 windows under, Please Select the Product.
Motherboard
Socket939
A8N-SLI Premium
Any more question Drucos, please feel free to post back here!
& please vote...

Feb 22, 2008 | ASUS A8N-SLI Premium Socket 939 NVIDIA...

1 Answer

System wouldn't Boot


If your CPU or memory were an issue your Asus board would sound off with BIOS beeps. Asus uses the Award BIOS & you can see what these beeps mean at the link below. Regaurding your PC not able to boot is an issue with your PCIE/PEG video card-in relationship with BIOS setting & the SLI switch card mode that came with your board. When running 1PEG video card you must set this in the BIOS to Auto & you need your SLI switch card connected in its slot. By default, the EZ Selector card is set for a single graphic card. When you install dual PCIE graphic cards on A8N-SLI series motherboards, please make sure EZ Selector card set to the Dual Video Card side and properly inserted. Link to Award Bios beep codes: http://www.bioscentral.com/beepcodes/awardbeep.htm
Will come in handy.
Reading the FAQ's at Asus site will help you better understand your A8N-SLI Deluxe. You'll need to fill in the, "Please Select the Product" first: http://support.asus.com/faq/faq.aspx?SLanguage=en-us

Dec 05, 2007 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

Asus A8N SLI RAID showing both drives as "degraded"


This problem usually occurs if: 1) The computer never finished booting 2) A sticky button on you keyboard (F8 or Control Key for win98) 3) Less Memory for windows xp and ME. Try checking if all the memories as well fixed on the board and are being read. 4) Corrupt system files. 5) Incorrect bios configuration (Try changing the bios settings to optimum performance of fail safe to confirm that. All the best.

Aug 25, 2007 | ASUS A8N-SLI Motherboard

Not finding what you are looking for?
ASUS A8N-SLI Deluxe Motherboard Logo

215 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Alun Cox

Level 3 Expert

2678 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...