Question about Terk LeapFrog LF30S

1 Answer

The picture has suddenly disappeared, but I still have audio. I have replaced the cable connections, and tried a different television set, with the same problem. I think that either the receiver or the transmitter has gone bad -- how do I tell which one?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

It might possibly be the signal strength, try moving the transmitter closer, if possible.


Hope this helps!

Posted on Jul 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

New 50" hisense tv .. unable to use hdmi for cable box .. tried different cables and all 3 hdmi outlets on tv ????


There might be a setting on your cable box for audio output. Use the cable remote and look in the audio section of the settings menu and select HDMI output. Mine is under Audio Digital Output in the Audio/Video menu.

Feb 21, 2015 | Hisense 50 Class 1080p LED Smart HDTV -...

1 Answer

Hi I have a panasonic viera tc-p58s2. It was connected through hdmi to my sound system. Suddenly I got no picture. I disconnected the hdmi cables, tried different cables still no picture. I connected the...


Disconnect the cable on both ends. Unplug all components. Reconnect the HDMI cables how you want it set up. Then power up the system again and let it start up. Make sure all the video and audio inputs are properly selected and you should be good to go. HDMI is a pain and quite often on mismatch equipment has to be re-trained. If that does not work let me know and I will help you troubleshoot a bit deeper.

Jul 03, 2014 | Televison & Video

1 Answer

How to change a bulb in a apex pf2720 tv


I'd guess it is not a bulb issue if the audio also stopped working. Check your input source, connections and the like. Try using a different input (ie input 4 or the front AV connectors) and a different source (ie your old Nintendo instead of your DVD player).

Nov 17, 2011 | Apex Digital PF2720 27" TV

1 Answer

I took my Sony Wega KV32FS120 off my digital box and put it in a different room straight on the cable (without the box) I have picture, but when I start the TV I have sound when the picture kicks in the...


I have found that the input menu can cause a lot of problems. For example, if your cable box input setting was set to high def with a component (not a coposite cord) then that particular input is looking for two lines of audio into them--so a total of five rca type plugs.
If you have now only got the cable in--the input is looking for external audio.

Try messing around with the input menus . . . It took me weeks to figure some of it out and I'm a tech,

Jan 30, 2011 | Sony FD Trinitron WEGA KV-32FS120 32" TV

1 Answer

Great picture but suddenly no sound over HDMI cable


try replacing hdmi cable. if that doesn't work you have something in the amplifier curcuit bad

May 15, 2010 | Televison & Video

1 Answer

Screen suddenly went to complete snow no video or audio


Well the LG tv is not getting the cable signal.Unplug the cable box about an hour.Replug the box let the software to upgrade the cable box.The LG tv should get the signal back as normal.Not,than the LG tv Tuner board have problems it dead.Tries Websites like Shopjimmy.com,Ebay.com to buy a refurbish Tuner board for the replacement.

Apr 21, 2010 | LG 32LG30 32 in. LCD HDTV

2 Answers

Our Sony Grand Wega suddenly has a green-yellow tint.


IF IT IS HOOKED UP WITH COMPONENT CABLES (GREEN, RED, AND BLUE) FOR PICTURE AND RED AND WHITE FOR AUDIO, MOST LIKELY THE RED ONE IS NOT SEATED PROPERLY, CHECK BOTH ENDS THE ONE CONNECTED TO THE TV AND THE ONE CONNECTED TO WHATEVER THE SOURCE IS ( SATELLITE BOX, CABLE BOX ETC.

Oct 06, 2009 | Sony Grand WEGA KDF-42WE655 42" Rear...

1 Answer

Zenith model #b27a11z


You need to make sure that the AV cables are connected correctly Red/White/Yellow the yellow cable is for the picture and the other two are for the audio. if the cables are well connected try a different set of cables. Try that if nothing works let us know.

Aug 29, 2007 | Televison & Video

Not finding what you are looking for?
Terk LeapFrog LF30S Logo

Related Topics:

131 people viewed this question

Ask a Question

Usually answered in minutes!

Top Terk Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74118 Answers

Cindy Wells

Level 3 Expert

5100 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Terk Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...