Question about Kenwood KDC-217 CD Player

1 Answer

I cant get no sound out of my stero I have check my wiring four times and still nothing. The power comes on the cd player works it will tune to a station just no sound to my speakers. I can put my factory radio in and it works fine. Why aint I getting no sound?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 105 Answers

Chances are the amplifier in the cd player itself is burned out . I would try testing it either in another vehicle or take it to a stereo shop and have them test on their test bench.

Posted on Jul 13, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tuner on stero works fine, but will not play CD or USB do not produce sound. When CD or USB is in use, the displays shows that the cd or usb is playing. But no sound comes out of the speakers. I returned...


It sounds like you have some wiring issues, moreso issues with your speaker wiring, or your speakers. I would first test the speakers, 1 by 1 using a double A, or AA 1.5v battery. Each speaker wire pair should be tested by attaching 1 wire to the negative side of the batter, and momentarily making contact with the other wire to the positive side of the battery. A low popping/scratching sound should be heard from each speaker. If not, replace each defective unit. Also, double check your wires to ensure they are not damaged.

Jan 19, 2011 | Sony CDX-GT550UI

1 Answer

My two year old put sixteen cents in my CD player. I have gotten the change out however my stero sound is not working right. I got upset and hit the steering wheel and the sound worked for a short period...


reset the stereo by pulling the fuse it sounds like it just needs reset sounds like also check the wiring on back of stereo make sure no wires came unpluged loose theres 2 power wires red and yellow 8 speaker wires 1 ground wires black

Sep 13, 2010 | 2002 Toyota RAV4

1 Answer

How do you get the player to automatically go to the spot on the CD where you had to turn it off.


it sound like you stero aint getting the memory power thats hooked to the wire that stayes hot all the time

Aug 04, 2010 | Pioneer DEH-P4000UB CD Player

1 Answer

AKAI CD-M600 CD PLAYER not working.


Akai CD player playing very S L O W L Y and the CD door won't open and if it does, it goes into ewject mode. Help!!! Has an internal motor died??? Can i be repaired???

Mar 29, 2009 | Audio Players & Recorders

2 Answers

My clarian car stero will play the cd player while


It sounds as if the power leads are not connected properly.

Make sure the memory lead is connected to a constant 12+ volt source, and the switched lead is connected to a 12+ volt power source that is controlled by your ignition switch.

Aduz

Feb 24, 2009 | Car Audio & Video

1 Answer

When I turn off my car my stero resets all it's setting


Mike
Here is a owners manal and wire diagram on page 55. You have the yellow wire hooked up wrong need to put to a constant hot not one on a switch.
http://inform3.kenwoodusa.com/manuals/KDCX889.pdf
Good Luck

Dec 18, 2008 | Kenwood KDC-MP628 CD Player

1 Answer

We can't get the power to come on.


Make sure that everything is plug into the right spot. If the amp comes on and nothing else, I will check the power cords. Also check the power buttons for each unit and make sure they are on. Also listen for a click sound from the amp when you turn it on. You will here it about 2 to 7 seconds after you turn it on with the main power button. If you do not here it, then you have a problem with the amp. One of the channels is bad and you will need to take to a repair shop for repair.

Nov 15, 2008 | Audio Players & Recorders

1 Answer

Stero wire diagram/ 1995 dodge Intepid


use a test light with ignition off when u find power connect it to yellow(memory) then on acc when u find power conect red connect black to earth blue is optional (power antenna) find the speaker wires colors at the back of each speaker and connect the two of the same color to each speaker striped wire + no stripe - hope this helps

May 22, 2008 | Car Audio & Video

1 Answer

No sound


The only fuse on you stero is for power it's a 6.3 amp 125 volt it'on the main board. I have the sam problem I found a resistor on the board that controls the power amps on the heat sink. A lab here charges 35 dollar bench charge and if you want them to fix it they will apply it to the job. I own the same model and i went to circuit city they had lot of different system on sell. So before i put that in to an old system i'll buy another one

Jan 19, 2007 | Pioneer VSX-403 Receiver

Not finding what you are looking for?
Kenwood KDC-217 CD Player Logo

216 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4869 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76673 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...