Question about Hoover Tempo Widepath Upright Vacuum - Blue

2 Answers

The Hoover tempo widepath (blue) vacuums great through the hose but I can't get it to vacuum through the bottom floor/carpet portion. Please help!

Posted by on

  • kevin  foster
    kevin foster Oct 12, 2010

    When you say you can't get ti to vacuum through the power head(floor piece for carpet) do you mean there is no suction or the head is not turning the roller brush?

×

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 136 Answers

Clogged in the vac portion

Posted on Aug 26, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 36 Answers

A hose may be broke in half

Posted on Aug 01, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hoover Widepath Tempo - belt slips off when we start it. Can you help?


Perhaps the belt is stretched. Replace it with Hoover belt # 38528-033. Remove the rug plate on the bottom ( 4 screws ), and remove the brushroll. Place the belt around the motor shaft first, then position it around the brush, and push the brush back into the housing. Expect resistance from the belt, as it must be stretched several inches. After the brush is in place, turn it with your fingers to be sure the belt is centered, and not pinched between the brush and the housing. After replacing the bottom plate the vacuum should be ready to use.

Feb 18, 2011 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

Hoover Tempo Widepath - propellor not working


If you are refering to the roller underneath, the belt nees to be replaced. Simply remove 4 bottom screws and then the roller, Place new belt on roller and thenon motor shaft, pull belt with the roller to install in position and install bottom plate.

I’m happy to assist further over the phone at https://www.6ya.com/expert/robert_b96ba3f038cf317c

May 02, 2010 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

After using my attachments I have a hard time getting suction when using upright again - how do I get the suction on my upright? It's a Hoover blue widepath Tempo~ thank you


It may be clogged underneath the vacuum where the roller is. Take the bottom plate off and look into the intake port. There may be some blocking the port.

Nov 09, 2009 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

My vacuum has no suction and does appear to be clogged.


make sure the door is on securely. check that the hose is installed in the correct place on the vacuum for the floor cleaning.

I’m happy to assist further over the phone at https://www.6ya.com/expert/robert_b96ba3f038cf317c

Sep 26, 2009 | Hoover Tempo Widepath Upright Vacuum -...

3 Answers

Burning smell


the belt needs changed. its slipping. make sure its not clogged with carpet or string ect. first. if not buy a belt at walmart. in stock...

Sep 08, 2009 | Hoover Tempo Widepath Upright Vacuum -...

2 Answers

Hoover Tempo Widepath Blows Dirt Out Back on Hard Surfaces


lots of times switching to hard surface floors you need to slow down because the air flow that does the actual picking up of the dirt can't work as fast as the spinning brush so the brush is throwing the dirt out the back before the suction can pick it up. Try slowing down

Jun 11, 2009 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

Hoover tempo


sounds like a blockage or belt off in the foot of the vacuum. there is no reset button on this model.

I’m happy to assist further over the phone at https://www.6ya.com/expert/robert_b96ba3f038cf317c

Mar 20, 2009 | Hoover Tempo Widepath Upright Vacuum -...

Not finding what you are looking for?
Hoover Tempo Widepath Upright Vacuum - Blue Logo

Related Topics:

249 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Jim Parker
Jim Parker

Level 3 Expert

1041 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1474 Answers

Are you a Hoover Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...