Question about DFI LANPARTY NFII ULTRA (LANPARTY NF2 ULTRA) Motherboard

1 Answer

I have problems with my lan party 400a mother bord

Only one red led light is showing on the mother bord evry thing else in the computer works, the modle is a lan party 400a plese can some one give me some in fo on what to do about this problem.....................

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 721 Answers

Well everything doesn't work or it would post. I'd check the manual for the light code,it will point you to the problem. Other option is to contact thier support at the site.

Posted on Jul 16, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My lan is not working


I see this issue frequently with on-board LAN cards. Do not waste your time trying to trouble shoot this. A lot of times the on-board LAN card burns up. If you have reinstalled the driver and it is still not working. Why trouble yourself. Go purchase a PCI NIC open the desktop and put it in. Then go into your BIOS and disable your on-board lan. Good luck.

KingPin Computers

Jan 06, 2010 | ASUS A8V-VM Motherboard

2 Answers

Asus m2a-mx lan driver windows xp


I WANT TO ASUS M2AMX MOTHER BORD DRIVER

Jul 31, 2009 | Microsoft Windows XP Professional

1 Answer

Gateway GT4010 will not start most of the time the fan just runs.


Oopen cpu cabinet and then check wehn u power give to it led on mother bord is flashing or not?
If flasshing then your motherbord get power.
Then reattch all connection to mother bord.
Pull cmos cell for 15 minutes from mother bord also change cmos cell if it has low volt or it is old.
Then also cg\heckl your smps box is working properly.

Jun 23, 2009 | Gateway GT4010 (RBGT4010) PC Desktop

1 Answer

Wont load up


If everything is working properly, then yes, those lights are normal. Many motherboards have LEDs on them to show standby power. You probably didn't notice them until you worked on the thing.

Feb 25, 2009 | E-Machines EMA IMPERIAL GV (845GV) TG3...

1 Answer

Display off


Boot into safemode. push F8 on startup until safemode option appears. If computer displays windows there, then it's most likley your resolution or your monitor frequenzy set to high/low.
change the resolution in safe mode, and the the frequenzy to 65 then restart your computer in normal mode.

Dec 21, 2008 | Computers & Internet

2 Answers

Red light flashes and system not responding


Erratic power supply, at least hope its just that and not a burnt CPU thats keeping it from posting.

Sep 28, 2008 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

1 Answer

ASUS P5RD2-VM MOTHER BOARD - lan port is not working not showing led on lan port jpshah j5p10shah65@yahoo.com


You have to install lan card driver to show your lan connection.
Check the cable is connected both end properly and other end pc is connected modem or switch is turned on.

Aug 26, 2008 | ASUS P5RD2-VM Motherboard

1 Answer

Mother bord diver


lan & wireless driver

May 05, 2008 | Computers & Internet

2 Answers

New installation of mother board


Hi check the cables from the case to the mother board. They should be marked and the book that came with the board will tell you where to connect them. The std markings are HDD [red led] PWR S [powerswitch] RSW [reset switch] PWR LED [case power light] To test if there is no fault in the board or power pack. first visualy check the board to see if you have a red led light on when the power is turned on, if not the problem is in the power pack or the wall outlet. second if the light is on, the bridge the pins marked pwr switch on the board with a screw driver and this should start the computer, if not you have a faulty board. Regards mistyman

Oct 05, 2007 | Select Brands System on board CPU / VIDEO/...

Not finding what you are looking for?
DFI LANPARTY NFII ULTRA (LANPARTY NF2 ULTRA) Motherboard Logo

Related Topics:

118 people viewed this question

Ask a Question

Usually answered in minutes!

Top DFI Computers & Internet Experts

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2022 Answers

jason

Level 3 Expert

905 Answers

RajDeep Gautam
RajDeep Gautam

Level 2 Expert

69 Answers

Are you a DFI Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...