Question about Computers & Internet

1 Answer

Abs light on while driving after having a wheel hub fitted on vauxhall vectra 03 any ideas why???? thanx

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 239 Answers

Bad sensor

Posted on Sep 04, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Park my vectra 02 down hill its hard move


When I had a vectra I had a problem when I parked it facing up hill or driving up steep hill kept cutting out to solve this I had to get a new fuel tank fitted

Jul 09, 2014 | 2003 Vauxhall Vectra

3 Answers

My abs light came on ,i have avauxhall vectra,what do ioneed to do


check your brakes, brake fluid levels, brake pads

Jun 26, 2014 | 2003 GMC Envoy

1 Answer

Vauxhall vectra problems


when on full throttle on my vectra sri turbo the engine electrics warning light comes on and the car goes into limp mode

Jan 13, 2014 | Computers & Internet

4 Answers

Why is my abs light on in my 03 chevy? and on the passanger side the front tire is roaring really bad when i drive, please help


Ok, there are sensors on your front wheel hubs. This could easily cause the abs light to turn on. The loud noise could easily be your wheel hub going bad. Easiest way to check, jack up the front of the truck, grab tire, shake back and forth and up and down. Same amout of play each way? You're wheel hub is bad.......

Aug 27, 2010 | 2003 Chevrolet Tahoe

1 Answer

Shimmy in wheel when braking lightly


Check what sensor type is fitted - i.e. can run off hub magnet ring, or may be older type peak/trough driveshaft ring that runs next to wheel abs sensor. If you've changed the hub parts then the sensor or sensor wiring is the best place to start with. You may need use of a diagnostic tool to check the wheel sensor works when spinning the wheel.

May 08, 2010 | 2006 Pontiac Grand Prix

3 Answers

03 Yukon Denali Traction Control/ ABS Problems


my 2000 yukon has the traction control light on and the abs light on any anwsers?

Jul 31, 2009 | 2003 GMC Yukon Denali

3 Answers

Speedo not working and tc and abs lights on


2000 vectra the dash light and fog lights dont work can you help

Nov 23, 2008 | 1997 Acura CL

3 Answers

Buick rendevousz headaches


I own the 2002 Buick Rendezvous CX and I've encountered the same problems listed here. The ABS / Traction Control Lamp stays on and was throwing a code for the left wheel speed sensor as well as an anti-lock brake code (both in the wheel bearing hub assembly). I replaced the left and right front wheel hub assembly yet this did not eliminate the abs codes. 
Ultimately, I traced this problem to a break in the wire that leads to the left hub assembly. Although the sensor was properly connected, the wire (which is encased in a plastic housing) was broken. This is the wiring which leads from the abs wiring harness under the hood down to the left wheel abs sensor. 
I would suggest that you simply remove the left wheel and inspect the wire that leads to the abs sensor (there is only one wire on each wheel). Mine literally fell apart when I removed the plastic housing around the wire. I spliced the wire together and put it back in the plastic housing. After this, my abs codes disappeared and my anti-lock brakes began working again!
This is a simple fix that many people spend $1000 + on by replacing the hub assembly which does not fix the problem.

Aug 20, 2008 | 2002 Buick Rendezvous

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

169 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Alun Cox

Level 3 Expert

2678 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...