Question about Intel D845GVSR Motherboard

1 Answer

I installed Window XP Pro and I lost my USB ports. I updated the bios, but this has not helped. The CMOS settings do not even show USB available.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 40 Answers

If its not showing up at all in the bios check the jumpers on the mother board... however before you do this download the manual for the motherboard... just google it and find the pdf version directly from the manufacturer. then i suggest you have some help with someone who knows what there doing because the next steps can be hazardous to not only the computer but to yourself ...however if you feel capable try it.

fist makes sure everything is unplugged.
then if u can get ur hands on an antistatic wrist strap wonderful..if not move the computer to a spot away from carpet perferably a table and open the computer and touch the powersupply *if u dont know what this is dont go any further* then look at the manual and put the jumpers/ dipp switches on default. then u whould be able to see then again once everything is connected if not then the motherboard is malfunctioning


I’m happy to help further over the phone at https://www.6ya.com/expert/alex_32392698f23d119d

Posted on Jul 12, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

USB ports do not work


1.) Check your CMOS/Bios settings to see if any USB ports are disabled.

2.) If not, check to see that USB ports show in your operating system's device manager or settings. Enable them if they are disabled. Otherwise, you may need to reinstall the drivers that came with your model of notebook computer.

If using Windows XP, for example, go to Control Panel, System, Hardware, Device Manager, Universal Serial Bus Controllers. If the latter is not present and you have USB enabled in CMOS/Bios, you will need to install the drivers. If "Universal Serial Bus Controllers" is present, look within to see if they are all enabled and working properly.
If not, re-install the drivers.

3.) If the above does not work, you may have bad USB ports that will require service by an authorized repair service for your notebook computer.

Oct 16, 2009 | Dell Inspiron XPS M140 Notebook

2 Answers

Gigabyte GA-6VTXE Motherboard cant detect any USB pluged It used to detect JUST SanDisks memory, now... not even that. All windows updates installed. In manufacturer site theres just a 4in1 driver set that...


The problem is probably not software, but hardware. The BIOS probably has disabled the USB controller, or the USB controller has probably gone out, the way to tell is when you restart the computer, when the screen first comes up, press the DEL key to access the CMOS setup utility. Check around for something that says "Onboard USB Controller" or "Onboard USB Support" and if it is disabled, enable it. otherwise the Motherboard has lost the controller and you either replace the board, or get a USB controller PCI addon card. Hope that helps.

Jun 16, 2009 | Intel Motherboard

2 Answers

USB Ports won't work


Please enter CMOS setup and verify that the USB port is enabled.

Nov 25, 2008 | Toshiba Satellite A105-S2001 Notebook

1 Answer

Asus P4p800 se Mainboard USb Ports not working


it would seem that you are not the only one with this problem with the USB's, the only soloution i have found that people say works is to reset the cmos (remove motherboard battery without any power cord attached) for 10 mins, or, go into the bios and reset to default/optomised defaults

hope this helps


kind regards

Nov 18, 2008 | ASUS P4P800 SE (890552603657) Motherboard

1 Answer

Usb 2.0


Hi,
this is a common error with operating systems and devices.
If you go into my Computer/system/device manager. And remove the installed USB devices. shutdown the computer, and reboot it. then try putting your USB device in.
What general happens, is that if you have had an older device in the USB port at any time, the port configures itself to this setting. options are to try another port on the computer ( some older ports only support usb1.1 )
ensure you have up to date drivers on the connecting device and on the connecting computer.
Hope this helps Mike @ Compurepair.

Feb 22, 2008 | ASUS M2A-VM (0610839149438) Motherboard

2 Answers

USB port is not working under windows xp sp 2


hi,
you can try the following steps.
Install the driver for the camera and the ipod as XP is preloaded with drivers for cameras for only selected models only.

Hope it helps.

Regards.
bzoy

Dec 30, 2007 | Soltek SL-915G Pro-FGR Motherboard

1 Answer

USB 2.0 doesn't work on K8MM-V with XP PRO SP2???


bc3486e.gif

hey!

ok now the K8MM-V has several 'chipsets' yours has 8 usbs? yes?

then you have the:

 

VIA VT8237R Chipset...
- Integrated Faster Ethernet LPC
- Integrated Hardware Sound Blaster/Direct Sound AC97 audio
- Ultra DMA 66/100/133 master mode PCI EIDE controller
- ACPI
- Supports 2 Serial ATA ports
- Supports 8 USB2.0 ports

ok? now:

download a new BIOS! this means read the readme.txt please!

http://global.msi.com.tw/index.php?func=driverfile&dno=2383&i=1

<<this is the xp(64bit driver set>> (incase you are missing the 2.0 or yours is corrupt)

 

http://global.msi.com.tw/index.php?func=downloaddetail&type=bios&maincat_no=1&prod_no=173

this is your BIOS (as i said please follow ALL instructions cause its inportant)

 

good luck!

 

after BIOS flash and driver updated go into the control panel > admin. settings > computer managment > device manager then look at the USB section and update the drivers!!

 

rerstart and volla!

 

good luck!

 

 


 

 

 


Oct 13, 2007 | MSI K8MM-V Motherboard

1 Answer

Asus T2-P


Try re installing the usb2 drivers from the motherboard drivers. Although they will not show up as as usb 2 in the device properties, use sisoft sandra (free download), as this will show them as high speed or usb2.

Jan 28, 2007 | ASUS (t2psimpledlx) Barebone

Not finding what you are looking for?
Intel D845GVSR Motherboard Logo

Related Topics:

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Alun Cox

Level 3 Expert

2678 Answers

David
David

Level 3 Expert

781 Answers

vsri9

Level 2 Expert

73 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...