Question about Audio Players & Recorders

2 Answers

I came home and found My receiver w2blown fuses.I replaced them,and got it off protect mode.amp engages but no sound.I don't have manual or remote

Posted by on

  • John Perdue
    John Perdue Apr 29, 2015

    Sony str-sr591

  • John Perdue
    John Perdue Apr 30, 2015

    Sony str se591

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Audio Player... Master
  • 1,054 Answers

What brand/model are we talking about?

Posted on Apr 29, 2015

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,957 Answers

You can Google search your manufacturer make and model and the word manual. If one is available, you can find it in the search results.

Posted on Apr 29, 2015

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: Onkyo Tx-v940 Receiver/Amplifier Protection Mode

Audio amplifier IC's damaged you need to change it.Good luck

Posted on Jun 11, 2008

  • 4 Answers

SOURCE: klh r7000 no sound

Like I wrote, I had a similar problem with popping and then no audio for an extended period of time. I found the solution on another site, http://dexsoft.com/blog/?p=15

Apparently the solder joints are weak, and just as the blog described when I opened up the receiver I saw the same scorch marks from overheating. Just as the blog described, I added solder to each of the joints in the photo and have had no problem ever since.

I am no solder expert, this is my 2nd time, but all I did is build up each of the joints and I have been listening to music, playing movies in surround sound with no problems, no popping for the last 2 weeks.

Posted on Oct 04, 2008

  • 3 Answers

SOURCE: amp comes on and goes

Do you still have the AVR1500? I have one with a bad tuner--and would be interested in purchasing your for parts. Let me know if you still have it and if you'd be willing to sell it.

Posted on Apr 29, 2009

barbu51
  • 566 Answers

SOURCE: my onkyo receiver (tx8511) keeps going to protect

Hi there
To answer your question;
Your amplifier goes into protect mode when it detects a fault or condition that could damage the speakers and/or the output stage.
Often caused by shorted outputs.
Although this does`nt tell you much on how to fix this problem, the best help i can give you at this point is to tell you to have it looked at by a repair shop.
Hope this help good luck

Posted on Apr 18, 2010

  • 1 Answer

SOURCE: How do I reset from the amp protect mode Onkyo receiver TX-SR600?

How do I reset my amp / receiver from protect mode ?

Posted on Jan 29, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My RX-V2095 Yamaha receiver won't power up.


Wont power up, or stuck in "protect mode"? Unplug the unit & let it sit for a couple hours, then plug back in & listen for a "click" a turn (power supply relay energizing.) If no lights & no click, the first place to check is the mains fuse. If the unit is under warranty - take to an authorized facility & they will take care of it for you.

Oct 20, 2014 | Yamaha Rx-v2095 7ch Flagship Home Theater...

1 Answer

Denon avr2312ci shuts off and blinks red


Yes that is why. The receiver is protecting itself from an un-stable load impedance which causes current/voltage spikes through the final amplifier components and proportionally through the input where the protection relay is (click),. Do not continue using the amp until you have repaired or replaced the blown speakers. A rule of thumb is to maintain 8 ohms on each speaker wire plugged into the amp. Keep that in mind or eventually you will damage it.

Jan 23, 2014 | Denon AVR-2312CI

1 Answer

Protect mode constant


doubtful, protect on a sony receiver usually means there is a short in the amp section

Feb 03, 2013 | Sony Ht-6600dp Home Theater In A Box

1 Answer

RX-V665 turns on for a second then turns off


don`t open it yet

check ur speaker wires, try disconnect all wires from back of unit and then try to turn on unit .
if it stays on whit no wires attached than u have short connection at speaker wires .
if doesn`t come on then try to fasten screws at back of the unit ,
may sound like BS but if amp board don`t have good ground connection it can go in protection mode happened to me on RX-V592

Dec 13, 2012 | Yamaha RX-V665 Receiver

1 Answer

Sony STR DE835 receiver - no sound from speakers and headphone jack


The problem is in the audio output semiconductors, they have shorted causing the fuses to blow and it is in auto protect mode to prevent further damage. I recommend a professional to assess.

Mar 10, 2012 | Sony STR-DE835 Receiver

2 Answers

How do I reset from the amp protect mode Onkyo receiver TX-SR600?


How do I reset my amp / receiver from protect mode ?

May 07, 2010 | Onkyo TX-SR605 Receiver

2 Answers

My Sony XMGTR2022 goes into protect mode at


I discovered that there is a compatiblilty problem between the Bose receiver and the Sony amplifier. If I disconnect the receiver from the amp then the amp starts up normally. Apparently the receiver sends out a dc offset or a "thump" that the amplifier doesn't like and goes into protection mode. I solved the problem by putting a 1 second delay circuit between the receiver startup and the amplifier startup. A simple RC delay on the remote input to the amplifier solved the problem.

Sep 03, 2009 | Sony Xplod 1200W Class AB Bridgeable 2-Ch....

1 Answer

Diamond Audio amplifier 1200W


If the speaker wires touched and the protection circuit didn't engage quickly enough, the output transistors may have failed. This is the most common cause for an amplifier to go into protect mode.

If you disconnect the speaker wires from the amp and the B+ and remote voltage are above ~11 volts (place black meter lead on ground terminal of the amp when checking the voltage), and the protect light still comes on, the amplifier will need to be repaired.

Nov 25, 2007 | Car Audio & Video

2 Answers

Amp in protection mode


Disconnect all speaker wires and signal cables from the amp. If it powers up normally (doesn't go into protection), the wiring needs to be checked. If it still shuts down, the amp likely has blown output transistors.

Nov 11, 2007 | AudioBahn A4401Q Car Audio Amplifier

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

41 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5056 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...