Question about Intel Motherboard

1 Answer

Gforce 6100sm mv 1.0 loading xp64

Hi guys can you please help i formated usb drive and have bought this new motherboard chip bundle from maplins have put it together with new memory and i cant get xp64 to work it loads files on instalation but after reboot it gives error codes on blue screen and tells me i may have a virus then i have to reboot again i have a new usb hard drive am i doing something wrong

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 983 Answers

I think trojan horse is attacked to ur hard drive instal some good antivirus and give for search ..
if problem persists then give full format dnt give quick format ...
if there are many partitions then the only way to get rid of the problem is to delete all partitions & by repartitioning your problem will be solved.....

Posted on Feb 11, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Trying to find a wiring diagram for a gforce 6100sm-mv 1.0 do you know how I can get it or how I can do it?


you will have to but new board you can not fix it wires too small to try board is in layers if it broke in board its done jim

Mar 28, 2011 | Computers & Internet

1 Answer

Need lan driver for ecs ht 2000 for xp 32 bit its got the nvidia geforce 6100sm-mv :1.0 ecs site down do you know what make the onboard lan is thanks


I'm afraid HT2000 is NOT the motherboard model... Locate the model of yor motherboard, the search for it in Google.
Click on "Cached" next to the link for the relevant website -> This will load the site straight from Google's servers!

May 10, 2010 | Computers & Internet

1 Answer

Usb stoped working


Hi,

There are 2 reasons for USB not functioning :

1. Hardware problem : You repair or add a USB card in *********** board.

2. Virus problem : You just reinstall the your operating system

Regards

Ashly

Feb 01, 2010 | EliteGroup GeForce 6100SM-M Motherboard

1 Answer

I have a toshiba external drive 250GB. model HDDR250E03X. I believe the socket for the usb cable is loose...sometimes its working, most of the times now--its not! I already bought a new usb cable but still...


Hi,
I have experience this error recently.
Normally these drive with high capacity like yours need to be installed with usb 2.0 cable and connected to a usb port that support usb2.0
Check if your motherboard support this.
Also if you are using an extension cable or a usb port hub try to bypass this and connect directly to the mainboard at the back
One thing more
At times new Hard disk need to be formatted, so go throught disk managemnent and locate your disk to create partition and format the Hard disk.
If you need more help
please revert back
I will be glad to help you for further problem.
One thing you can do is to check your Usb port with another device eg: a usb pen or usb printer.
ok
cheers
Uttam

Jan 26, 2010 | Computers & Internet

1 Answer

Restoring my Sony Notebook to factory settings


Make new disks from the 60G HD before replacing it. If there is no restore partition then you will need to clone your old drive.
You need a HDD cloning software like Norton Ghost, a usb 2.5" drive enclosure.

Apr 08, 2009 | Sony VAIO VGN-S560P/B Notebook

1 Answer

Just installed new mobo (ecs 6100sm-m) and boot up issue


from my experience, you will need to format when changing the hardware you have changed. are there files on the drive that you need? if so id recommend putting your old motherboard back in to backup the drive then rebuild and format. thats if it wasnt faulty to start off with.

hope it helps

Mar 16, 2009 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

Video


Here is the support page for your motherboard:

GeForce 6100SM-M

Oct 27, 2008 | EliteGroup GeForce 6100SM-M Motherboard

2 Answers

EliteGroup GeForce 6100Sm-M Problem


4 things can cause this MB to do as you mention.
Bad CPU or the MB is not sensing the CPU fan and is protecting CPU from overheating.
Bad or inconpatible memory, If multiple sticks use only 1 at a time, This MB is known for having problems with both slots filled most of the time bios resaves can fix this but just set up with 1 first.
Reset the bios, Make sure the reset jumper is set back correctly.
Make sure it post without any extra harware hooked up first then add them.

The beeps are a old style of signaling the problem, You can find charts online that will tell you what the beeps mean long and short.

Nov 27, 2007 | EliteGroup GeForce 6100SM-M Motherboard

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

543 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

Alun Cox

Level 3 Expert

2678 Answers

David
David

Level 3 Expert

781 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...