Question about Intel Motherboard

1 Answer

Gforce 6100sm mv 1.0 loading xp64

Hi guys can you please help i formated usb drive and have bought this new motherboard chip bundle from maplins have put it together with new memory and i cant get xp64 to work it loads files on instalation but after reboot it gives error codes on blue screen and tells me i may have a virus then i have to reboot again i have a new usb hard drive am i doing something wrong

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 20 achievements.


    An expert that got 10 achievements.


    An expert that got 5 achievements.

  • Master
  • 983 Answers
Re: gforce 6100sm mv 1.0 loading xp64

I think trojan horse is attacked to ur hard drive instal some good antivirus and give for search ..
if problem persists then give full format dnt give quick format ...
if there are many partitions then the only way to get rid of the problem is to delete all partitions & by repartitioning your problem will be solved.....

Posted on Feb 11, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Computer build

No Signal means the Monitor is not receiving a connection or communicating with the Video Card. If you placed a Video Card in one of the slots make sure it is pushed in all the way. Your video card is not in correctly or it is faulty.

If you can boot to the Bios or System Setup make sure you have things enabled such as the pci slots, usb ports, the hard drive on Auto so it can configure itself, etc. There might also be a video setting that you need to tweak.

May 10, 2012 | Motherboards

1 Answer

Trying to find a wiring diagram for a gforce 6100sm-mv 1.0 do you know how I can get it or how I can do it?

you will have to but new board you can not fix it wires too small to try board is in layers if it broke in board its done jim

Mar 28, 2011 | Motherboards

1 Answer

Usb stoped working


There are 2 reasons for USB not functioning :

1. Hardware problem : You repair or add a USB card in *********** board.

2. Virus problem : You just reinstall the your operating system



Feb 01, 2010 | EliteGroup GeForce 6100SM-M Motherboard

1 Answer

Ecs 6100sm-m mobo connections

you have a few options

1) buy a sata harddrive (faster then ide), use the ide for the second harddrive (backup) and cd/dvd rom

2) buy a sata cd/dvd rom use the ide on both harddrives (1 set to slave)

3) depends on your budget, buy a sata drive + sata cd/dvd rom so your main drive is on sata (faster than ide) then you only have your second drive as your backup drive on ide.

i had the same problem when i rebuilt mine, i went for the seperate harddrive and cd/dvd rom and my 320 gb ide as my backup drive

sorry to jump on this post aswell, see what others think

Mar 16, 2009 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

Just installed new mobo (ecs 6100sm-m) and boot up issue

from my experience, you will need to format when changing the hardware you have changed. are there files on the drive that you need? if so id recommend putting your old motherboard back in to backup the drive then rebuild and format. thats if it wasnt faulty to start off with.

hope it helps

Mar 16, 2009 | EliteGroup ECS GeForce6100SM-M (1.0)...

4 Answers

Motherboard drivers

Here is the website but I would check the model number. I could not find it.

Jan 06, 2009 | ASUS K8V-MX Motherboard

1 Answer


Here is the support page for your motherboard:

GeForce 6100SM-M

Oct 27, 2008 | EliteGroup GeForce 6100SM-M Motherboard

2 Answers

Usb's dont work properly

Yes this is a common problem with this motherboard. The USB always goes out. You have to replace the whole motherboard

Feb 12, 2008 | EliteGroup GeForce 6100SM-M Motherboard

2 Answers

EliteGroup GeForce 6100Sm-M Problem

4 things can cause this MB to do as you mention.
Bad CPU or the MB is not sensing the CPU fan and is protecting CPU from overheating.
Bad or inconpatible memory, If multiple sticks use only 1 at a time, This MB is known for having problems with both slots filled most of the time bios resaves can fix this but just set up with 1 first.
Reset the bios, Make sure the reset jumper is set back correctly.
Make sure it post without any extra harware hooked up first then add them.

The beeps are a old style of signaling the problem, You can find charts online that will tell you what the beeps mean long and short.

Nov 27, 2007 | EliteGroup GeForce 6100SM-M Motherboard

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

542 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers


Level 3 Expert

2598 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you an Intel Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides