Question about Heating & Cooling

1 Answer

While painting, a red wire came off. Why doesn't it work now?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 406 Answers

Try to figure where the wire connects...they are usually formed for a direct connection...follow it and search for a connector it will most likely show some brightness from being connected..good luck..

Posted on Apr 25, 2015

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Old elec. wiring is showing verdigris ( grease ) on the plaster surface! what do I seal the surface before painting?


ask your "local paint store" manager first...
if they do not know, I suggest washing down the wall, scratching it lightly with sandpaper after it is dry, then apply an alcohol based primer to seal the grease. I would then prime with a good latex primer before final coating. If you are painting pastels, or very dark colors (red, Blue, Black), tint the primer toi as close to the color you want.
Good luck
Neil

Sep 23, 2014 | Tools & Hardware - Others

1 Answer

So. I took the Body cover off My New Bright Wolf Pro R/C Truck And The Red and Yello Wires came out the back, I thought they went to the motor, but they dont.. They go to a sencer of some kind for the...


The sensor is a resistive load sensor. The resistance changes as the motor gets hot. Solder the wires back onto the board and whilst keeping the model off of the ground, put it into drive mode. If it doesn't go, then wet your finger and bridge the two solder points on the sensor. Don't worry, you will not get any electric shock as the voltage and current are too low.

If it still doesn't drive, then wiggle the motor wiring at the motor. If still nothing, then press lightly on that sensor pcb. There may be a broken track on it. If it is broken, then you cannot solder it. You then need to go to Maplins (if in the UK) and buy a small bottle of pure silver paint. Where the solder points meet the circuit resistive track (it'll be black carbon looking), paint one blob of silver conductive paint onto each of the track beginnings. Let those dry (five minutes) and then try it. It should work. The silver paint will only work if the wet finger trick on the black carbon track works. If no carbon track, then it may be a thermal resistor (thermistor). Replace it. Maplin sells them too, so just buy a few different types (very cheap) and temporarily solder one in place until it works.

Aug 19, 2013 | New Bright Remote Control 1:12 Scale Pro...

1 Answer

Thermostat doesn't activate unit


Put a volt meter on the red wire and the C terminal. You should get 24 volts AC. If not then the control transformer is shot

Jan 17, 2013 | Carrier Weathermaker 8000 Gas Furnace 125k...

1 Answer

I have a Kenwood kdc bt945u and it installed correctly to my knowledge but doesn't work. At all. I used a voltmeter and I'm getting power from my battery. I plug the constant from the battery into...


the yellow wire or BATT wire goes to the battery,,
the red wire goes to the ignition
the black wire goes to the ground.

to find these on your old car harness use the volt meter, The batt wire will have power with the keys out the ignition (only one to do so) the red will have power only when the ignition is off,,
for the black use a metal part of the car's body scrape off some paint, a part with a bolt will do fine.

the reason its spits the cd out is cause its not hooked up right.

Dec 29, 2012 | Car Audio & Video

1 Answer

Clogged Titan 400 Airless Paint Sprayer


There are two check balls in the pump that make it work. If either are blocked or stuck it will do what your are stating. Tapping the pump with a hammer will work to free check balls that are stuck to their seat by corrosion but will do nothing to remove paint chips or dried paint that prevent them from working properly. You can try forcing water throught he pump while it's running with a garden hose to see if that will clear any problems. If that doesn't do it you will have to disassemble the pump to clear anything that's keeping it from working. If you're familiar with the workings of a paint pump, it's not hard but be careful not to damage the packings, piston or cylinder.

Oct 01, 2012 | Titan Advantage 400 Airless Paint Sprayer

2 Answers

How to clean a clogged belt sander


I assume you mean you want to clean the belt itself? You can use a rubber stick made for this. It looks and smells like a giant pencil eraser, about 1 inch square and about 10 inches long. However, if the belt is clogged with melted paint, that won't do much - but a stiff wire brush works OK. If the wire brush doesn't work, get a new belt. You can avoid the melted paint buildup (or at least reduce it) if you keep the sander moving rapidly over the surface, and use a good quality scraper to remove as much paint as possible before sanding.
Good luck!

Sep 19, 2012 | Makita 9404 4'' x 24'' Belt Sander

1 Answer

Red and blue light stays on but it cuts on and off, what's the problem? It comes on and works but the red light stays on along with the blue light..when the speaker cuts out, it acts like its trying to...


hi there
The reason for this is the ground is weak to the amp make sure that the post that your ground wire is screwed down to is tight also make sure that is touching bare metal if there is paint on bottom side use wire brush to get the paint off so it is bare metal a weak ground can mess the amp up and make it not work at all hope this helps you have a wonderful day

Aug 23, 2011 | Kenwood KAC-7204 Car Audio Amplifier

1 Answer

Jenson a300hlx 300 watt amp


DISCONNECT THE GROUND WIRE. SAND ALL THE PAINT FROM THAT AREA AND REGROUND IT. WHAT I WOULD RECOMMEND IS DRILLING A HOLE THROUGH THAT TRUNK, SAND THE PAINT AWAY FROM WHERE THE GROUND WIRE WILL GO AND BOLT THE GROUND WIRE TO THE TRUNK BOTTOM. THE PAINT WILL CAUSE THE AMP NOT TO GET A SOLID GROUND

Feb 21, 2009 | Jensen A300HLX Car Audio Amplifier

1 Answer

Pioneer AVIC-N2 does have unlock code?


no, this radio has no security code... Check to see that you have power on the yelow wire at all times, Power on the red wire when the key is on, and make sure the black wire is grounded well. something could have been disconnected at the paint shop.

Jan 03, 2009 | Pioneer AVIC-N2 Car DVD Player

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Heating & Cooling Experts

paulcarew

Level 3 Expert

2458 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...