Question about Adobe Illustrator CS3 - Windows for PC (26001797)

1 Answer

How to view ai files?

I'm looking for a *FREE* program that will allow me to view different graphics files such AI, CDR, etc without importing them into a graphics program. Any ideas?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Use Adobe Bridge

Posted on Dec 14, 2015

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

View content of Illustrator?


Download and test third-part software for recovery illustrator documents like a Illustrator Recovery Toolbox from https://www.oemailrecovery.com/illustrator_recovery.html

Please follow instructions if you if you want to try to recover the file itself. :
1. Check a size of file. If it smaller then 50K then projects are empty
2. Attempt to re-create files as describe here: http://helpx.adobe.com/illustrator/kb/troubleshoot-damaged-illustrator-files.html

Sep 11, 2016 | Adobe Computers & Internet

1 Answer

Adobe Illustrator file format is having difficulties


There may be a TMP file in the same folder, you can try renaming it to AI and see if this opens. Helped me on a couple of occasions but also has not worked in the past.If it useless, there is a good program: Illustrator Fix Toolbox https://www.fixtoolbox.com/illustratorfix.html

Jan 29, 2016 | Adobe Illustrator CS2 for PC

1 Answer

How to view content damaged ai file after formatting?


Hi
Here are a few tricks that might help. But no guarantees ;-)
Are the file types hidden? If so make them visible. (unhide) Then you can see if they are .ai or something else. If they have been changed try to make a copy of the file (for safety) and add the correct file ending. If this does not work try adding the file ending .pdf right click on the file and open with adobe illustrator.
You might get lucky

Jan 06, 2015 | Adobe Illustrator CS2 for PC

1 Answer

Adoobe Illustrator problems


Correct the offending command
1.Launch Illustrator.
2.Using File > Open, hold down Command + Ctrl + Alt + Shift (Windows), and click Open. Double click the file to open. You want the full Open dialog.
3.Your file will be blank. Close the file without saving or altering.
4.Go back to your directory. You will now have a second file with an underscore at the beginning of the filename. (myfile.aivs._myfile.ai).

Nov 03, 2014 | Adobe Illustrator CS2 for PC

1 Answer

I can't open a cdr file from Illustrator CS3-5 any body do help me?


Unable opening .ai files must be file corruption
In such case I would suggest you next utility http://www.illustrator.repairtoolbox.com

Jan 27, 2012 | Computers & Internet

3 Answers

Can't edit or delete my AI CS files. I have CS (ver. 1) installed on my Vista OS PC. The program works fine, but when I reopen some of my files to edit them, upon saving I get a message that says 'Can't...


Right click on the file then click on the properties menu item.

When the file properties page opens, check to see if there is a check mark beside the read only box at the bottom of the page.

If so, clear the check mark and apply your new settings.

Please report your findings so we can be of further assistance if necessary.

Jul 24, 2009 | Adobe Illustrator CS2 Full Version for PC

1 Answer

All of my downloaded jpegs and holiday pictures i saved in my "my pictures" default folder all tured to AI andvPSD files. and i can not save for web to get a jpeg it is still a ai file and opens...


       You can download a software program that can convert your pictures from the PSD ext. to JPEG. Once such program is  (Easy Graphic Converter), It is Free... Another excellent program is Graphic Workshop. I think that one is trial but it has a time limit. 
                                                               Joe < Data Miner >

Nov 01, 2008 | Computers & Internet

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

2 Answers

Saving


I would have to try to recreate this problem on a mac at work that still has classic on it, but the short answer/question I have is, have you tried saving it as a .eps file instead of an AI file?

Dec 18, 2007 | Adobe Illustrator 9.0 (16001028) for Mac

Not finding what you are looking for?
Adobe Illustrator CS3 - Windows for PC (26001797) Logo

Related Topics:

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

kakima

Level 3 Expert

102366 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

lemesee

Level 2 Expert

14 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...