Question about Ariens Garden

2 Answers

I have a ariens z 2048 when I engage the pto, it works but won't handle an even moderate load. Has new belt and blades would a bad battery cause this?

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ariens Master
  • 44,351 Answers

Weak battery will cause deck to cut off for sure the electric clutch uses too much juice for the alternators

Posted on Apr 17, 2015

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ariens Master
  • 1,169 Answers

If your engine is running properly then battery has effect on the PTO.

It is more likely that your engine is running on one cylinder and that the extra load of deck is just too much for it.

Posted on Apr 17, 2015

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 95 Answers

SOURCE: Husqvarna Mdl YTH2448 Riding Mower - Electric PTO Not Working

It sounds like your charge system is not working. If you jump the battery the engine will run with a weak battery but the pto clutch needs a strong battery to stay engaged.Try this to test it,after you jump it leav the jumper cables hooked up and try to engage the blade clutch,if it runs it is either a battery that wont take a charge or a charge system not working. If you put a volt meter on the battery while the engine is running and the voltage is 13 volts the charge system is working and the battery is bad.

Posted on Jul 31, 2009

  • 1111 Answers

SOURCE: G-110 deck belt keeps jumping off pulleys

check for a broken belt tension er or maybe grass clippings under belt area, check for a broken or loose pulley bearing, even a bent shaft on the deck.

Posted on Aug 07, 2009

  • 138 Answers

SOURCE: When I engage the PTO, the blades don't egage.

The first thing we need to to do is verify that there is adequate /(power 12 vdc) going to the electric clutch, you can do this by unplugging the clutch and check both wires 1 should have 12 volts and the other wire shoud read infinity to ground if this checks out replace the clutch, if you dont have 12vdc to the wire replace the relay

Posted on Sep 07, 2009

  • 16 Answers

SOURCE: Cub cadet lt 1050 electric pto want engage??????????

make shure pig tail is hooked right

Posted on Oct 17, 2009

  • 18 Answers

SOURCE: PTO loads engine down and almost quits running!

pto is going bad

Posted on Jun 06, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ariens ZTR 1540 zero turn riding mower trembles real bad and chokes out when PTO is engaged


look at blades for bent or damage--check pulleys ,belts and mandrels ,bearings for binding or loose bolts

Aug 11, 2016 | Ariens Garden

1 Answer

Ariens model 915111. Blades will not engage. Using a light voltage device. I placed the probe inside the socket which was connected to the pto clutch and it lit up. Can you tell me what part needs


If your receiving power at the PTO clutch and it is the correct voltage ie. 12vdc then you will need a new PTO clutch assembly.

Oct 28, 2014 | Garden

1 Answer

Why will the blades not engage on my 2009cubcadet 1040


PTO switch maybe bad or fuses blown. Or possible a safety switch is bad. If none of those the PTO clutch is bad.

Sep 06, 2014 | Cub Cadet LTX1040 Deck Belt 2009 Only...

1 Answer

PTO cable: Ariens 960160021


Sounds like you are missing a return spring. Your PTO if it's mechanical engage has a tension spring to bring it back when disengaged.

Apr 09, 2014 | Ariens Garden

1 Answer

Mower starts and runs beautifully until i try and engage the cutting blade.It smokes badly... doesn't seem the belt is moving. its practically new, just purchased it in July 2013 and only used it three...


Something is jammed under the deck. If the engine runs good until you engage PTO, the problem is in the deck. With engine off, disconnect belt for deck from PTO, then remove deck and flip it over. With belt off try to spin blade. They should spin freely. If not, you have a bad bearing which are fairly simple to replace, just a few bolts. FYI, draw a diagram or take a picture of belt routing before removal, this will be good to refer to for installation of belt when your done. Hope this helps.

Sep 06, 2013 | Ariens Garden

1 Answer

Husqvarna riding mower


Jim, I believe your tractor has an electronic knob for engagement (if I'm right in you having a matching post about a husqvarna with a knob for engagement. And it also has a PTO clutch off the motor. Having a little slack in the belt is not bad if it's not so much that it doesn't grab at at all. Does anything happen at all when you pull the switch? If nothing happens at all, the switch could be bad, the PTO clutch could need adjustment or be bad, OR you may simply have a very weak battery that isn't supplying enough current to engage the PTO properly under loads. Sometimes the batteries and charging units in riding mowers are very borderline in being able to handle the loads and a weak battery can cause unsuspected problems.

Aug 10, 2013 | Garden

1 Answer

Pto stopped working on areins tractor.


It sounds like your switch is working. Other issues might be a belt that jumped it's track and isn't tight when the tensioner tightens up, or a belt that has stretched beyond working limits, or a bad PTO clutch. You could also have a bad spot in the wire that heads to the pto clutch.

Oct 25, 2012 | Ariens Garden

1 Answer

Blades fail to engage (using pto) after tractor has been running for awhile.


bad wiring to the charging system or the alternator is bad

May 03, 2012 | Garden

1 Answer

Arien 34- Blades won't engage


This mower has an electric PTO on it. I had a Scag and the electric PTO clutch went out on it. Not the cheapest things to change but easy to do yourself with some basic tools. Also, before running out and getting a new one, check the wires to it and to the engage/disengage switch. You may have a bad connection.

Oct 12, 2009 | Ariens 34 In. Zoom Series Riding Mower

Not finding what you are looking for?
Garden Logo

Related Topics:

98 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ariens Garden Experts

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Phil Walker
Phil Walker

Level 3 Expert

608 Answers

Paul Sikkema
Paul Sikkema

Level 2 Expert

171 Answers

Are you an Ariens Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...