Question about Video Cameras

1 Answer

No playback tape seems to run slow if at all.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 111 Answers

Must be a dirty camera, maybe the rollers need cleaning.

Posted on Apr 02, 2016

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Atco seems to run way too fast and you just about have run behind it. Is there a way to adjust the speed without affecting the reel speed?


The speed control track on the tape is at the very edge of the tape. If the edge of the tape is wrinkled or wavy, then the recorder is having a hard time reading the tape for the correct playback speed.

Mar 05, 2016 | Audio Players & Recorders

2 Answers

How to switch from sp to lp mode when playing back?


Hi,

Did you try setting the rec mode to SP in the playback menu?

a54f98a.jpg This is from the D250 manual.

Dec 18, 2007 | JVC GR-D250 Mini DV Digital Camcorder

2 Answers

Sony Handycam CCD-TRV37 8mm Analog... 2 Problems, maybe more unknown at this time:


This does require disassembly to remedy the problem. There are various possible fixes. The most prevelant I have seen is cold solder connections of the board connector for the fpc cable from the top operation switch block ass'y. All you need is someone who can handle this task, like a professional. The controls that you are experiencing problems with are all linked with one cable and connector. One bad solder joint can cause serveral operation faults. Good Luck, magic seadog

Aug 18, 2007 | Sony Handycam CCD-TRV37 Camcorder

2 Answers

I have an old Sony CCD TR55E Handycam, I bought from new. Now I want to transfer my tapes to DVD, and seem to have lost sound output playing tapes to TV/Recorder. Tried running tape cleaner, no succes


What is your signal path? The question you need to answer is, "Where are you losing the audio?" Are you losing it between the tape and the playback head, or are you losing it in the cable, or are you losing it at the TV/Recorder?

Does the camera have an audio out into which you can plug ear buds to test the audio from the camera playback?

Nov 28, 2014 | Sony Cameras

1 Answer

Slow playback after recording.


Quality is definitely a factor here. Set tape speed to SP. Standard Play. It uses the most tape, and use a newer tape if possible.

You can also try converting to a newer format like MP4. This is the new standard for web videos. Older codecs might be an issue.

Sep 30, 2012 | Diamond Multimedia VC500 One Touch VHS...

1 Answer

Distorted playback


It might just need a good clean up inside with Servisol Video 40. Spray and wipe down every surface the tape touches, cotton buds are good for getting into hard to get areas. More cleaning will be required and it will be harder to do if it lives in a room where people smoke.

Jul 05, 2010 | Emerson EWV404 VCR

1 Answer

SLOW DOWN PLAYBACK MODE


You cannot play SVHS tapes on a standard VHS machine. Your solution is to either:
1. Buy an SVHS Home unit (not a great idea)
2. Use regular VHSC tapes in your camcorder (these will playback fine in your existing home unit).
3. Hook your camcorder directly into your TV and use the camera as a playback device.

May 02, 2009 | Televison & Video

1 Answer

VHS system malfunction


VCR's automatically detect what speed the present tape was recorded at. It only gives you a choice of speeds when doing the recording. If you are saying that it won't playback a tape recorded in one of the slow speeds, it is most likely because VCR's with more than two heads use different combinations of them in different speeds and the ones used for slow speeds are maybe needing cleaning. If this is the case, the vcr will seem to be playing OK, but the video playback will be bad.

Dec 25, 2007 | Goldstar GVR-DD1 VHS VCR

1 Answer

Voice playback is extremely slow.


try with some contact spray ,put it on the speed of tape button and that will solve the problem for some time.

Oct 30, 2006 | Olympus Pearlcorder T1000 Desktop Cassette...

Not finding what you are looking for?
Video Cameras Logo

Related Topics:

70 people viewed this question

Ask a Question

Usually answered in minutes!

Top Video Cameras Experts

kakima

Level 3 Expert

102366 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

Are you a Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...