Question about Sony Televison & Video

1 Answer

Hi i have SONY LBT-XG100AV second hand. Comes with remote control. However it seems the power button wont even work ? So i have to use the remote to make it work.

The hifi system doesnt seem tow ork most things. The standby button on the hifi system does not work. If i use the remote control to turn on and off the system it will work. I try restart tye hifi system by pressing clock set/enter next/power but these bottons does not work. All it works seems to be just cd change and play. Remote control seems to work most things. All i can do is only listern to the radio stations and cd. The cassete wont work it keeps showing play and 2 seconds goes back and plays and goes back it keeps clicking. I want to use the hifi system buttons. But i dont want to always use the remote control. What could the issue be with the system? the power button does not do anything. So it only seems to work on the remote control. I am using diferent speakrs and connect at the back of the system which is like wire cables. I dont want to use the large speakers that coems with it. Too big. So how can i actually restart this system so that 90% of everything buttons on the system will work? because msot things doesnt do anything. When i turn the hifi system stanby OFF via the remote control i start to see demo flashing dancing lights all over the hifi system all over the buttons or most of it all. The power standby button shows a red light but its not very bright combare to the rest of the light flashings. Any help? the manual that cmes with it seems to only talk about inside the system but wont tell me exactly how to fix things or how to fix an issue without trying to open the case because that is dangerous for me. So all it works seems that the display screen on the hifi system works with many flashing graphics. But the power button wont work., The function button and game button wont work... most things wont work.. im currently listerning to Am radio and thee is a green light on the hifi system on the tuner/band And on the side has - and a + i press that but does not work. Only works via remote control only. I press the tuner/band button on the system but that does not work. Only remote control does. But not everything seems to work everything via the remote control just a few things only. Can you help ? thanks.

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Sony Master
  • 45,384 Answers

Sad to say you bought someone elses headache and they bought a new one no doubt

Posted on Apr 16, 2015

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My buttons on my Sony LBT-ZX6 are locked I can use the power button to turn the system on but not off and all the other buttons are locked any solutions to this problem


Most likely that any one of the buttons is stuck on possibly even on the remote(common due to liquid spill,dog chewed etc) try taking the batteries out to isolate rc. If not lightly try each button and feel if one is slightly sticking or softer touch likely to be the offender Sadly if multiple operation does not clear then unless proficient I suggest you do not try to strip down

Nov 05, 2012 | Sony LBT-ZX6 Shelf System

1 Answer

While playing my unit we had a brief power outage. When the power supply returned the " PROTECT PUSH POWER " message comes on. Is there a button that I can push to reset my unit-LBT-X50 .


Hi,
Your sound system may have a circuit breaker.
Check the rear of the sound system for a circuit breaker that has popped out, Then push it back in.
It may be labelled.
  • circuit breaker
  • protect push power
Otherwise unplug your unit from the wall and wait 5min before you plug it back in, then press the power button on the front of your system and your remote control.

I hope this helps

MobileJB

Jul 13, 2011 | Sony LBT-LX50 CD Shelf System

1 Answer

I have sony LBT-XG900Av. The volume knob wont adjust volume. Even when using remote you cant adjust volume. Its just on loud


I think the problem will be somekind of audio IC that controls volume and other aspects of the sound has failed. Not a job for an amateur to fix as it will almost certainly involve the desoldering and refitting of multi-pin microchip. I would take it to your nearest Sony Service center.

Jan 31, 2011 | Sony LBT-XG500 Shelf System

1 Answer

Hi there I have a Sony LBT XG100AV Stereo System, at the moment it keeps flashing Protect push power, we were listening to music at the time when this happened is there any chance you can give me advice on...


I have the same unit, although it's a bit old now. I used to get that problem, and the protection system is to protect the unit from over-heating, and the main cause is its because the unit is getting hot and/or there isn't enough air going through the rear of the unit. I found a fan or better air flow helps.

Dec 28, 2010 | Sony Multi-System Mini Hifi Systems / DVD...

1 Answer

Sony LBT W5000


According to Page 46 of the LBT-W5000 Operating Instructions:
"The display stars flashing as soon as you plug in the power cord even though you haven't turned on the system (demonstration mode).
Press DISPLAY (for LBT-W5000 / W300 / XB700 / XB500) or DEMO (STANDBY) (for other models) while the system is off. If the system is in the Power Saving mode, press POWER SAVE / DEMO (STANDBY) (for LBT-W5000 / W300 / XB700 / XB500). The demonstration appears automatically the first time you plug in the power cord, or if there is a power outage lasting longer than half a day."
I tested this today, as my LBT-W5000 was in Demonstration Mode. It definitely works. The only catch is (at least on the W5000), and it's a minor one, you have to reset your clock afterwards.

May 29, 2009 | Sony LBT-W5000 Shelf System

1 Answer

Sony LBT W5000


when the hi-fi is off and there is the sony demo push "display" on your remote.. yep yep. peace

Oct 06, 2007 | Sony LBT-W5000 Shelf System

2 Answers

Wont come on


try pressing one of the number keys instead of the power button on the remote

Sep 06, 2007 | Beko 324250WN 28" TV

2 Answers

Sony lbt-x5g500


Power protect tends to mean the main power amp chip has "blown" and needs to be replaced. It only costs about 20 dollars (10GBP). If you are handy with a soldering iron it is easy to do (after you get the thing to bits !) It is the big black thing on the big heatsink inside. The Sony part number is STK442 - 130. Seems a waste to throw the whole thing away for the sake of 10 pounds !. Hope this helps. Nik Howell (nh@totalise.co.uk)

Oct 13, 2006 | Sony LBT-XG500 Shelf System

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

kakima

Level 3 Expert

102366 Answers

The Knight
The Knight

Level 3 Expert

74383 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...