Question about Pool & Spa

1 Answer

Your search - how to take apart a sundance hot tub lx wua400-ii motor to fix the bad impeller - did not

Its a sundance model #lx- wua400ii date on the pump is 1112 rph 3450/0765 3500-367 is ? i want to know how to take it apart myself to fix the parts inside

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,631 Answers

The numbers you provided are of no help.
What is it that you want to do? Replace the shaft seal, because it is leaking, and replace the impeller as well? Or did your impeller break, and you want to replace it?
a little more info, helps us, to help you. To begin... S/D pumps have a part number of 6500 Not, 3500
so... Is this your pump?

Sundance Spas Pump 6500 367
if so, these are difficult impellers to remove. Because you don't have the best of access, to grab a hold of the impeller, to twist it off the shaft, which will be spun counterclockwise. But first, you have to get access to the shaft, on the opposite side of the motor, and lock into place so it will not turn, as you unspin the impeller. You will either use a flat blade screwdriver or, or a 7/16 inch wrench.

good luck

Posted on Apr 13, 2015

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My pump motor BN35SS went out and the new motor was overheating. They sent me a new motor that an electrician installed today, but now the new motor does run, but the pump does not run. What do I do...


sounds like a bad impeller. these are a fragile pump and are hard to rebuild, you can take the impeller off and see if it has numbers or on it ? get all of the data OFF YOU PUMP AND MOTOR and do a online search for parts (impeller) good thing the part is cheap, under 20.. you might end up breaking the old one getting it off.. if you cant get it off, search your area for your local pool pump motor repair guy with free testing. make sure you use a new shaft seal on that pump SEAL# 200 .. good luck . i feel for ya .. jay the pool pump guy FLORIDA

Jun 09, 2011 | Hayward Power Flo Lx

1 Answer

Taking the impeller off to replace the seal hayward 1hp lx pump


OH BOY, THESE ARE FUN. I TAKE THE MOTOR COMPLETELY APART AND PLACE THE ROTOR IN THE VICE, AND WITH A PAIR OF SLIP JOINT PLIERS TRY TO REMOVE THE IMPELLER . I GET ABOUT 3 OUT OF 5 OF THEM OFF.. AND I'M GOOD BABY.. THE IMPELLERS FOR THESE ARE CHEAP, ITS THE MOTOR YOU WANT TO TRY AND SAVE !

Jun 03, 2011 | Hayward Power Flo Lx 1 Hp Pool Pump Sp1580

1 Answer

Have an emerson spa motor in my sundance hot tub it runs for 2 min. and cuts off I think it is overheating. what do you think it is,


do not run it , get it repaired , the start switch is stuck or it has a bad capacitor.. keep running it yo stand the chance of burning up the motor . TAKE NOTES ON HOW THE WIRES GO !!!! jay.. pump guy in longwood fl

May 15, 2011 | Emerson Pool & Spa

1 Answer

Leaky 4 HP hot tub pump seal AO SMITH motor, pump


If you have removed the impeller this is what you need.
Part number for your shaft seal is : 37400-0028s
Here is a link to the manual on how to install / remove this seal on this pump:
http://www.hottubs.com/content/pdf/Sta-Rite_Dura-Jet_S377(9-12-03).pdf
Refer to page 9.
This seal can be purchased anywhere on the internet. Just do a google search with only the part number. Many suppliers will come up. If you have trouble, I have a few and can make an E-bay sale for one.

Nov 15, 2010 | AO Smith A O Smith Motors Century 1hp 115v...

1 Answer

We recently purchased a Balboa hot tub from our neighbour. It is one year old. It was running fine for the first week or so but now we notice that once the jets kick off the pump is running constantly. ...


This is probably just a programing issue. You should see if your neighbors still have a book for the tub. If not you can probably get one on line. You will need to try Balboa with the year and model #. You will also need to check your control box in case it comes from another manufacture. Make sure that you use all the numbers and dates on the box as they can change things a couple of times. Mine is a five year old sundance and for the model I have they had three books for that year and two styles for one and two motor models.
When you get one go to how to clear memory then start from scratch. It may seem like a pain now but when you get hot bubbles at the push of a button you forget all the trouble.

Oct 20, 2010 | Balboa Instruments Duplex Digital Panel 2...

2 Answers

How do i replace the gasket 2hp


better to just replace whole pump motor will start to squeal soon after

Jun 02, 2010 | Waterway 5 Hp 230 Volt 2 Speed Side...

1 Answer

Reads OH but still cold


yes although you probably have this fixed by now. Sounds like your sensors are bad, your filter is dirty(so there is not enough water flow) or one or both of your gate valves might be closed. My best guess is the sensor(s) is bad.

May 11, 2010 | Qca Spas Jewel Series Topaz Plus Hot Tub

1 Answer

I had a water leak at the pump on my hot tub so I removed the motor and pump assy for repair. I removed and disassembled the wet end and determined I needed a new seal and impeller. Here's where the fun...


Here is your owners manual.

You have the correct impeller part number and the seal is a standard replacement part.

Please contact us thru www.arrowpools.net for a quote on the exact price and freight charges. Before freight, your parts would be about $20.

I can not help you with a whole wet end at this time but the parts should be available within a few days time.

Dec 04, 2009 | Home

3 Answers

Rainbow Vacuum Cleaner starts slow smells hot


Sounds like the motor is going bad and will eventually not start. I am in the process of changing the motor in mine too and they are not cheap. just search around for a motor

Aug 31, 2007 | Rainbow E series Canister Wet/Dry Vacuum

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

184 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

4262 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...