Question about kawasaki Garden

1 Answer

My Zmaster with 19 horse Kawasaki bogs under a load runs good without blades engaged

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • kawasaki Master
  • 45,257 Answers

Check for things wrapped around the blade shafts . stings rope wire etc . quite possibly you have a bearing going bad also

Posted on Apr 12, 2015

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
GM Elec
  • 1000 Answers

SOURCE: Craftsman riding lawn mower...engine dies when blade is engaged

Push the clutch all the way down and try to start, does it crank over?
Let me know.
Regards,

Posted on May 10, 2009

  • 1 Answer

SOURCE: Stalls when engage blades in forward, but cuts fine in reverse

Did you try to disengage the safety feature that should shut the tractor off when the blades are engaged and the tractor is placed in reverse? I believe that it is located under the shift leaver

Posted on May 15, 2009

lester482529
  • 226 Answers

SOURCE: Knocking in mower deck or belt clutch when engaging blades, motor bogs / slows down

YOU MAY HAVE A BENT BLADE OR EXESSEIVE BUILD UP UNDER THE DECK

Posted on Jun 01, 2009

  • 61 Answers

SOURCE: engine runs but sputters after engaging blades

ck for water in carb bowl. also ck for filter in gas tank, or something in gas tank.

Posted on Sep 06, 2009

  • 1 Answer

SOURCE: Airens Zoom 1944 ZTR Blades Slow Down In Bahaia Grass

You mention many PM issues but do not mention a blade sharpening. I don't get on my ZTR without a freshly honed blade installed. "That's" what cuts bahia grass...the blade. You can put all the horsepower you want behind the lade but if you're trying to cut grass with a 2X4 it rips more than cuts grass.

Posted on Oct 21, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Exmark lazer HP 19 Kawasaki 50" deck new PTO and new relays blades engage for 30 minutes then shut off engine on. After cooling will engage for 10 minutes then shut off


Engine valves need adjusting.
symptoms: starts ok, runs until engine reaches max temp loses power then stops. can't restart when hot. once restarted runs for a while stops again.

There is very little clerance in these valves and temperature alters the lenth by a few thou and the valve don't close fully losing compression, once cold the valves shrink back enough to create enough compression to start again.

Aug 13, 2015 | kawasaki Garden

1 Answer

How to troubleshoot pto will bog down engine when you try to engage pto


when was air filter and fuel filter changed? are all pulleys turning free? spark plugs good? if everything seems good is motor wore out?

Sep 13, 2014 | Garden

1 Answer

Toro 52" deck with 19hp kawasaki engine runs fine when not under a load, when blades are engaged the throttle constantly goes up and down. I am assuming it is a governor problem, and have made sure the...


Could also be a carburetor issue, remove air filter and make sure that its not clogged, even try running it for a short time under the same load. If problem persist tske it to rdpair shop bc there are several other issues it could

Aug 19, 2013 | Toro 42 In Deck 19 Hp Kohler Courage Twin...

1 Answer

It's a 1993 and it starts idles revs fine. But when u put it in gear it bogs down. Is it jettig or air or what?


First place I'd check is the carbs - make sure the choke isn't engaged!
Choke on = easy start + easy idle + easy revs + bog under load.

Too much air (hole in the airbox, hose off the airbox) can do this too.

Apr 09, 2011 | kawasaki KX 125 Motorcycles

1 Answer

22 horse kawasaki riding lawn mower will not run at full throttle unless the choke is engaged


That is not a good situation. Too rich of a fuel adjustment can wash the bores out on that engine and prematurely wear it out! You will likely need to have the carburetor linkage and plate adjusted so that full throttle operates without engaging the choke. (If this is a single lever that you slide from slow, idle speed to fast, then on to choke)

May 09, 2010 | Husqvarna Garden

1 Answer

14sb engine running when blade clutch is engaged the lawnmower stalls.


Normally I believe this mower to have a Kawasaki engine, and the main jet and 'pilot air hole' need to be cleaned. You are running a lean condition, and when the blade is engaged, the engine does not have enough fuel to continue the extra load. A small test for this is to engage the blade and the choke at the same time. If the engine has enough fuel to continue running and engage the blade, this confirms the lean fuel condition. Cleaning those jets will solve the issue.

Nov 08, 2009 | John Deere 420,1020,2010,2020,2510,2520...

1 Answer

I have a LX277 tractor with a Kawasaki 17hp twin. The problem I'm having is the engine bogs down under load. Seems to run fine otherwise. I've replaced the fuel filter, spark plugs, sharpened the blades...


Run some combustion chamber cleaner directly into the carb. It is much better at cleaning clogged jets and orifices than commercial carb. cleaner. Pour in slowly at high idle while it is running. It will smoke like crazy. Bog it right out with the pour then let the machine sit for an hour then run the engine fast to complete the clean. Hope this helps!
Rob

Sep 22, 2009 | Garden

1 Answer

I have Briggs 18.5 horse and after I mow for a while the motor will bog down and quit unless I dis-engage the blades. I removed the spark plug and it looks wet. I replaced it and after a short time again...


If the engine runs ok when the blades are not
engaged then the engine is all right. Maybe its a faulty safety blade switch or a wire to the switch is stripped and is earthing to the body. Stephen

Sep 04, 2009 | Garden

1 Answer

Airens Zoom 1944 ZTR Blades Slow Down In Bahaia Grass


You mention many PM issues but do not mention a blade sharpening. I don't get on my ZTR without a freshly honed blade installed. "That's" what cuts bahia grass...the blade. You can put all the horsepower you want behind the lade but if you're trying to cut grass with a 2X4 it rips more than cuts grass.

Jun 30, 2009 | Ariens Garden

Not finding what you are looking for?
Garden Logo

Related Topics:

84 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Garden Experts

Joseph Mueller
Joseph Mueller

Level 2 Expert

338 Answers

Phil Walker
Phil Walker

Level 3 Expert

608 Answers

dannydoesita

Level 3 Expert

603 Answers

Are you a kawasaki Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...