Question about Blu Studio 5.0 Mobile Phone

Open Question

My BLU 5.0 won't boot up. It is showing a "No Command icon with an exclaimation point

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Shaking camera symbol with exclaimation point icon won't go away?


Manual says slow shutter speed. You can adjust this by going to "S" on the dial. However it could also be that your ISO setting is too high therefore restricting shutter speed. Set ISO to 400 auto - a good all round setting.

Feb 10, 2013 | Fujifilm FinePix S4400 Digital Camera,...

1 Answer

Icons are missing from computer screen


A.
  1. Right-click the desktop.
  2. Point to Arrange Icons By.
  3. Click Show Desktop Icons.

B. To re-create the Show desktop icon yourself, follow these steps:
  1. Click Start, click Run, type notepad in the Open box, and then click OK.
  2. Carefully copy and then paste the following text into the Notepad window:[Shell]
    Command=2
    IconFile=explorer.exe,3
    [Taskbar]
    Command=ToggleDesktop
  3. On the File menu, click Save As, and then save the file to your desktop as "Show desktop.scf". TheShow desktop icon is created on your desktop.
  4. Click and then drag the Show desktop icon to your Quick Launch toolbar.

Feb 05, 2012 | Microsoft Windows XP Home Edition

1 Answer

I got a toshiba satellite l655d and it was working fine, two days ago i tried to start it up and it didn't, the screen returned an error (File:\Boot\BCD Status:0xc000102 , info: An error ocurred while...


Hi,

When the TOSHIBA splash screen is displayed or when you first turn on your computer, a boot menu prompt may be displayed for a few seconds near the bottom of the screen, indicating that a key (F2 or F12, for example) can be pressed to display a menu of boot options. The time allowed for detecting the keypress is very brief, so you'll need to be both prepared and quick.

On some models this prompt reads Press F12 for boot menu. On others, it may say Press C to boot from CD-ROM. On still others, there may be a row of colored icons representing the various boot devices (HDD, FDD, CD, LAN, PCMCIA, etc.) Press "F12" or "C" while these icons are displayed, and then use the arrow keys to move the cursor from one to another. As new models are released, the wording of these prompts may change.

Now if above steps works for you then it will start booting up from CD and then we have a shot to fix the problem you have with a simple command.

Once the computer boots up fine, go to the screen which says "Install Now". On this screen, look at the bottom left corner, you will see "repair your computer". Select this option & Choose your keyboard & language on next screen.

It will take you to the screen which will have 5 options:

Startup Repair: This option can repair the booting up problems automatically.

System restore: It startup repair doesn't works, Try this option to restore your computer to the day it was working.

Memory Optimizer: This is used to diagnose any problems with memory.

Complete PC restore: With this option, we can restore our computer to the factory settings. Performing this will result in loose of all data and software installed but it will bring everything back which you got preinstalled with your device.

Command prompt: In this option you can try some advanced command line instructions to fix the errors.

First let's try the best option "Command Prompt" to fix your problem:

>>Select "Command Prompt".

Type Bootrec /RebuildBcd, and then press ENTER.

  • If the Bootrec.exe tool runs successfully, it presents you with an installation path of a Windows directory. To add the entry to the BCD store, type Yes. A confirmation message appears that indicates the entry was added successfully.


>>If the command prompt doesn

May 15, 2011 | Toshiba Satellite L655D-S5102 Notebook

1 Answer

Pls help me out to get my password


1. Boot up your computer and immediately hold down f1. If it boots up normally then restart your computer and try f2. try all of the f keys and try del or esc until it boots up into your BIOS setup. This will look like a bunch of very blocky graphics. (usually the buttons are either f1, f2, f8, f10, del, or esc)
2. Once in your BIOS, navigate with the arrow keys and enter until you find the option to boot into "safe mode with command prompt" select that option, save your preferences and reboot your computer.
3.Once you've booted into safe mode, log on as the administrator or guest. Usually it does not require a password.
4. At the command prompt type "net user *" but type that without quotes and where it says you're user name just type you're user name without the 's.
5. It will ask you for a password. Type in the password you would like (It won't show the keys or even * that you are typing so that's ok). It will ask you to retype the password so do that.
6. reboot your computer and hold down whichever key that you used to get into setup.
7. Once in setup change the option from booting into "safe mode with command prompt" to the default option which will usually say boot into windows or something to that effect.
8. Log in as yourself using the password that you typed in at the command prompt.
Hope that helps

May 08, 2011 | Computers & Internet

1 Answer

Moved router to upstairs modem to get a better signal on my laptop and now it wont let me connect to the internet. Im running windows 7 and have a yellow exclimation point over the internet access. Why...


The reason why you have an exclaimation point (and why you can't see the internet) is because your computer hasn't been issued an IP address from the router. The first thing I would try is this:

Go to a command prompt

Type ipconfig /release

Next, when the prompt comes back, type ipconfig /renew

Hopefully, this will get it back to normal and then you'll be able to surf again. If not, unplug your modem and router for about 1 minute. Next, plug in the modem and wait for it to boot up all the way. Next, plug in the router and wait for it to boot. Now, repeate the "commands" I gave you earlier and you should be back in business.

I hope this helps! :)

Dec 14, 2010 | Linksys Wireless-G WRT54G Router

1 Answer

Internet connection going on and off,on the computer icon that shows that i'm connected,it has a red X then a yellow triangle with and exclaimation point in it then after that a blue shield.......i was...


The symptoms you refer also could be wrong cable (cable with loosy contacts). Have you tried with another cable?

Waiting clarification, don't hesitate to post.

Thanks and regards
Please kindly rate this solution
Stelios
direct FixYa link: http://www.fixya.com/users/technical114

Jul 29, 2010 | Dell Ethernet Card Network Adapter

1 Answer

Sd don't work


Hi:
Does your SD card reader show up as a drive when you go to : "My Computer" ? if it does, insert your SD card again, and see if the pictures are veiwable when you double click on the drive icon.

If the drive is not showing up in the my computer page, the driver might not be installed or the actual drive might be dirty or defective. You can check this by going to "control panel" , "system", and then "device manager." The SD card device should show up without any yellow exclamation points by it. If any devices have exclaimation points by them, you need to research what they are and find the proper driver for them to work.

Feb 10, 2010 | HP Pavilion Elite e9180t PC - 3.00 GHz;...

1 Answer

CAUTION SIGN ON G1 PHONE


its no big deal you probably just booted the phone into recovery mode

there is nothing wrong with the phone

PS. If you would have pressed alt+L at that screen it would have displayed the interface in which you would push a manual updat

Jun 30, 2009 | HTC G1

2 Answers

Xp not installed


boot into xp...from the RUN command type msconfig...select the BOOT tab. Remove any statements that point to Vista being on the C:\....Also, make sure the the entries for XP point to the right location.

-SuperDale

May 12, 2009 | Computers & Internet

2 Answers

I had installed windowes XP but there is no sound


I suspect a driver didn't 'load' properly. First, right click on 'My Computer', go down to 'properties' and left-click. When Properties screen appears, click on 'Hardware' tab, then 'Device Manager' and look down the list and you will most likely see an exclaimation point next to 'Sound, Video and Game Controllers'. Right click on the appropriate device and choose 'Update Driver'. Follow the default instructions and re-boot your PC. If there was no exclaimation point, it could be a speaker problem .

Dec 03, 2008 | Microsoft Windows XP Professional With...

Not finding what you are looking for?
Blu Studio 5.0 Mobile Phone Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Blu Cell Phones Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Lawrence Oravetz

Level 3 Expert

9742 Answers

Dakshinamurthy...

Level 2 Expert

62 Answers

Are you a Blu Cell Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...