Question about Kenwood KAC 5206 2 Channel Performance Amplifier

Open Question

When I turn on my deck the amp turns on but as soon as sound turns on the amp shuts off any ideas why

I have a pioneer deck works awesome

Posted by on

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: My kenwood kfcw3011 stopped working. Amp indicator still on.

had the same problem and for me it was because i needed a four channel amp instead of the 2 channel amp that i was running. to much speaker for my 2 channel amp

Posted on Dec 15, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I took my Pioneer SX-450 Receiver and Pioneer CT-1040W Tape Deck apart to move it. Put it back together. Now can't get a tape to play.


After putting a known good tape in the deck, push play, if the tape doesn't move, try rewind and FF. If nothing happens, the deck has a problem. I assume this is a cassette deck. If so, I always try the thrift stores for a new(used) one. There are good bargains there.

Dec 22, 2016 | Pioneer Audio Players & Recorders

1 Answer

New pioneer FH-X820BS tiny to no sound


Most car audio is designed to push 4 ohm speakers not 8. Any chance the stock radio was attached to an amp that is not powering up with the new deck. Usually you will have a remote turn on wire that signals any amps to fire up when the deck does.

Jul 04, 2016 | Pioneer Audio Players & Recorders

1 Answer

Pioneer DEH-X6500BT amp & speaker problems


Depending on the car and your setup sounds like the amplifier is not wired properly or an issue with adjustments on your deck itself. More info on your sound setup would be helpful.

Dec 28, 2013 | Pioneer DEH-X6500BT MP3/USB A2DP Bluetooth...

2 Answers

I keep getting ERROR 19 when I try hooking up my iPhone 3GS to Pioneer DEH-3200UB car stereo. Followed instructions in manual without any luck. Tried looking at Pioneer webite for an explanation and a...


Did you recently update your iPhone 3GS firmware to iOS 4.x ? There is a signficant number of people with this problem after the firmware update. Here are two possible solutions that have worked for some people.

1) Turn off your iPhone (hold the power switch down,then swipie off). Turn the deck on to your USB1 or USB2 (whatever you are using). Now plug the iPhone into the deck. This should turn the iPhone on, and "reset" the connection to the USB.

2) Turn the deck on and switch to the proper USB source. Connect the iPhone to the deck, then initiate a "hard reset" of the iPhone (hold the power

Sep 04, 2010 | Pioneer Car Audio & Video

1 Answer

Pioneer deh p3100ub shuts off when i touch deck


sounds like the faceplate is not seated right or has dirty connections but it is in your detachable face plate. your still under warenty.

May 24, 2010 | Pioneer DEH P3100UB Car CD/ MP3 Player

1 Answer

No rear output


yea your ic in the deck is going so i suggest you buy one which is cheaper than buying a new deck

Sep 15, 2008 | Pioneer DEH-P5800MP CD Player

1 Answer

I cant get my subwoofer system to work


Do you use a amplifier to power the subs? If so, the amp needs a signal to turn on. This is supplied by the blue/white wire labeled 'system remote' in pioneer radio's.

Search for the next term on this site for more information about this wire:
Remote turn-on in car amplifiers is obligatory?

Sep 13, 2008 | Pioneer DEH-P4100

1 Answer

Remote wire


easy way to find out ..test light .one end into blue wire .other end onto earth turn deck on .if lights up yes ..just check that if you insert a disc or anything it does not shut down ..if it does it will not turn your amp on when play discs

Jan 22, 2008 | Pioneer DEH-P3500 CD Player

1 Answer

Amp problems


did you run your 12+ to the battery? did you supply a sufficient ground of least 2x the size of the power lead?..did you hook up to the amp turn on lead and NOT the power antenna? model numbers of radio and amp would really be helpful...my email is troublerst@hotmail.com send me specifics and we will work it out

Nov 07, 2007 | Car Audio & Video

1 Answer

My amp keeps going into protective mode.


try to lower the SLA option on ur deck maybe the amp is pulling to much current from the battery try putting a battery with more AMPS

Jan 06, 2006 | Jensen LXA400 Car Audio Amplifier

Not finding what you are looking for?
Kenwood KAC 5206 2 Channel Performance Amplifier Logo

Related Topics:

84 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4836 Answers

yadayada
yadayada

Level 3 Expert

75117 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7772 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...