Question about Audio Players & Recorders

1 Answer

When I power on the vu meters light and the motor turns but in a few seconds the fuse burns out.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Audio Player... Master
  • 1,258 Answers

The model might be nice to know. The fuse blows because you have a shorted component in the deck that is drawing too much current. If you can not figure out what it is- this usually can be found with a DVM, then you need to search out a Technician who works on decks like that. I am in the Chicago area- Skywave Tape Deck Repair.

Posted on Apr 12, 2015

  • tigerspirit Apr 12, 2015

    Thanks for your answer - It is an Akai M8

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

JES1290SK No motor or inside light when turned on. Display works. Light works until turning on unit.


please see the steps and fix it. God bless you
  1. Inspect the power cord Unplug the power cord and check for voltage at the outlet. Also inspect for damage, shorts, or burn marks that can be a possible safety hazard.
  2. Bad door switch If your microwave does not work at all and you know everything is plugged in properly and the outlet is functioning, then also check the door hooks and the door release button. Using a volt-ohm meter on RX1, check your terminals. When your microwave door is closed you should have a reading of zero. Once the door is open the reading should change to infinity. If these readings do not match up, replacement of the door switch is necessary.
  3. Blown fuses To determine if your fuse has blown out, which may attribute to your microwave not running, you need to pull the fuse out using a pair of fuse pullers. Lay it down and using a volt-ohm meter on RX1, check both ends of the fuse in question. If you do not get a reading of zero, then you will need to replace the fuse.
  4. Bad fan motor Locate the fan and remove the leads. Again using the volt-ohm meter on RX1, check the terminals. If an infinity reading is displayed, it means that the fan has gone bad and requires replacement.

Nov 27, 2013 | GE JES1290SK 1.2 Cu. Ft. Countertop...

3 Answers

Amp has power ,is getting signal , meter moves when I hit the strings of the bass. but no sound coming out of either cab. ran a line out and it works that way ,


Hi,

Looks like the power module went out, could be either LM3886T Power IC or Mosfet Module But certainly is in the output stage where your problem is, hope this helps to troubleshoot the issue at least...

Nov 03, 2013 | Behringer Bx4500h Ultrabass 450w Bass...

1 Answer

No fuel pressure, new pump


No fuel pressure means the pump is not running. Check the pump fuse and if it is good, find the pump relay and check for power going to it on the thick (red?) wire. If it has power there hook a meter or test light to the smaller power wire, have someone turn on the key while you watch the meter or light. It should read voltage for a few seconds.If that is good check the power wires going out from the relay to the pump. Same drill with the meter/light. If there is no power coming out from the relay it is a bad relay.

Oct 12, 2012 | 1996 Chevrolet S-10 Pickup

2 Answers

Holden captiva is lacking in power, check engine light comes on and traction control lights come on and decline ascent light on dash shortly followed by service light and a large clunk sound. The motor...


I got a same problem in Holden Captiva diesel 2010 model as soon as you accelerate on traffic light the traction control light comes on engine light on dash, engine lack of power, turn the engne off for few seconds and goes ok but engine light stays on dash. Checked with the tech tool, it comes fuel metering code, can bus code... What it could be????. I've already changed fuel filter and did general service, still comes on. ANY IDEA PLEASE. OR I BURN THIS CRAPTIVA

Oct 13, 2011 | Cars & Trucks

1 Answer

I have a 2000 fatboy the accessory fuse blos instantly when i turn on the switch . this acurd after traveling the bike just shut down on me . at that point i checked the bat. and it was smoking hot


The fuse should have blown quickly enough to prevent the battery from overheating. The accessory fuse powers quite a few things. Mostly it powers things like turn signals, speedometer, running lights and maybe a few other things. You need a schematic to tell what it powers. Do NOT put a higher rated fuse in the circuit or you'll start burning wires instead of blowing fuses. Evidently you've got a short somewhere or an overvoltage problem. To check for the latter case, you need a DVOM and a fully charged battery in your bike. Put the meter's function selector switch in the DC VOLTS, 25 volt or greater range. Connect the red meter lead to the positive post of the battery and the black meter lead to the negative post of the battery. Start the engine and bring it to a high idle. Within a minute or so you should read between 14.5 and 15.0 volts on your meter. If you read greater than 15 volts, I'd replace the regulator as it's probably overcharging your battery. If the fuse continues to blow, you'll have to trace the wires and look for a short circuit somewhere.

Good Luck
Steve

Jul 03, 2011 | Harley Davidson FLSTFI Fat Boy Motorcycles

1 Answer

THE FUEL PUMP HAS NO POWER GOING TO IT 1997 GRAND CHEROKEE FUEL PUMP NOT WORKING AND NOW POWER IS GOING TO IT THRU THE WIRING


ok the pump will only have power going to it for a few seconds when you first turn the key to the run pos. or if your trying to start the engine. after that you must cycle the key to get power to go back to the pump. so have someone turn the key to the run pos and with your test light or volt meter on the power wire to the pump see if it lights up. it should only stay lit for a few seconds. if you ge power for a few seconds you know you have the right wire. if none of the wires have power like that check the relay and fuses. if they check out to be good check all your wiring that pertants to fuel system if all is well you could have a igni issue.

Jul 28, 2010 | 1997 Jeep Grand Cherokee

1 Answer

I tried hooking up an old polk sub to my yamaha rx-v659 av receiver. smelled wires burning smell. before i could unplug it, receiver shut down. now it will power up for about 5 seconds and shut off. manual...


If a fuse was blown, it likely would have no power. However if the power board has overheated, the capacitors may have swelled up and burnt out and will only allow it to power on for a few seconds, then shut down. The capacitors can look swelled up or burnt or have burn marks on the power circuit board. You can test them with a continuity meter. Each component has a printed number of it's voltage and ohm resistance so you can test them.

Jul 26, 2010 | Yamaha RX-V661 Receiver

2 Answers

TASCAM 80-8 DECK NO VU LIGHTS NO REEL MOTORS CAPSTAIN MOTOR RUNS VU METERS THUMP WHEN SWITCH /MAIN POWER IS DEPRESSED


the machine vu lights were dim the reel motors ran then the lights got dimmer and the reel motors stopped its quite old now but never let me down . best regards kirk

Dec 07, 2008 | Tascam Audio Players & Recorders

1 Answer

Gigavu PRO


If the Giga Vu hangs, hold down the two end buttons of the 5 along the bottom, then press the power button for a few seconds. This should now turn off the device. Give it a few seconds then turn it back on. Some times I have to plug in the power for a couple of minutes before turning it back on.

Jun 27, 2008 | Jobo GIGA Vu PRO evolution MP3 Player

1 Answer

Electrical problem


motor winding or wiring has shorted to chassis ground. unplug the motor connections and see if fuse still blows. if you have a multi meter use it to find the shorted conductor. there may be a black spot where its insulation has broken down and arced to ground.

Feb 03, 2008 | Hoover SE230 Front Load Washer

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

233 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5151 Answers

The Knight
The Knight

Level 3 Expert

74383 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...