Question about Pool & Spa

1 Answer

Spa light never worked.new spaberry - Pool & Spa

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Pool & Spa Master
  • 4,292 Answers

Check to see if wiring broken or bad bulb or power not connected at panel or fuse

Posted on May 11, 2016

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Back to my spaberry hot tub, we have followed all the directions to a t twice and still won't turn on, is there a reset switch? What are we doing wrong?


Hi Karen,

Is the motor turning on? Or no power at all when you turn it on?

I am going to assume that the power is on and the water is just not circulating. If this is the issue you could have an air lock. An air lock is common on a new tub or when you change the water. To remove it you just have to open one of the unions slightly to remove it and your pump should prime.

If in fact you are not getting power to your pump, check your fuse, plug, and cord to make sure they are all working correctly.

Here are a couple articles that may help you as a first time tub owner.
Hot Tub Problems top 10 Hot tub 101

Jan 14, 2017 | SpaBerry Pool & Spa

1 Answer

What do I do when 32 keeps flashing on the controller?


32 is the temperature that water freezes at in farenheight scale , the controller is telling you that y0ur tub is in danger of freezing up , as this will damage its internal parts and such if this occurs , also if this tends to be a false notice (proven by a separate probe) then it could be telling you that temp control device inside the controller is having a problem , and its warning you that your tub could freeze up

Aug 16, 2015 | SpaBerry 2 Person Portable Spa Color:...

1 Answer

Spa light come on randomly


make sure you are not using the heat maintain if not and keeps doing it make sure no program for spa if no program and you have a 4 button spa side remote disconnect in the aqualink then see if it happens if it quits then need new spa side remote if not need new PCB board

Jun 15, 2014 | Jandy AquaLink RS2/6 All Button Dual...

1 Answer

Pump won't work on low setting


Most multi-speed motors have have a winding that is connected in as many locations are there are speeds. (two speed - two connection points, etc.). It is possible the the low speed portion of the circuit (the switch, wire, any connections between switch & motor) has failed.

You can check out the switch with a meter to see if there is continuity from the common terminal thru the low speed terminal. Then, continue to the motor itself. The motor should have a wiring diagram on it that describes how to wire for speeds, directions, etc.

It may also be an open low speed winding in the motor. It happens. I strongly caution against testing for power on the tub. It is too easy to suffer an electric shock working around a pool / spa. You should be able to test with an ohm meter and power OFF.

Nov 13, 2013 | SpaBerry Pool & Spa

1 Answer

I am replastering my spa and want to put a new LED light in. Can I control the different light functions with th Aqualink and the button on the spa deck?


I have a Aqualink RS one touch control system, model 8157 RS6 Combo. The backlight in the control panal is out, the panal works fine, but does not light up, so it is hard to read. How can I replace the light? Do I have to replace the whole panal unit? Is there a bulb to replace? thanks, David

Feb 23, 2011 | Jandy Aqualink - Rs24 One Touch Pool / Spa...

1 Answer

Pool heater is not working properly


So I assume you have pressed the button by pool to select the pool thermostat? If this doesn't work sounds like another mother board problem, or try powering down the unit a few minutes then restart. IF you haven't pressed the pool button, the read this: The heater comes factory set at 78° F. for the pool mode and 100° F. for the spa mode. If it's in spa mode it's trying to get to 100F. Using the up and down arrows,you can set the thermostats to a minimum temperature of 65° F., or a maximum of 104° F. If you desire to heat only one
body of water, the thermostat is capable of an off mode. As an example, if you only wish to heat the pool and not the spa simply depress and hold the spa down arrow, and the thermostat will lower its setting to 65° F. then go to an off mode. Here is a link to your manual :http://www.pentairpool.com/pdfs/MasterTempOM.pdf

Jul 07, 2010 | Pentair 460732 MasterTemp Heater 250BTU ...

1 Answer

Hayward Colorlogic Light flashes like a strobe


OK I GUESS U HAVE A AUTHOMATIC CONTROL CHECK T RELAY FOR 120 V THAN CHECK FOR V AT THE JUCTION BOX IF V LIGHT MUST BE REPLACE.

Jul 07, 2009 | Hayward 12v LED Color Logic Pool Light...

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

4292 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...