Question about Audio Players & Recorders

1 Answer

When I turn my receiver on there is no sound. If I turn it on and off a few times the sound will work.

Posted by Anonymous on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 29 Answers

It could be a loose connection or open circuit. If it is an analogue control then the contacts could well be dirty. It sounds as though it needs to be looked at by a qualified person.

Posted on Apr 04, 2015

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sound stops when listening to Pandora via Samsung LED Pandora App.


Is the TV connected to the receiver with a digital connection (coax, or optical)?. Try setting it to PCM on the TV Some receivers don't like it when there is a break between tracks and the signal is lost. You won't get surround (but Pandora is just stereo anyway), but you can still use the Receiver's Dolby or DTS features to go multispeaker. Downside if of course that if you have other Multichannel audio sources through the TV, they may be lost. But it's worth checking..

May 13, 2014 | Denon AVR-E400

1 Answer

No sound


Sounds like an input button has been changed. Check that out first

Jan 11, 2014 | Integra DTR-7.1 Receiver

1 Answer

Dish vip622 receiver won't turn tv on


rudyxaguilar,

I came across your post and just wanted to provide you with my email address since it sounds like you need your receiver replaced due to the ongoing issue you've been having with it. Please send your account number to me at michael.lemar@dish.com so I can take a look and see about that issued to you. I appreciate your efforts and I hope to hear from you!

May 26, 2012 | DISH Network ViP622 DVR DTV Receiver /...

1 Answer

The amps in the receiver turn off and on all the time. The center channel rarely works, and the left & right channels turn off & on every 10-15 minutes as well as the subwoofer output. Is there...


loose connections,issues. disconnect center and front speakers from this receiver. turn on with rear and subwoofer. horrible sound but the point is it will eliminate the speaker issues and confirm loose connection if the receiver continues to behave the way you described.I have repaired a few for loose connections.

Mar 01, 2010 | Sony STR-DE975 Receiver

1 Answer

My crossfire radio with nav is working but has no sound. Any clues ?


Sorry, no answer. But you're not alone, my 2006 is displaying the same issues; everything works, just no sound. Used to take a few minutes for the sound to start after turning on car, time increased to point that it the sound just doesn't work at all. Clicking noise is noticable when system is powered on.

Nov 18, 2009 | Crossfire Chrysler &SRT-6 Navigation Radio

1 Answer

Enters standby after being on for only a few seconds.


Sounds like either the volume is turned up too loud, or you have a short. Have you tried disconnecting all the speaker leads from the rear, and then powering it on? Usually if it turns on for a short time and then shuts off, it is throwing itself into protection mode.

Sep 07, 2009 | Yamaha RX-V363 Receiver

1 Answer

No video on Denon avr 688


After days of frustration the real problem was with the cable box. It needed a firmware update. Following forum advice I disconnected the cable box power cord for a few minutes, reconnected it, allowed the cable box to reinitialize. Turned off receiver and TV. Turned TV back on and set it to HDMI connection, turned on receiver and all worked fine. Great picture and sound.( Needed to buy an optical cable to go from the cable box to the receiver to get sound from the speaker system. )--the dirtybird

Apr 14, 2009 | Denon AVR-3300 Receiver

1 Answer

Nakamichi receiver AV500


Did you make sure your Speaker A or B switch is pushed in? This happened to me a few times where I thought the receiver was broke, but someone had accidentally turned of the speaker A switch...

Dec 11, 2007 | Audio Players & Recorders

1 Answer

Bad level of sound.


try hooking up other speakers to receiver, and other receiver to speakers, in order to determine which is the problem causer. open up receiver and check the contacts of the speaker swiches. also check the speaker relays, many times problem lyes there.

Nov 29, 2005 | RCA RT2360 System

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5113 Answers

The Knight
The Knight

Level 3 Expert

74185 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...