Question about Car Audio & Video

Open Question

No audio from power amplifier bord. - Car Audio & Video

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Which input for laptop audio?


You can connect a powered stereo speakers or amplifier to your laptop for better sound. Connect an audio cable from the headphone socket on the laptop to the powered stereo speakers or amplifier audio input.

Jul 01, 2012 | Toshiba Computers & Internet

1 Answer

Amp is staying on protect mode but fuses are not blowing


i got the same amp they good amps but low watts , at one point in time ur speaker wires touched an fried a fuse in the amp . u got to take it apart an see if u see burn in the bord around the fuses an around the speaker out put hopw this help please vote if it did

Jul 10, 2011 | Sony Xplod XM-554ZR Car Audio Amplifier

1 Answer

Hello! I have problem with my STR DB780. There is no sound out from the amp.(All 5 chanels) I have checked for bad conections on the main bord,(Relay,voltreg. IC801.802) I have supply 52 Volt to the end...


Could we back up a bit?

What started this? Did it ever work? Do you know there is a program flowing through the receiver that could be amplified? Try FM. It's internal and so there are no connections to get wrong. What happens with the speaker setup routines?

Staying with FM stereo:

Still no sound at the speakers? Run an audio cable pair from one of the Video 1 or 2 Audio Out pairs to an input on, say, your TV so you can use its speakers as a diagnostic tool. Assumes you know how THAT works.

Anything there?

NO: Then there are no audio signals circulating inside the unit. Give up on the amplifier diagnostics and get into the preamp area.

YES: You have audio inside, just need to get it to the amps. Check for mispositioned Tape switches, Mute button.

Mar 18, 2010 | Sony STR-DB780 Receiver

1 Answer

I have new case,but can't connect audio,front usb,mic,5v,ground e.t.c cables from case to motherboard because they are not marked on it.Motherboard model HP compaq d530 xw3100


we see each casing have written cable knobe.as hdd/ reset/ power/ we join it on bord .there diagram on about this led/cable.2/ we give power to hdd/ cd room from smps3/ we join fan squire port on bord . fan port is written in bord. 4/we join data cablehdd/cdroom from on board.

Nov 04, 2009 | HP Compaq Motherboard

1 Answer

Used banana plugs for my amplifier, but bare ends of cable were too long, and then my amplifier short circuited. Silly. I would like to know if the IC is toasted or the power supply (or both). Is this...


If you were playing with the speaker out ----off sure the amp IC is blown or the related circute problem as occured
if you smell the shot circute ...tipically a silicon burn smell....then ...there is a problem in side....
remove the cover and physical check for the blown parts using a tourch if you fing any parts or the bord blackning.........
fault may be there\
some times with a small blown fuse replasement ...cure's it .........

Sep 20, 2009 | Audio Players & Recorders

1 Answer

Need to know if we can hook a phantom powered microphone to our shs audio amplifier


Does your microphone have it's own built in phantom power? If it's just a regular mic, you should be able to connect into any MIC inputs on your Amplifier. Otherwise, you'll have to utilize a mic/line mixer to provide the phantom power your mic needs. Then you would connect your mixer to the amplifier.

Which SHS Audio amp do you have? The ones that I am familiar with do not have any MIC inputs.

- OPTiC
Master Tech
DJ PRO AUDIO
Pro Audio Equipment : Pro Audio Repairs

Aug 30, 2009 | Audio Players & Recorders

3 Answers

Clarion Dpx1001.2 no audio output


I BUILD CIRCUIT BOARDS FOR A LIVING AND SOUNDS TO ME THE TRIPATH MAY BE FRIED. I WOULD TRY TO REPLACE IT.

Feb 23, 2009 | Clarion DPX1001.2 Car Audio Amplifier

1 Answer

F61 problem


DIsconnect sound Amplifier ic (RSN).After removal of the ic if the unit works o.k offcourse without sound than replace ic.If still f61 than sound ic is o.k and check voltege regulators in power supply.You can check dc detect line if it gets activated.
F61 is mainly two resons 1st sound ic or power supply problem in power bord which send signal to system control to shut down the power in order not to damege more.

Dec 13, 2007 | Technics SC-EH780 CD Shelf System

1 Answer

PM7200 cannot turnon


Pull cover check for fuses on the bord and replace with exact rating on the fuse.

Nov 18, 2007 | Marantz PM7200 2-Channel Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4848 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

The Knight
The Knight

Level 3 Expert

74136 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...