Question about Hoover Up W Canister Bag Model Uh30010Com

Open Question

How to fix check bag message on windtunnel

I cannot get the check bag light to turn off-thinking it may have been clogged, I took brushes etc out and thoroughly cleaned the vacuum. I've never encountered this before and have owned this for at least 4 yrs I have the correct bags,belts are fine- can anyone help me please? I'm drowning in dog hair!!! Thanks

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: Dog hair from vacuum is being laid back onto carpet

my plush carpet and dog hair do not go together! I realized with this particular model and in my environment, the bag fills in one vacuuming! I literally dug out all the dirt I could by taking it apart and then changing the bag. Voila!

Posted on Apr 01, 2008

landsend
  • 1066 Answers

SOURCE: hoover windtunnel vacuum roller brush doesn't

does the motor turn?  if it does replace the belt.

Posted on Apr 04, 2009

Samyfam
  • 378 Answers

SOURCE: Bag change indicater staying on and vacuum smells hot when using

I suspect there is a blockage somewhere along the pipes leading to the dust bag.
The bag full or bag change indicator measures how strong a vacuum is present at or near to the point where the bag is connected to the pipes. Under normal conditions an empty bag poses little resistance to the air passing through and therefore causes only a slight vacuum. A full bag poses a lot of resistance and therefore causes a strong vacuum which in turn makes the indicator show time to change.
If, however, there is a blockage somewhere, regardless of the state of the bag, a strong vacuum develops which causes the indicator to show as if the bag is full.
The hot smell is proably a result of the motor having to work hard trying to overcome the blockage.
Try to look into all the pipes - you may need to do a bit of dismantling and/or strech out flexible pipes to do so - to see if there's anything stuck. Also try some (careful and gentle !) poking through the pipes with something like an un-ravelled wire coat hanger, but take great care when poking through the flexible pipes as these can be ripped and then you'll have a differnt problem !

Posted on Sep 16, 2009

Vac Belts
  • 701 Answers

SOURCE: windtunnel bag vacuum won't pick anything up.

I would try changing the belts. You can get the belts you need here:

Hoover Windtunnel Replacement Belts

Posted on Nov 03, 2009

  • 905 Answers

SOURCE: Suction not working on vaccuum.

Check for a blockage in the hose, or a tear / hole in the hose between the "pleats"

Posted on Jun 13, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Check bag light on and bag fine. also seems like it is shooting stuff out of vent on top


Hi!, It's Jim with Crucial Vacuum,

Often times when your vacuums bag light remains on even after installing a new bag there is an air flow problem within your vacuum, or clog. This would explain why there is debris shooting out of your vacuums top vent.

Remove your vacuums bag and check to see if there are any clogs where the bag would attach normally. Clear out any noticeable debris.

While you're looking for clogs, check your vacuums hose, brush roll and filters. Stretch your vacuums hose out completely to unearth any debris. Manually spin your brush roll to help release any clogs, and wash your filters, but be sure to allow them to fully dry before re-installing them.

This should undo any clogs in your vacuum and cause your bag light to turn off.

You can purchase replacement parts for your Hoover vacuum direct from Crucial Vacuum with free shipping and an exclusive 10% coupon for Fixya.com readers, use code: FIXYA10

http://www.crucialvacuum.com/catalogsearch/result/?q=Hoover&order=relevance&dir=desc&limit=all

I hope this was helpful. If you would like further assistance, please feel free to give us a call at 877.750.9239. We have helpful and friendly customer care representatives on the line ready to assist you.

Jim Thompson
Crucial Vacuum Customer Care
http://www.CrucialVacuum.com

Jan 14, 2015 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

Why is my hoover windtunnel vacuum cleaner shutting off?


Hi there! Sounds like the thermal protector is being activated. This is usually caused by a clog or a filter that needs to be cleaned or replaced. Follow the steps below to prevent the unit from shutting off.

1. Remove the hose completely.
2. Use a broom stick to gently loosen and clear hose of clogs.
3. Remove the bottom plate and brush-roll.
4. Use a wooden spoon or something similar to break up and remove any clogs from lower hose.
5. Check the primary filter behind the side grille. If it is dirty you may rinse it under running water and allow 24 hours to air dry outside the vacuum.
6. Remove the bag door. Clean the primary filter located on the vacuum under the bag. Rinse with water and allow 24 hours to air dry outside the vacuum. The primary and secondary filters should be replaced at least once a year.
7. Check that the bag is not full. If it is, replace the bag.

The vacuum will turn back on when it cools off. This can take up to an hour. Hope this was helpful!

Jul 08, 2014 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

Hoover Windtunnel model U5491900air isblowing out of side filter no air coming into bag


The bag chamber is not sealing properly. Turn on the unit again, block up the hose with one hand and feel around the bag door to determine where the suction loss is coming from. It could be near the bottom of the door where one of the tabs have not been inserted properly. Good luck!

Jan 25, 2012 | Hoover Elite U5061-900 Bagged Upright...

3 Answers

My Hoover upright vacuum runs but isn't picking up


Either it's clogged, has a broken belt, or the bag needs to be replaced.
Hope this helps.

Aug 19, 2009 | Hoover U6437-900 / U6439-900 Windtunnel...

3 Answers

No suction


you still have a clog in there something is keeping the brushes from spinning. Be sure to remove any hair/string etc twisted around the brushes. Make sure the belt hasn't slipped off the metal pin behind the brushes, this is what creates the rotation. The brushes have a hard plastic molding on each end that fit into the sides of the vacuum. Make sure you have these on the right way or they will strip out and you have to replace the housing and the brushes. Have you cleared any blockages from the feed behind the brushes? Be sure to take the hose and extend it out and run a broom handle or something down it to be sure you do not have something lodged in there. Good luck .. if you need more detail post back. These can be rebuilt if needed, hopefully it is just something lodged further down the suction canal.

Nov 10, 2008 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

Hoover model U5438-900


Pull the hose loose and see if there is suction at the end of the hose, if not, then it is clogged. If there is, then the clog may be in the dirt inlet by the brush roll. Also if the flat belt hasn't been changed in a while, it may be stretch and not turning the brush roll.

May 17, 2008 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

Hoover wind tunnel vac


If the belt is getting hot, then it is slipping instead of turning the brush roll. Check thge brush roll, make sure the ends are turning freely. Is the motor running ok? If it is then either the brush roll is bad, need a new belt, or something is catching the belt, not letting it move.

Mar 22, 2008 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

Lindhaus Activa 30 EOS Version


Check the inlet by the brush roll for a clog, also check your hose for a clog. Usually when there is a clog, it is sensing an overfull bag and will shut down to protect the motor. If there are no clogs, then there could be a problem with the circuit board or motor.

Jan 01, 2008 | Lindhaus Activa 30-38 Bagged Upright...

1 Answer

Brush is not rotating.


Turn the vac over, remove the access plate, covering the brush roll, 2 to 4 screws. Brush roll part number is 2032032if you need it, belt is a Bissell Style 7. While you have the brush roll off, check in dirt inlet to see if it is clogged, also check the hose to see if it is clogged. You won't feel suction at the bag tube, it has to have a bag on it and the lid closed before it will create suction.

Dec 29, 2007 | Bissell 3522 PowerForce Bagged Upright...

Not finding what you are looking for?
Hoover Up W Canister Bag Model Uh30010Com Logo

Related Topics:

394 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Measuring Tools & Sensors Experts

Vuk B

Level 3 Expert

678 Answers

Brad Brown

Level 3 Expert

15478 Answers

Tom Chichester

Level 3 Expert

33326 Answers

Are you a Hoover Measuring Tool and Sensor Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...