Question about Kenwood Kdc-u449 Car Audio Radio Cd Mp3 Usb Ipod Player

Open Question

Stereo wont turn on after disconnecting battery. Unit has acc pwr earth and 12v all to it. Power at fuse aswell. Have tried reset button

Posted by on

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 12 Answers

SOURCE: put an aftermarket stereo in my 2006 nissan altima

The problem is bad wire connections, check the connections you made, if you don't understand the diagrams go to an expert.
You can cause major problems if you keep trying and doing it wrongly.
If you know what you're doing, if everything is ok and the problem persists try the same stereo in another car to check if the problem is that.

Posted on May 02, 2009

  • 34 Answers

SOURCE: Kenwood KDC-X890 won't turn on

maybe a fuse blew out or maybe a wire came loose. check the fuses first then check the wiring make sure everything is cool. then smell the cd player if it has a funky burnt smell kind of like burnt olives or almonds it blew the diode and its toast.

Posted on May 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Vauxhall Vivaro 2006 , problem with stereo , wont switch on when i turn ignition on , but will switch on if on/off button pressed. i suspect the 12v switched ignition wire .


12 volt constant wire for the memory must be working
should keep the clock working and pre sets

12 volt wire from ignition acc is not giving 12 volts to radio

may have an inline fuse or check radio fuse
internal fuse cover has a legend

using on /off buttons might mean
resetting stations and stuff every time you want to drive


26329442-3wfjcuwskowboueanthfobid-3-0.jpg

Oct 27, 2016 | Vauxhall Cars & Trucks

1 Answer

Why won't my JVC KDHDR50 car stereo turn on?


this could be an internal issue or a bad installation. To make sure unit work, combine both YELLOW AND RED and run to 12V positive. Black to 12V negative. If it doesnt not turn on, this is a service issue. If it does turn on, this is a installation issue.

Jul 30, 2014 | JVC KD-HDR50 Car CD/ MP3 Player

1 Answer

Why won't my JVC KD-HDR car stereo turn on?


Has it ever worked before? If not,this could be a basic install issue. To bench test, combine red and yellow and run to 12V positive and Black to 12V negative to see if it powers up.

Jul 30, 2014 | JVC KD-HDR50 Car CD/ MP3 Player

1 Answer

I have a AWM910 stereo with cd player in my camper. It has stopped working. The volume button when pushed in is suppose to turn the stereo on but it does not. On the display it still says am 12:00. but the...


Yes that wire needs to be connected to one of your ignition accessory wires. Otherwise the radio will not turn on. On your ignition it will be a wire that has 12v when the key is in the acc position

May 05, 2017 | Car Audio & Video

1 Answer

Have 1997 honda prelude w/ honda accoustic feedback system sterio, the anti theft light is blinking and stereo will not turn on to put in code for re-use. dont have manual. disconnected battery and...


first check fuses. check fuse 18(7.5a acc) in the under dash fuse/relay box. then check fuse 46(15a(typesh)10a), and fuse 43(7.5aclockradio) in the under hood fuse/relay box. if all fuses are good then you need to make sure you have 12v on the white/yellow wire(batt) and the white/red wire(ignition) on the blue connecotr on the back of the audio unit(the wht/red wire will only have 12v with the ignition in on or run.

Mar 06, 2010 | 1997 Honda Prelude

1 Answer

I have power going to the unit yet there is no display,a sony cdx-gt220,i know i have power because it is loading and ejecting cds yet no display.please help,its doing my nut in!!!!


I have a Sony CDX GT 530U. I had a problem with no display and I thought no power period. I did not try to install a CD, so maybe I did have power to the CD motor but no display. This was frustrating because I could get the old factory Nissan radio to power up and work so I thought I had a dead Sony unit. After a lot of monkeying around, I discovered I had blown a fuse while installing the unit (you should disconnect the negative terminal of the battery when installing the radio... which I thought I skip, that was a no no.). I had checked the auto fuses, those cheap little plastic fuses behind a panel below the stearing column inside most cars, at least all the fuses I thought went to the car stereo. Turns out I missed one that was labeled "Batt" or something like that, which was the constant power wire to the car stereo. There was another fuse for the Accessory power to the car stereo (the main juice went the key is tuned to ACC or Start position). Turns out the Sony unit display runs off the constant power, or at least the unit on/off button runs off the constant power wire, so even though the ACC power wire was live, the Constant power wire had a blown fuse and the unit would not turn on. Check all your fuses inside the car, I bet that's your problem. Constant power on my Nissan Sentra was a 7.5A fuse, while the ACC power ran off a 15A fuse, but your vehicle may vary. Good luck.

Jul 16, 2009 | Sony Xplod Car Audio CDX-F7810 - CD/MP3...

1 Answer

My CD player in mty car won't work


check fuse at fuse box. pull unit out check for 12v constant 12v acc and good earth.. still problems take it to you local auto elec or car audio shop

Jun 18, 2009 | 2005 Subaru Forester

2 Answers

JVC KD-G340 Power Problem


Try rewiring it. Yellow to a full time hot 12v and red to an ignition switched 12v

Feb 18, 2009 | JVC AM FM CD DET FACE CAR STEREO

2 Answers

Wharfedale car radio will not power on after battery change


It's "possinble" that upon putting in the new battery you may have caused a "spike". Try removing stereo, and check for power on the red wire. It seems that your yellow wire (constant 12V) is working. You may find a blown fuse on the acc, circuit.

Larry
Winona Lake, IN
http://www.cybersoundsaudio.com/cybersounds/vehiclepics.html

Jan 27, 2009 | Car Audio & Video

1 Answer

Wiring an alpine cdm9807 rb to a citreon berlingo van


The 'illumination' wire is to hook up to your headlight switch to back-light all buttons when headlights are on. The pink and black audio interrupt I believe is for hands free cellphone communications it will cut out audio when you have a call and have your hands free hooked up through your stereo. The remote turn on is for external amplifiers it provides a small amount of power to to turn on/off external amplifiers. As far as your unit not working I would make sure you have a sufficient ground using a voltmeter and make sure your battery lead is fused and fuse is not blown. You should have a memory lead(maybe yellow) that need constant 12v and a ACC power that needs switched power that is only on with key(usually red). Hope this helps! :)

Feb 25, 2008 | Car Audio & Video

Not finding what you are looking for?
Kenwood Kdc-u449 Car Audio Radio Cd Mp3 Usb Ipod Player Logo

Related Topics:

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4848 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8202 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...