Question about M-Audio Audiophile USB Audio and MIDI Interface (Macintosh and and Windows) External Sound System

Open Question

M-Audio NRV10 Inexplicably, I have lost the ability to use digital outs on channels 9 and 10. 1,2 / 3,4, etc all work fine and the unit otherwise is functioning. I've noticed that I have also lost the ability to choose 9/10 as outputs throught sysytem preferences (Apple OS X.10.4 INTEL) or through the ADIO/MIDI setup, as well as M-Audio proprietary application for the NRV10 (the same app, more or less, one uses for the 410, Project Mix or any of the other FireWire devices they make...utterly at a loss to explain this. Note: 9 and 10 are not greyed out - they no loonger exist as options!! Could I have hotswapped myself into this mess? Tried trashing permissions, but to no avail. Grateful for any help!!!! Thanks! Alex

Posted by on


6 Suggested Answers

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

  • 163 Answers

SOURCE: M-Audio 410 driver drops out on internal Firewire port

poested twice

Posted on Aug 11, 2006

  • 1 Answer

SOURCE: M-Audio FireWire 410 External Distorted Playback...

You might need to Increase the Latency In the FirePod Control panel to a higher/greater value. Try 25.0 ms first just to see if this solution works for you. Then go down from there until you find the line between clean and distortion.

Posted on Jan 08, 2008

  • 30 Answers

SOURCE: m-audio firewire 410 on macbook

Use a 'Y' splitter. Usually from balanced to unbalanced. Also try looking at your device's control panel and see if you can change the channel options from mono to stereo. Beta drivers are for testing purposes, so try the signed driver also.

Posted on Mar 10, 2008

  • 1 Answer

SOURCE: No Audio output from 410

no idea.any assistance?

Posted on Sep 12, 2008

  • 1 Answer


I got the same problem, but cannt find out or google it how to reset the device, found just some scripts, cannt use that, do you have some help?

Posted on Sep 15, 2008

Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Channel numbers missing

local channels are usually below a channel 1000. they are always on same assigned channel. If your cable box or tv has it, it has option to not display channels with no service on them. you can't reassign the channel numbers. they are channels but not being displayed.

Apr 10, 2014 | Televison & Video

1 Answer

Missing cable channels

You need to contact your cable service provider about this, it is a signal issue not a TV issue.

Apr 24, 2017 | Samsung SyncMaster Televison & Video

2 Answers

On one channel...PBS we do not get any sound. Sound is ok on other channels and works on the other tv in the house

This television must have the ability to broadcast channels in SAP. Look for an SAP or MTS or AUDIO button on your Sylvania remote. The audio menu might be the place to find this setting as well. You want to remove the SAP and have the tv in either mono or stereo.

Sep 01, 2011 | Sylvania Televison & Video

1 Answer

I have a 19" magnavox

Do you have a digital converter box. If not, you need to get one to receive the analog channels.

Feb 06, 2011 | Televison & Video

1 Answer

I have lost digital reception. I can play DVDs and get analogue TV.

You need to make sure your reception is strong enough to receive digital reception otherwise you will only receive analogue reception and dvd playback ability is normally nothing to do with the TV's reception.
Ensure you have strong reception before doing an auto tune to search for the channels. Good luck.

Sep 14, 2010 | Sony KDL-52XBR9 52 in. LCD HDTV

1 Answer


As last resort you might try a firmware upgrade if available. Otherwise the unit needs to be replaced since laser mechanism has lost the ability to focus on and play back cd's. Repair not cost effective so ..............

Aug 26, 2017 | Alpine IVA-D310 Car DVD Player

1 Answer

Ittermittent digital audio drop out on some channels

Did the issue ever get resolved. I have similar issues with a connection to Cox Cable HDTV and Onkyo TX-DX989. All sources (DVD Player) sound fine and not issues except channels 706 and 710 on Cox Digital receiver. I had Cox replace the HDTV receiver and the same issue occurs. I've tried optical audio and also the COAX audio ports with the same issue. The workaround I have found is to set the audio to "Other" on the Cox box, but the volume then has to be turned up quite a bit.

Jan 16, 2009 | Onkyo TX-DS989 Receiver

2 Answers

Audio on DVR recordings on non-digital channels squeals on playback

Try a system reset by unplugging the unit from all power, wait for 5 minutes and retry. This is an unusual problem...accordianman

Oct 13, 2007 | Arris DCT6200 DTV Receiver

1 Answer

No sound playing DVDs

Is it connected to 5.1 amp??.The first thing to try is to go to set up menu and change the audio o/p to pcm track.See if this works.What has more than likely happened is unit is set to dolby digital and should be on pcm track instead.If this doesnt work more than likely fault in unit but have seen very few audio problems with dvds.

May 25, 2007 | Pioneer DV-C503 Multi-disc DVD Player

1 Answer

AV-DV75 center speaker works surround speakers do not

If all others had been fine before this problem arose, and you are sure that you haven't changed anything in your amplifier's channel selection menus, the problem might be deeper to solve! Try these out; 1-If the amplifier has a test menu to check out all channels plugged in, activate it. You must be able to get sound, which is like rustle, from each speaker. 2- Check your plugs, cables etc. be sure that there isn't any short circuit 3- Grab your amplifier's remote control and find the "channel selection menu" that allows you to increase and decrease volume levels for each speaker independently.

Apr 15, 2007 | Aiwa AV-DV75

Not finding what you are looking for?

Open Questions:

M-Audio Audiophile USB Audio and MIDI Interface (Macintosh and and Windows) External Sound System Logo

Related Topics:

42 people viewed this question

Ask a Question

Usually answered in minutes!

Top M-Audio Computers & Internet Experts

Gareth Cockram
Gareth Cockram

Level 3 Expert

661 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2022 Answers

John Bolton

Level 2 Expert

86 Answers

Are you a M-Audio Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides