Question about Radio Shack Cinego D-1000 Multimedia Projector

1 Answer

CINEGO PROJECTOR (D-1000) FLASHING RED LIGHT

I have had the maching for the machine for 1 year now without having any problems. Last week on trying to use it the machine poweree on normally. However when I sent over the image from my computer it immediately stated flashing red and stopped projecting. The red light flashed for about 3minutes and finally the machine powered off. This happened each time I tried to use the machine again. I am worried.
okechukwu.okafor@gmail.com

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Replace remote and bublu

Posted on Dec 22, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Cinego does not power up. I checked the electrical cord and it is ok. Can u help me out?


If it has been unplugged for a while let it sit plugged in for about an hour, then try again. reset the lamp timer. if problem is not fixed try replacing the ballast.

Dec 24, 2008 | Radio Shack Cinego D-1000 Multimedia...

1 Answer

My cinego shuts down


There are two fans on the right side. If one stops working, the Cinego will have the symptoms you have described. You need to send it in for repair. A local Radio Shack will tell you where to send it.

Dec 02, 2008 | Radio Shack Cinego D-1000 Multimedia...

1 Answer

Cinego D-1000 red light flashing


Looking at it from the front of the projector so it would be the left side. I went according the the projector's fan air intake and then blowing it out to keep cool. It worked fine. Good luck.

Jun 03, 2008 | Radio Shack Cinego D-1000 Multimedia...

1 Answer

Flashing red light


sounds like a flaky power supply or lamp ballast

Jun 01, 2008 | Radio Shack Cinego D-1000 Multimedia...

1 Answer

Cinego d-1000 starts with picture and then shuts down


the warning doesn't come on all projectors. Replace the bulb anyway!

Jan 26, 2008 | Radio Shack Cinego D-1000 Multimedia...

1 Answer

Flashing LInes across my screen...


have it looked at immediately before more chaos happens

Jan 02, 2008 | Radio Shack Cinego D-1000 Multimedia...

2 Answers

Cinego Automatically shutts off after 15 seconds


had the same problem - replaced the lamp even though it only had 632 hours on it. seemed to fix the problem - 10 hours and 4 moves later still doing ok

Jun 12, 2007 | Radio Shack Cinego D-1000 Multimedia...

1 Answer

I have problem wiht Cinego D-1000


While it is frozen on that "Searching" screen, hold the SRC button down on the actual projector for an extended time. Then after letting it up, hit it briefly one or two times until it finds a source. Make sure that under Projector Setup/Management/ "Auto Source Select" is checked. This brought my Cinego back from the dead.

Jan 08, 2007 | Radio Shack Cinego D-1000 Multimedia...

Not finding what you are looking for?
Office Equipment & Supplies Logo

Related Topics:

295 people viewed this question

Ask a Question

Usually answered in minutes!

Top Radio Shack Office Equipment & Supplies Experts

jasbo
jasbo

Level 3 Expert

2237 Answers

xxxxxx xxx

Level 3 Expert

4932 Answers

Pie-man

Level 1 Expert

29 Answers

Are you a Radio Shack Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...