Question about Samsung Cameras

1 Answer

Put new film in and the motor wouldn't stop running. samsung 1150

Removed new film and shut off. should I try a new film and see what happens or might it do the samr thing again

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

  • Contributor
  • 38 Answers

Maybe the system of the motor its broken. you put the film but the system cilinder is broken and dont charge th film. you need to go to the technical service.

NEW Samsung Slim Zoom 1150 FILM Camera 38 115mm ZOOM LENS with DATA BACK

Posted on Dec 16, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Changed water pump in 05 jeep grand cherakee it got hot I shut it off and then it wouldn't start it starts now but doesn't run very good


did u put coolant back in the radiator ?when you put the new pump on you want to also drain the radiator and flush the system so its clean and then put new coolant in the radiator then start the car and fill it untill it stayes at the top then you will know that all off the passageways in the motor are full of coolant

Jul 19, 2013 | Cars & Trucks

1 Answer

I have a 2001 buick regal ls, the problem I'm


Have a look for a hole in the block where the oil is coming from. If you have one you have blown a motor.

May 26, 2013 | Cars & Trucks

1 Answer

2003 Goldwing won't start...just one click when start button pushed


you may have blown the starter solenoid or even worst the starter motor
i cannot diagnose without seeing the bike properly
i strongly suggest you put in a workshop and get it diagnosed properly

Apr 12, 2013 | 2003 Honda GL 1800 Gold Wing

1 Answer

I just bought a Singer Stylist 457.


if you bought the machine used, then it's possible that a
cam or gear is either worn or damaged. & needs to be check at a sewing machine shop.
if the machine is new,,then take the machine back to where you
bought it & tell them about the zigzag, even let them try it & see
what happens, I been sewing for over 30 years & I wouldn't keep
it,, if you bought it new,, I'd get another one

Aug 10, 2012 | Singer Sewing Machines

1 Answer

After fixing waterpump & new prop, wouldn't rev right out in gear, screams in neutral.


what type of engine and what size prop? sounds like the shifting rod isnt in correctly. Depending on what type of motor it is if you moved the shifter while removing lower unit and did not get shifting rod in same position as control box lever it is stuck still in the position

Mar 21, 2012 | Boating

1 Answer

MY AC WORKS FOR FOUR HOURS PER DAY AND BARELY COOLS DOWN THE HOUSE, NOT MUCH AIR COMING UP TO THE UPSTAIRS OF THE HOUSE. AFTER 4 HOURS, THE OUTSIDE UNIT SHUTS UP AND NOT MORE COOL AIR COMES IN. BEFORE THIS...


I am not understanding exactly what is happening with your unit. You say it only runs for 4 hours a day and then say that after 4 hours the outside unit shut off. But you don't describe the condition of the outside unit! Is there ice on your outside unit after it runs for four hours or is it so hot that the housing would fry an egg? Since it works for four hours and then stops working, I would guess that ice forms on the condenser grill which tells the thermostat that your air is much colder than it actually is. Then it takes time for the ice to melt off again. Am I close? If so this condition is usually caused by your unit being low on freon making everything work harder. But it could also mean that you have a leak in the system somewhere. But it shouldn't be much of a leak or it wouldn't run for the 4 hours.
I would recommend you charge it to the correct level and then check for leaks.

Aug 03, 2011 | Carrier 38CKC060 Air Conditioner

1 Answer

88F250 4x4 5.8L FI 5 speed. A friend has this & the starter went out. I replaced it & the solenoid. No big deal right? I returned it & the next day he called me & told me that the...


Its a solenoid...it engages the bendix and truck starts...bendix should retract because power to it gets shut off by ignition switch going to "run".

Only way bendix would stay engaged or get a signal to keep turning ???
Bad contacts in ignition switch...maybe ??
Start relay in under hood power distribution panel has hot or welded contacts ?

I've gotta think about this one...hope this gives some help...

Jul 30, 2011 | Ford F-250 Cars & Trucks

1 Answer

Thermal overload occurs


I too am experiencing an "oc2" on my gvx1000-1.5-t unit after replacing original motor with near identical, however, relacement motor is rated for 60hz and the vfd is programmed for 50hz. but I don't have a manual nor does my machine manufacturer, so I'm trying to source a manual to alter the vfd parameters for the new motor. My original problem was a locked shaft on the original motor and caused the oc2 fault, but I bent the shaft trying to break the motor flange free and now my spare won't work either :-(. Try removing the load from your unit and see if you still get a fault, if so, you probabley have an enternal problem with the vfd. if by removing the load you don't get a fault, check for anything seized in the drive components, including the motor shaft itself(bad bearings will do it!). An amp test of your load, if it runs long enough to test, will tell you if you're exeeding the vfd's programmed full/max amp set point. Adjust the set point or remove the cause of the excessive amp pull. Good luck. Wouldn't happen to have a manual on the unit I'm looking for, would you?

Jan 23, 2011 | Inverter Bonfiglioli Gvx1000

2 Answers

Thhe camra will not advance the film or take a


I used minoltas for a number of years while going through college, though unfortunately this problem is fairly common- was a few years back but first time it happened to me i took the camera in for repair and if i recall theres a part that just breaks inside (number of years, cant remember the part).

It would have cost me round £60 to repair- bout 6 times the cost of the camera from ebay- I eventually just started buyin a new one from ebay every time the problem cropped up again.

I realise it may not be what you want to hear if your particularly fond of your camera, but the cost of replacing a part may very well be more than the camera is worth.
At the moment I have a minolta XG-M sittin on my shelf, hoping to track down some service manuals and see about taking it apart- I'll let you know if i find anything out, even with my fancy digital camera i still miss using the old 35mm.

Nov 04, 2009 | Minolta XG-A 35mm SLR Camera

1 Answer

Canon ZR200 camcorder


mechanical problem. maybe the capstan motor is not running

Aug 08, 2007 | Canon ZR200 Mini DV Digital Camcorder

Not finding what you are looking for?
Cameras Logo

Related Topics:

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Samsung Cameras Experts

kakima

Level 3 Expert

102366 Answers

Cindy Wells

Level 3 Expert

5190 Answers

Kazim ERGUNEY
Kazim ERGUNEY

Level 3 Expert

577 Answers

Are you a Samsung Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...