Question about Sony Audio Players & Recorders

1 Answer

I have SONY TA-V715 amplifier power supply transformers burnt, please give me transformers out put voltages details

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 67 Answers

Use model number on the transformer to order.

Posted on Dec 13, 2014

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
caroldon
  • 17130 Answers

SOURCE: I have sony TA-V715 amplifier,

The possibility is that one of your premap input is not working and the fault could be in the preamp input section. Possible that the input IC, the selector digital IC or the tone amp could be faulty. It will be easier to find as one section is working and you can cross check with voltage readings from teh working side. Also apply the audio test from the output to confirmt he section, replace from the working side to confirm the fault. I hope you have checked on the speakers/ ouputs by crossing.Also check for fuse or failure of the output section. Hope you try and confirm.Good day .

Posted on Aug 10, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have SONY TA-V715 amplifier with out transformer, please give me transformer details


If the unit is more than a couple of years old, that part is probably no longer available. As to the specs, you have have to obtain a service manual.

Dec 10, 2014 | Sony Audio Players & Recorders

1 Answer

Sony TA-N9000ES Power Amplifier Problem: I have a


I have just purchased a Audiosonic Soundbar KW-3508 and connected it up to an existing cetre speaker connection but could get no sound.Any suggestions?

Aug 04, 2013 | Sony Audio Players & Recorders

1 Answer

Power supply output for Yamaha p4500 secondary output for the power supply so that i could check the voltage


Hi Joel, although we've sourced detailed schematic for this P4500 amplifier, there are no many voltage details on it for manufactures sake. Anyway, mine findings are. Secondary winding on main transformer should supply no less than 2 x 75 volts which makes after rectifying and filtration no less than 2 x 90 volts on capacitors with amplifier without input signal. Also transformer has to be very "hard" , otherwise amp will start clipping before reaching stated wattage on output.

Oct 17, 2011 | Yamaha P4500 Power Amplifier 2-Channel

1 Answer

I have sony TA-V715 amplifier, one set of (cd, phono, tape)input-red colour cable input is not working. Please give me a solution.


The possibility is that one of your premap input is not working and the fault could be in the preamp input section. Possible that the input IC, the selector digital IC or the tone amp could be faulty. It will be easier to find as one section is working and you can cross check with voltage readings from teh working side. Also apply the audio test from the output to confirmt he section, replace from the working side to confirm the fault. I hope you have checked on the speakers/ ouputs by crossing.Also check for fuse or failure of the output section. Hope you try and confirm.Good day .

Aug 09, 2010 | Sony Audio Players & Recorders

1 Answer

I accidentally plugged my 110V amplifier to 220V outlet.It has no power anymore.what possible solution for this. Thank you very much. Do I need to replace the rectifier in it's circuit?


Hi and welcome to the site,

Initially, on a completely dead Sony TA-N9000ES, primary suspects to be checked would be:
  • 8A F1 fuse;
  • primary winding of T1 transformer;.
  • fusible resistors R816, R817 and R818.

Good luck and thank you for asking.

Jul 13, 2010 | Sony TA-N9000ES 5-Channel Amplifier

1 Answer

FLM 1911


You need to add more detailes such as the following:
1- TV screen type ( LCD, Plasma or CRT)
2- Is there any sound and is it normal?

I will give some possible defects:
a- The power supply
b- Fillament voltage
c- ABL which is a signal from the line transformer
d- Vertical Amplifier
e- Voltages supplied by the line transformer.

Oct 15, 2008 | Televison & Video

2 Answers

Power on but no led display


"Power board:
The power supply is the main culprit for most of the TA-E9000ES failures. Symptoms of this are no sound and a very dim or no display. Apparently the power board has several weaknesses which have caused Sony to supply a modified version in later production units. The circuit around transistors Q108 and Q109 are prone to oscillation, which will cause one or both transistors to break down, as well as resistor R124. This resistor is originally a surface mounted device capable of 1/10 watts of heat dissipation. The modification suggested by Sony is to replace this 4.7 k ohm resistor with a 1 watt rated version. Also, to prevent further oscillations a 100 pF capacitor is added in parallell with R153. (Some suggests that also transistor Q110 is a candidate for replacement.) The US issued service bulletin from Sony suggest that this fault may occur with units having a serial number in the range 800001 - 802746.
Serial numbers 80#### are for the US/Canadian version.
Serial numbers 50#### are for the european version."

http://home.online.no/~espen-b/ta-e9000es/#faults

Aug 26, 2008 | Sony TA-E9000ES Amplifier

2 Answers

Sony TA-F210 amplifier no sound


bring data sheet of this ic from the net-check supply voltage(vcc or vdd)-check ground.apply audio signal and test if it is present in input pins after that check your signal in output pins.have a visual inspection around the ic for burnt resistors or bad capacitor. if every thing is fine replace the IC.

Oct 05, 2007 | Audio Players & Recorders

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

105 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5151 Answers

Are you a Sony Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...