Question about Exercise & Fitness

1 Answer

Treadmill shows lowspeed when start

Shows low speed when started after three or four attemts then get started.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 1 Answer

Check brushes in motor.

Posted on Dec 09, 2014

  • dennis smith
    dennis smith Dec 09, 2014

    check brushes in motor.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to an Expert (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My treadmill runs for 9 secons and stops and shows E1


Ok. So the first thing to try is to calibrate the speed.
You do this by doing the following:
  • With the SAFETY KEY in place, hold the ELEVATION UP and SPEED DOWN buttons for five seconds. The console will beep twice, "ENG0" will appear in the Distance window, and a number will appear in the Elevation window.
  • Press SELECT until "ENG3" appears; this is for Auto-Calibration.
  • Press START to Auto-Calibrate.
  • The treadmill will calibrate minimum and maximum speed, and minimum and maximum elevation. When Auto-Calibration is complete, the treadmill will reset to User's start screen. This process takes three to five minutes.
Make sure there are no errors. . .and that the speed goes from super slow to super fast and then stops. . .. if it stays slow. . or stays fast. .or error code appears during calibration, there is a problem.
If after a good calibration sequence, if it still does the stopping and E-1 after 10 seconds. ., then you need to (Power off and disconnect treadmill). . .then unplug the speed sensor from the lower power board, blow into the connector on the wire, and add a little contact cleaner spray to the connector on the board.
Recap: If it actually runs. . .but stops after a few seconds. . but the calibration runs and passes fine. .. .more than likely it is a speed sensor misread or a faulty speed sensor.

Sep 30, 2014 | Triumph 400T Treadmill

2 Answers

I have it all set up..programmed a work out...it starts to work..but the tread itself that you walk on wont run..what do I do?


From the User manual....here
http://servicedocuments.com/pdfs/_0005_SOLE/_0005_SOLE_01_Treadmills/003_OwnersManuals/2010_2011_SOLE/F63_F65_OM_810.pdf

'1.If the belt moves, but stops after a short time and
thedisplay shows "LS", run calibration. (on next page)
2.If you press start and the belt never moves, then
the display shows LS, contact service.

Sep 14, 2014 | Sole Fitness F63 Treadmill

1 Answer

My Sole F63 will slow down a few seconds after I start it then I get a low speed displayed on my control panel


please LUBE the deck belt+ rollers bearings too. You must do it evey 150 miles apros. This happen because the lack of maintenance schedule.
God bless you

Jan 21, 2013 | Sole Fitness Sole F63 Treadmill

1 Answer

I have an E-4 sign coming up on the treadmill. I still dont have a clue how to calibrate it or anything. i bought it over the internet and there was no instruction manual that came with it. i really need...


Dear Sir:
This is guide for software calibration in Horizon. Please see under your Hood for motor the instruction for step in calibration.
Turn the treadmill power to "On." Place the safety key in its place on the treadmill console.

  • 2 Simultaneously press and hold the incline "+" and speed "-" buttons for approximately five seconds: The console will beep and display the software version in either the "Time" window or the "Calories/Elevation" window.
  • 3 Press "Start" and allow the running belt to begin moving. The belt should start at 0.5 mph. If this speed is not the speed your treadmill starts at, adjust the speed cube screw located under the control board. Turn the screw to slowly to the right to increase the speed or slowly to the left to decrease the speed.
  • 4 Verify this speed is correct by counting the running belt revolutions per minute. At 0.5 mph, the running belt should make four revolutions in a minute for the Alpine and Advance 500 models and four-and-a-half revolutions for all other models.
  • 5 Press and hold the "Stop" button for three seconds to exit the engineering menu.
  • sincerely. God bless you.

    ernesto cuadra
    managua, nicaragua. c.a

    Feb 11, 2012 | Exercise & Fitness

    1 Answer

    My treadmill starts out just fine on a three mile hr. setting, but after about two min. the speed goes to 0 and the treadmill stops.


    Hello,

    When the speed goes to 0, does the motor stop or can you still hear the motor running like normal?

    Dec 09, 2010 | Epic View 550 Treadmill

    1 Answer

    Alrighty my fans arent working when my car grand prix gt is on... the fans only work when i turn the ac or defrost on... we just changed the censors, temp gage, thermostat, pump,fuses, .... and still not...


    Turn the key on and unplug the coolant temp sensor to see if the fans will turn car does not need to be running. There should a few relays hi speed fan, lowspeed fan. It is also possible that the fan motors are bad as well. The different speeds are opertating at different voltages and when high speed kicks in enough voltage is supplied to power up the fan however the lowspeed may be requiring to much voltage to operate with in the fans parameter. Attached is your fan circuit wiring diagram a3de536.gifIf you remove the relays one at a time a run a jumper wire between terminals 87 and terminal 30 on the relay you should get the fans to come on. This should work with both relays but make sure to only try what at a time. The terminal numbers will be located on the relays. Pay close attention to the lowspeed relay because when you jump the high and it works but jumping the low does not it may be the actual fans.

    Oct 09, 2010 | 1998 Pontiac Grand Prix

    1 Answer

    L5 code appears after it stops on the Z500 Treadmill


    hi,
    LS mean low speed error, Please check the sensor wire( if moor move). if not move please check control board.

    Mar 30, 2009 | Spirit Fitness Z500 Treadmill

    Not finding what you are looking for?
    Exercise & Fitness Logo

    Related Topics:

    48 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Exercise & Fitness Experts

    Ross Metcalfe
    Ross Metcalfe

    Level 2 Expert

    129 Answers

    Howard
    Howard

    Level 2 Expert

    115 Answers

    Tom Chichester

    Level 3 Expert

    39358 Answers

    Are you an Exercise and Fitnes Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...