Question about Garden

1 Answer

MY TC30 HYDRAULICS DO NOT WORK IN THE WINTER,I HAVE CHANGED THE OIL TO F200A AND IT STILL DOES NOT WORK.

I have changed the oil to f200a winter oil and the hydraulics still do not work in winter.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 110 Answers

What exactly doesn't work? The loader? The remotes? You probably have a case of frozen cables, not frozen hydraulics. Most of the functions on your TC30 have a cable that actually moves the spool valve. If the control lever is stiff so that it doesn't move, then it is likely the cable. You might need to replace them, but first try spraying plenty of WD-40 in each end. You might need to take them apart to do this.

Posted on Jan 02, 2015

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I bleed the air out of the hydraulic system. The ram won't move after I changed the oil in the system.


try loosening of the hydraulic hose at the base of the ram and activating the control
any air will escape and when you have solid oil do the fitting back up
if it still doesn't work it may be a faulty control valve that is allowing pressure to both side of the piston at the same time

Oct 16, 2015 | Tools & Hardware - Others

1 Answer

Does rear end oil and hydrodaulic fluid go in same reservoir


Ford 8n's use a commion sump, rear end, transmission and hydraulics. Ford called for 80 or 90 weight gear lube depending on temperature (winter/summer) about 5 gallons The link below is a great article on proper oil and maintenance....Hope this helps...
< http://www.myfordtractors.com/hydraulics.shtml > Ford Tractor Hydraulic System

Jul 26, 2014 | Ford 8N Tractor

1 Answer

Rear shock is dripping oil


Hi Anonymous, the hydraulic unit is sealed, replace shock sorry. Good luck.

Mar 19, 2014 | 2000 Harley Davidson XL 1200 C Sportster...

1 Answer

ONLY HAPPENS WHEN THE VEHICLE IS COLD START...SUMMER OR WINTER....AFTER A FEW MINUTES, THE CLICKING SOUND WILL STOP...ENGINE SOUNDS SMOOTH...WHAT IS THAT CLICKING AT START UP?.


It sounds like you may have a hydraulic lifter that is slow to pump up. Add a can of Berrymans Chemtool to the oil just before the next oil change, if it a dirt issue then the chemical should flush it loose. You really need a ears on listen to this to be sure my guess is correct.

Nov 09, 2012 | 2006 Hummer H3

1 Answer

I have a 2002 suzuki vitara its hard to start when its warmed up sputter and backfires but runs fine when it starts


check if your car engine valves are hydraulic or adjustable ones. If are adjustable do the valve clearance as probably are tight. If are hydraulic and I believe is possible you do a long miles oil change as a result to cause the hydraulics not to work properly. You have to do an engine oil flush and renew oil and filter and try.

Oct 15, 2012 | 2002 Suzuki Vitara

3 Answers

I have a Fisher Homesteader electric over hydraulic plow. Not sure of the year but probably from 80's. It has a large joystick and no place for shoes. I replaced the electric motor last year. The...


Since it is very old and probably never serviced for a decade or so you will need to remove the rams and have them polished. Scale will hamper the the operations of this unit. The rams will pit and nick the seals causing your problem. I always flushed my entire hydralic system out every year to keep the fluid moister free. Moister will attack the metal parts and hang up the operations even the pump will tend to stick on you. Reseal the whole unit even the pump. Of course have it all cleaned before reassembly

Jul 26, 2011 | GMC Jimmy Cars & Trucks

3 Answers

What motor oil weight should I be using on my 96 olds 88....we live where the winter temps can go as low as -10 F and as hot as 95F in the summer


5w 30 or 10w 30 during the winter. After an oil change... check your oil after 200-300 miles of use. Is the level the same? If so your weight is fine. If it drops, it's to light of an oil and your engine is now "drinking it" like fuel, move to a heavier weight. As far as Changing between winter and summer. Changing Oil weights is not bad for your motor so if the winter you go with 5w 30 and it works, great, shoot for the same during the summer. If it seems to "drink it" during the summer using this weight, go up to the next (10w 30)

That being said. Changing from natural oil, to synthetic, back to naturual , or vice versa... swapping back and forth between these KINDS of oil has been known to cause damage. so whatever weight you decide on, stick with one "type", natural or synthetic.

Feb 27, 2010 | 1998 Oldsmobile 88

1 Answer

John Deere 4410 three point hitch will not raise. All linkage is intact, no I believe that there may not be hydraulic pressure, although the front loader does work. Recently changed hydraulic oil and...


Im sorry, I thought you said you changed the oil. My thought was that perhaps the hitch might have bled down during the oil change. That happens occasionally with the tractor I service at work.

I hope you find your trouble. If you could let me know the answer, id appreciate that.

a

Sep 25, 2009 | John Deere 3-point Hitch Kit A,b,g,50,60...

1 Answer

My 02 axiom goes through oil too.


Use 10w30 oil. The heavy oil 10w40 will cause the pinging due to the hydraulic cam advance oil valve control. It is not uncommon for these motors to use oil between changes according to the isuzu rep. Have you changed the pcv valve? How much oil is it using? reply

Jun 22, 2009 | 2002 Isuzu Axiom

Not finding what you are looking for?
Garden Logo

Related Topics:

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

roeb

Level 3 Expert

594 Answers

john h

Level 3 Expert

12650 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...