Question about Hayward 100kbtu Pool Or Spa Propane Gas Heater H100idp1

1 Answer

I have a Hayward H100i, 100,000but spa heater. I recently had to replace the blower. Now the unit seems to get so hot that is shuts off every few minutes and stays off until it cools.

Removing the top cover seems to somewhat improve the situation and premiot longer run times.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 246 Answers

Unfortunately you have damage the heat ex-changer with low p.h. either is block with green suit or the baffles are been damages and all the hot air goes fast look for bend pipes inside the heater will see the damge?

Posted on Dec 11, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have Hayward H400IDL2 heater I recently had #1 and #2 1.5 amp fuses blow. I replaced them and then the #4 2.5 amp blew so I replaced it. When I press the mode button to spa the heater blower comes


Good Day, missed your post for a few days. #1 & #2 fuses are on the high voltage side. This could mean a problem with incoming voltage or a bad fuse or main circuit board. Call our tech line at 908 355-7996. I have attached a link to the manual. http://www.hayward-pool.com/pdf/manuals/H-seriesLowNOx-H250IDL2-H350IDL2-H400IDL2.pdf

Aug 24, 2014 | Hayward H400idl2 400,000 Btu Low Nox...

1 Answer

I have Hayward H400IDL2 heater 6 years old. I recently had #1 and #2 1.5 amp fuses blow. I replaced them and then the #4 2.5 amp blew so I replaced it. When I press the mode button to spa the heater


Hi, this is John the Hayward tech. If you are now seeing the #4 fuse go that is on the low voltage side. I would guess the main circuit board. I left a manual on your other post.

Aug 24, 2014 | Hayward Pool & Spa

1 Answer

Hayward 100 series not blowing out air


if new heater and wired 120 volt check wiring try to reverse sounds like not showing rectification if old unit bad flame sensor

Jul 11, 2014 | Hayward 100,000 BTU Pool Heater H100ID1 -...

1 Answer

I had code AO displayed on my hayward H250IDE. I


Check your wiring again on all the safety devices - Water pressure switch and both Hi- limits in the header.

Feb 19, 2010 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

Hayward Heater Problem ''AO'' error. H400IDH


Thank you for posting your question here on Fixya.com.

It sounds as if the air activated switch the tube you mention attaches to is not working. Pull the two wires from it and connect them to simulate the switch closing. Start up the heater to see if you get ignition. If so, replace the switch.

If this answer does not fix your problem, please comment with additional details prior to rating the answer. Positive feedback is appreciated once your problem is solved!

John

Feb 14, 2010 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

The power supply on my hayward h100i pool heater is definitely on, but the unit seems totally dead: no fan, nothing. was working fine as i turned it off yesterday.


Verify the pressure switch and thermostat are both closed while the pump is on. Be sure the front panel is on the heater. Access the parts with the top removed. If they are you will likely need to replace the control board, part number IDXMOD1930. If not, replace whichever part is open.

Aug 28, 2009 | Pool & Spa

1 Answer

AO error code


I would have to agree with you concerning the control module.

Jul 31, 2009 | Hayward H Series Pool & Spa Heater 400k...

Not finding what you are looking for?
Hayward 100kbtu Pool Or Spa Propane Gas Heater H100idp1 Logo

93 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12104 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...