Question about Pool & Spa

1 Answer

Spa is warm only. It seems that the heater pump only works when other pump runs

After the larger pumps goes through its cycle, the smaller heater pump stops running after about a minute. I can feel the heater pump running, but only when the larger pump is running at either low or high speed.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,554 Answers

As this is a 220 volt system you need to be sure both sides of the elect line is proving proper voltages at each junction.
one might fail some where at a switch or breaker an let some functions still kinda work. like in your case.

Posted on Nov 28, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 2 Answers

SOURCE: High speed spa pump shuts off

The motor may have a thermal cutoff if the motor draws too much current. Do you have a sufficient large gauge circuit supplying the motore? If not the actual voltage at the motor may drop, causing it to draw more current to make up for the loss of voltage, thereby tripping the motor's protective breaker. I assume the motor will start again after serveral minutes of cooling down.

Curtis

Posted on Apr 19, 2009

  • 1 Answer

SOURCE: Pump will not work in high speed

Clean the relay contacts on the board. Cut the power, ofcourse. Also, try switching the hot wire on the low side of the pump to the high side to rule out the pump.

Posted on Jun 08, 2009

john224
  • 1378 Answers

SOURCE: pump stops running on high speed

You have a magnetek motor and it is overheating and cycling its thermal overload. A local electric motor repair shop may be able to fix it however it will likely need to be replaced. It is to costly to repair the motor if the damage is in the windings.

Assuming at that low a horsepower it is 115V, the likely replacement motor is a catalog #BN37. We sell it for $157. You are usually better off replacing the seal when you replace the motor and most Jacuzzi pumps are either a 200 or 1000. They should be around $5.

Posted on Jun 12, 2009

  • 3600 Answers

SOURCE: Replacement pump for spa (Waterway Executive Euro 2 speed 2 hp

V1 would be low V2 would be high U1 would be line and then ground. A picture would be helpful to be sure.

Posted on Jul 05, 2009

  • 16 Answers

SOURCE: High speed setting on pump won't work.

might be the starter capacitor or run capacitor

Posted on Aug 23, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tiger Spa I have reset the powere at the panel and the spa apperes to go on. I run the pump for a while and then turn the pump off. The power light begins flashing and the pumps will not restart. It...


Have you called your local Watkins dealer for a service call?
I can have you look at a couple of things before you call it in.
Once you turn the system on it will operate without the heater on to purge the system of air. Once that few minutes has gone by the heater will turn on and they system will operate normally.
At what point during this cycle does the system shut down? Does it blow the circuit breaker? Exactly HOW does it shut the pump down?

Rod
US Parts Center

Jan 19, 2013 | Pool & Spa

1 Answer

Spa kicks off in a cycle. needs to be reset


Dean,

Thank you for asking me to help you with your problem. However, this is either not within my level of expertise or the question is unclear or there is not enough information and I cannot help you at ths time.

Nov 25, 2011 | Jacuzzi Pool & Spa

1 Answer

The intake reinforced pressure hose is now flatened out. not making any more noise than normal and motor is running. Discharge hose is normal. Pool claener is moving but not at full force as before. 3 1/2...


It seems to me that if the intake (suction) hose is flattened, it is not allowing enough water to the pump. The suction side must be able to allow full flow and larger is always better than smaller. I think that hose must be replaced. Check with your local pool supplier.
Gary

May 13, 2011 | Polaris Pb4 - 60 Booster Pump

1 Answer

Motor is wire to be on full cylce rather than circulate.


The wiring is not what makes a pump full cycle or circulate. If the spa motor is always on it is either because the pump relay is stuck closed, or the heater isnt keeping temerature therefor requiring the pump to be constantly running. There are also setting on newer style computer boards which determine a pump to be either "jet" or "circulation" pumps.

Also, a spa pump will run fulltime if the water is below 50 degrees F.

If you need further help, contact me @ adamh@newconceptchem.com

Nov 22, 2010 | Century New Magnetek Pool Spa Pump Motor...

1 Answer

On my all buttom qualink 4 on my buttons work except when I turn the spa off the cool down mode doesn't seem to work it says heater will turn off after cool down but the jandy doesn't turn back to filter...


Your heater should shut down rite away and the pump will keep running to pump cool water through the heater. After the cool down period then the valves will go back to normal run positions.

Nov 04, 2010 | Jandy AquaLink RS2/6 All Button Dual...

1 Answer

2500 Gal Easy Set Swimming Pool Water Filter Replacement Pump only: how to converte to larger filter...


You can simply buy a larger pool filter that is designed for pools in your size range. Look for one that is designed for smaller above ground pools. You can find lots of different pool filters at backyardcitypools.com.

May 17, 2010 | Intex 2500 Gal Easy Set Swimming Pool...

1 Answer

I'm need assistance wiring my hayward 2 speed super pump up with my pool timer. the pump is working now but it's running real hot and making alot of noise.


You may have a faulty bearing ... causing the noise. The pump is actually water cooled. Do you have 2 inch line for your 2 HP pump? Small pipe makes the pump work harder. If your lines are smaller, you may want to consider a smaller pump.

the motors will run pretty warm.

Run your pump on high for best results.

If you are using a timer ... you will need a double pole switch to turn it off if it is setup for 220 VAC (which it should be, for most econimical operation)

Jul 08, 2009 | Hayward SUPERPUMP 2.0 HP, 115/230V

1 Answer

How long does it take to heat the tub


Make sure that the inline heater has power. It should not take very long to heat since your putting hot water into it anyway. The heater is to keep water warm.

Jul 02, 2009 | Waterway 1 Hp 115 Volt 2 Speed Side...

1 Answer

Heater not coming on.


sounds like the heater element is out. if you turn the breaker on and once the tub cycles on it trips the breaker again. it is definitely the heater element.

Jan 31, 2009 | Qca Spas Jewel Series Topaz Plus Hot Tub

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

4292 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...